Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не работает DVI-монитор до загрузки системы  (Прочитано 1143 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RuXeeZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Купил видеокарту GIGABYTE GT640 ( http://www.gigabyte.ru/products/page/vga/gv-n640oc-2gi ), подключил VGA-монитор и DVI-D монитор с single link-кабелем (на видюхе dual link-порт). VGA работает, DVI не работает (оба порта). Поставил 310.19 драйвер - DVI-монитор заработал, но, как и ожидалось, только после загрузки системы, т.е. до старта убунты работает только VGA-монитор, после старта уже включается и второй.

Как сделать, чтобы DVI-монитор работал сразу же после включения компьютера?

Изображение удалено.
Руководство по добавлению изображений на форум


--Сперанский



Предупреждение:
Нарушение правил форума. На форуме запрещено:
2.7. Создавать одинаковые темы в разных разделах, публиковать одинаковые сообщения в разных темах, а также добавлять новые темы в неподходящие разделы.

--Сперанский

« Последнее редактирование: 21 Января 2013, 17:22:40 от Сперанский »

Оффлайн zotkindm

  • Старожил
  • *
  • Сообщений: 2452
  • (K)Ub 14.04
    • Просмотр профиля
Re: Не работает DVI-монитор до загрузки системы
« Ответ #1 : 14 Января 2013, 20:55:48 »
Может так и должно выть, как в других системах работет?
« Последнее редактирование: 14 Января 2013, 21:02:12 от zotkindm »

Оффлайн RuXeeZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Re: Не работает DVI-монитор до загрузки системы
« Ответ #2 : 14 Января 2013, 21:01:05 »
Если бы не было VGA-монитора, то я бы вообще не смог пользоваться компьютером => не должно так быть.
В другие системники не вставлял.

Пользователь решил продолжить мысль 15 Января 2013, 10:21:31:
Сейчас обратил внимание, что DVI-монитор работает только при работе Xorg, т.е. если переключиться на терминал (ctrl + alt + fN), то работает только VGA-монитор.

Пользователь решил продолжить мысль 15 Января 2013, 10:22:56:
Может быть проблема в том, что кабель single link, а на видюхе dual link?
« Последнее редактирование: 15 Января 2013, 10:22:56 от RuXeeZ »

Оффлайн RuXeeZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Re: Не работает DVI-монитор до загрузки системы
« Ответ #3 : 21 Января 2013, 17:21:19 »
Решение проблемы: при загрузке видюха выбирает 1 монитор. Приоритет: VGA, DVI.

 

Страница сгенерирована за 0.041 секунд. Запросов: 25.