Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не монтируются флешки во встроенном картридере  (Прочитано 1370 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн proboinik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
    • slonstudio.org
Искал через поиск не нашел :-\
У меня глюки с встроенным картридером.
Когда вставляешь МS флешкарту, она не монтируется, а вместо этого все начинает жутко тормозить (хотя процессор остается на нуле..)
В менеджере устройств посмотрел все вроде определилось как 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
Что делать? Зы через usb-картридер все нормально

Оффлайн 12d3

  • Активист
  • *
  • Сообщений: 674
  • Ubuntu 10.04
    • Просмотр профиля
еще стоит в dmesg поглядеть

Оффлайн proboinik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
    • slonstudio.org
вот:

[  198.784000] tifm_core: MemoryStick card detected in socket 0:0
как только вытаскиваешь флеху все тормоза пропадают, но если попробовать снова -  вообще ничего не происходит

не в тему, конечно,
но появление вот такого в больших количествах  меня напрягло: ???
[   24.200000] APIC error on CPU0: 40(40)
[   24.200000] APIC error on CPU1: 40(40)

« Последнее редактирование: 11 Февраль 2008, 22:27:23 от proboinik »

Оффлайн ~eL MaGo~

  • Участник
  • *
  • Сообщений: 207
    • Просмотр профиля
    • В эфире "Бложег"
Тема актуальна.
У меня нормально монтируются SD, но не монтируются xD... Сталкивался кто?
openSUSE 11.2 (KDE 4.4), ACER 5920G.

Оффлайн dLuck

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Я тоже искал, искал... Нашел.
Ноут Acer TravelMate 5310. Встроенній картридер Texas Insruments Masstorage.
Вот ссылка http://news.softpedia.com/news/Texas-Instruments-5-in-1-Card-Reader-under-Ubuntu-Edgy-43688.shtml

Если кратко, то в Убунте в ядре есть поддержка Texas-Instruments Firmware. Но она не сразу подружается.

Надо ввести комманды:

sudo modprobe tifm_7xx1
sudo modprobe tifm_core
sudo modprobe tifm_sd

т.е подгрузить необходимые модули.

Потом, если заработало, в конец файла sudo gedit /etc/modules комманды:

tifm_7xx1
tifm_core
tifm_sd

чтоб постоянно необходимые модули запускались.

У меня заработало на версии 8.10. Автор статьи писал, что у него заработало еще на Ubuntu Edgy. Значит поддержка должна быть и на промежуточных версиях.

З.Ы. А сначало-то не запустилось..... Только когда попробовал другую SD-карту - все заработало. (Похоже первая карта была нерабочая :) :) ;))


 

Страница сгенерирована за 0.055 секунд. Запросов: 22.