Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: "Error launching OpenVPN subprocess" в gopenvpn  (Прочитано 1296 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
"Error launching OpenVPN subprocess" в gopenvpn
« : 28 Января 2013, 23:52:56 »
как лечится "Error launching OpenVPN subprocess" в gopenvpn.
Из сорцев ставил, из деб ставил. итог одинаковый. VPN Брал как с авторизацией так и без.
Система backtrack5 R3 на базе ubuntu 10.04. Вся система пашит от root
На 12.04 всё прекрасно работает(шаги установки 1в1 и конфиг 1в1). Перекидывают теже конфиги vpn на BTr3, жму подключится выдаёт ошибку "Error launching OpenVPN subprocess" лога подключения нет вообще в окне. Сам аплет gopenvpn запускается без проблем. Ошибка явно не в конфиге подключения к vpn. Через терминал впн подключается без проблем.


в логах только одна строка при каждой ошибке добавляется
Jan 28 19:39:56 bt openvpn[2151]: OpenVPN 2.1.0 i486-pc-linux-gnu [SSL] [LZO2] [EPOLL] [PKCS11] [MH] [PF_INET6] [eurephia] built on Jul 20 2010

Оффлайн djrust

  • Активист
  • *
  • Сообщений: 861
    • Просмотр профиля

Оффлайн kk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Re: "Error launching OpenVPN subprocess" в gopenvpn
« Ответ #2 : 29 Января 2013, 23:26:35 »
http://ubuntuforums.org/showthread.php?t=1410846

Пройденый этап. Сильно много расхождейний с действительностью в этом топике.
« Последнее редактирование: 29 Января 2013, 23:36:19 от kk »

 

Страница сгенерирована за 0.08 секунд. Запросов: 25.