Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: WINE и ubuntu 12.10  (Прочитано 1025 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн And--

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
WINE и ubuntu 12.10
« : 10 Февраля 2013, 23:57:44 »
Люди дорыя.
Помогите!!!
Ну как устрановить Wine перепробовал всё что что нарыл в рунете.
дошёл до последнего пакета Wine1.5.И ВСЁ далее никак, тупик.

Оффлайн skybour

  • Старожил
  • *
  • Сообщений: 2213
    • Просмотр профиля
Re: WINE и ubuntu 12.10
« Ответ #1 : 11 Февраля 2013, 00:04:33 »
эмм...
sudo apt-get install wine?

Pilot6

  • Гость
Re: WINE и ubuntu 12.10
« Ответ #2 : 11 Февраля 2013, 00:25:10 »
And--,
А что не получается-то?

Оффлайн And--

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: WINE и ubuntu 12.10
« Ответ #3 : 11 Февраля 2013, 00:41:58 »
Зависимость пакетов,длинная цепочка , всё установливал по отдельноси, не ставится пакет Wine1.5 пишет что невозможно. сейчас я другом компе , завра скину текст


Пользователь решил продолжить мысль 11 Февраля 2013, 00:46:19:
sudo apt-get install wine
Это только начало,отссидел 10 часов всё перепробовал,
« Последнее редактирование: 11 Февраля 2013, 00:46:19 от And-- »

Оффлайн jura12

  • Старожил
  • *
  • Сообщений: 1411
  • 20.04
    • Просмотр профиля
Re: WINE и ubuntu 12.10
« Ответ #4 : 11 Февраля 2013, 00:47:14 »
надо ставить так sudo add-apt-repository -y ppa:ubuntu-wine/ppa && sudo apt-get update && sudo apt-get install wine1.5
сопротивление бесполезно

Оффлайн And--

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: WINE и ubuntu 12.10
« Ответ #5 : 11 Февраля 2013, 15:57:58 »
Получено 3 747 Б за 8с (442 Б/c)                                               
Чтение списков пакетов… Готово
N: Файл «winehq.li» в каталоге «/etc/apt/sources.list.d/» игнорируется, так как он не имеет неправильное расширение
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 wine1.5 : Зависит: wine1.5-i386 (= 1.5.23-0ubuntu1) но он не может быть установлен
N: Файл «winehq.li» в каталоге «/etc/apt/sources.list.d/» игнорируется, так как он не имеет неправильное расширение
N: Файл «winehq.li» в каталоге «/etc/apt/sources.list.d/» игнорируется, так как он не имеет неправильное расширение
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
что дальше кто нибудь помогите!!!!!!

Оффлайн jura12

  • Старожил
  • *
  • Сообщений: 1411
  • 20.04
    • Просмотр профиля
Re: WINE и ubuntu 12.10
« Ответ #6 : 11 Февраля 2013, 20:48:12 »
удалите файл winehq.li
sudo rm /etc/apt/sources.list.d/winehq.liпотом выполните команду заново.
сопротивление бесполезно

 

Страница сгенерирована за 0.066 секунд. Запросов: 23.