Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с установкой Ubuntu на Asus x401a  (Прочитано 1325 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kruvalig

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Проблема с установкой Ubuntu на Asus x401a
« : 15 Февраль 2013, 11:21:50 »
Хочу иметь двойную загрузку Windows 7 (предустановленной) и Ubuntu. После установки Ubuntu с флешки по прежнему грузится Windows 7, как будто груб и не устанавливался. Думаю дело в какой то технологии асус загрузки ос. Уничтожать раздел восстановления Windows не хочу. Как сделать dual boot?

chemtech

  • Гость
Re: Проблема с установкой Ubuntu на Asus x401a
« Ответ #1 : 15 Февраль 2013, 11:26:07 »
kruvalig,
Какую Ubuntu устанавливаете?

Pilot6

  • Гость

Оффлайн kruvalig

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблема с установкой Ubuntu на Asus x401a
« Ответ #3 : 15 Февраль 2013, 12:46:42 »
kruvalig,
Какую Ubuntu устанавливаете?
Ubuntu 12.10 32bit

Там в биосе странные настройки загрузчика. Путь к uefi нужно прописывать. Существует одна настройка загрузчика, и можно создавать другие.
« Последнее редактирование: 15 Февраль 2013, 12:49:05 от kruvalig »

Оффлайн Мрачный жнец

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Проблема с установкой Ubuntu на Asus x401a
« Ответ #4 : 22 Февраль 2013, 16:49:12 »
Ставишь Ubuntu. после установки ресетишь, а система не грузится. грузишься опять с лайва (я думаю, это вообще все нужно делать сразу, как только поставил систему. просто в моем случае была эта "холостая" перезагрузка). подключаешься к нету, гуглишь "boot-repair". ставишь его консольными командами, которые нагуглятся и оттуда же запускаешь. дальше прога делает все сама (хотя нет, пару команд она попросит тебя копипастом ввести в консоль), после чего все отлично работает. вариант проверен на Kubuntu и линукс-минте.

 

Страница сгенерирована за 0.109 секунд. Запросов: 25.