Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: sun-java5-jdk проблемы с установкой  (Прочитано 3421 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sevenwow

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
sun-java5-jdk проблемы с установкой
« : 23 Февраля 2013, 16:47:26 »
захотел установить sun-java5-jdk ввожу в консоль apt-get install sun-java5-jdk Выводит следующее..:

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 sun-java5-jdk : Зависит: sun-java5-demo (= 1.5.0-22-0ubuntu0.8.04) но он не будет установлен
                 Зависит: sun-java5-jre (= 1.5.0-22-0ubuntu0.8.04) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
« Последнее редактирование: 24 Февраля 2013, 08:55:00 от Sevenwow »

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Re: Не работает phpmyadmin((
« Ответ #1 : 23 Февраля 2013, 17:10:15 »
sudo dpkg-reconfigure phpmyadminсконфигурируй автоматически и галку напротив апача не забудь поставить
Tempora mutantur et nos mutantur in illis

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: Не работает phpmyadmin((
« Ответ #2 : 23 Февраля 2013, 22:34:11 »
java6 вообще-то на дворе. И 7 на носу.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: Не работает phpmyadmin((
« Ответ #3 : 24 Февраля 2013, 07:22:28 »
Сочувствую.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: Не работает phpmyadmin((
« Ответ #4 : 24 Февраля 2013, 08:26:11 »
Sevenwow, поиск по форуму справа вверху. Ссылка на правила форума - вторая слева.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: Не работает phpmyadmin((
« Ответ #5 : 24 Февраля 2013, 08:41:38 »
1. Ваш вопрос не относится к теме раздела.
2. Вы ничего не делали. А если делали - показывайте, что именно, и как на это реагировала система.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Sevenwow

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Не работает phpmyadmin((
« Ответ #6 : 24 Февраля 2013, 08:45:36 »
захотел установить sun-java5-jdk ввожу в консоль apt-get install sun-java5-jdk Выводит следующее..:

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 sun-java5-jdk : Зависит: sun-java5-demo (= 1.5.0-22-0ubuntu0.8.04) но он не будет установлен
                 Зависит: sun-java5-jre (= 1.5.0-22-0ubuntu0.8.04) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

P.S удалил лишнее в теме
« Последнее редактирование: 24 Февраля 2013, 09:00:25 от Sevenwow »

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #7 : 24 Февраля 2013, 09:03:41 »
uname -a
?
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Sevenwow

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #8 : 24 Февраля 2013, 09:09:23 »
Linux seven-VirtualBox 3.5.0-23-generic #35~precise1-Ubuntu SMP Fri Jan 25 17:15:33 UTC 2013 i686 i686 i386 GNU/Linux

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #9 : 24 Февраля 2013, 09:17:27 »
Неудивительно. Удивительно, откуда он ВООБЩЕ знает, что была такая вещь, как пятая ява.
Ставьте шестую, не морочьте себе и нам голову.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Sevenwow

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #10 : 24 Февраля 2013, 09:20:20 »
как 6 поставить? apt-get install openjdk-6-jdk, выдало:

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 openjdk-6-jdk : Зависит: openjdk-6-jre (>= 6b27-1.12.3-0ubuntu1~10.04) но он не будет установлен
                 Рекомендует: libxt-dev но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #11 : 24 Февраля 2013, 09:54:27 »
apt-get update ; apt-get install -f
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Sevenwow

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #12 : 24 Февраля 2013, 09:56:52 »
root@seven-VirtualBox:/home/seven# apt-get update
Игн http://volatile.debi...debian-volatile lenny/volatile InRelease
Ош  http://volatile.debi...debian-volatile lenny/volatile Release.gpg         
  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)
Игн http://volatile.debi...debian-volatile lenny/volatile Release             
Игн http://volatile.debi...debian-volatile lenny/volatile/main TranslationIndex
Ош  http://volatile.debi...debian-volatile lenny/volatile/main Sources         
  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)
Ош  http://volatile.debi...debian-volatile lenny/volatile/main i386 Packages   
  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)
Ош  http://volatile.debi...debian-volatile lenny/volatile/main Translation-ru_RU
  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)
Ош  http://volatile.debi...debian-volatile lenny/volatile/main Translation-ru 
  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)
Ош  http://volatile.debi...debian-volatile lenny/volatile/main Translation-en 
  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)
Игн http://mirror.yandex.ru lenny InRelease                                   
Игн http://mirror.yandex.ru lenny Release.gpg                                 
Игн http://ru.archive.ubuntu.com lucid InRelease                               
Игн http://ru.archive.ubuntu.com lucid-updates InRelease                       
Игн http://security.ubuntu.com lucid-security InRelease                       
Игн http://archive.ubuntu.com precise InRelease                               
Игн http://ubuntu.mirror.cambrium.nl hardy-updates InRelease                   
Игн http://archive.canonical.com lucid InRelease                               
Игн http://mirror.yandex.ru lenny Release                                     
В кэше http://ru.archive.ubuntu.com lucid Release.gpg                         
Игн http://security.debian.org lenny/updates InRelease                         
В кэше http://security.ubuntu.com lucid-security Release.gpg                   
В кэше http://archive.ubuntu.com precise Release.gpg                           
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates Release.gpg             
Игн http://ppa.launchpad.net precise InRelease                                 
Игн http://ppa.launchpad.net precise InRelease                                 
В кэше http://ru.archive.ubuntu.com lucid-updates Release.gpg                 
В кэше http://archive.canonical.com lucid Release.gpg                         
В кэше http://ru.archive.ubuntu.com lucid Release                             
Игн http://security.debian.org lenny/updates Release.gpg                       
В кэше http://security.ubuntu.com lucid-security Release                       
В кэше http://archive.ubuntu.com precise Release                               
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates Release                 
В кэше http://ru.archive.ubuntu.com lucid-updates Release                     
Игн http://ppa.launchpad.net precise Release.gpg                               
В кэше http://archive.canonical.com lucid Release                             
В кэше http://ru.archive.ubuntu.com lucid/main Sources                         
Игн http://security.debian.org lenny/updates Release                           
В кэше http://security.ubuntu.com lucid-security/main Sources                 
В кэше http://ru.archive.ubuntu.com lucid/restricted Sources                   
В кэше http://archive.ubuntu.com precise/universe i386 Packages               
Игн http://mirror.yandex.ru lenny/contrib TranslationIndex                     
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates/main i386 Packages       
В кэше http://ppa.launchpad.net precise Release.gpg                           
Игн http://www.backports.org lenny-backports InRelease                         
В кэше http://ru.archive.ubuntu.com lucid/universe Sources                     
Игн http://mirror.yandex.ru lenny/main TranslationIndex                       
В кэше http://archive.canonical.com lucid/partner i386 Packages               
В кэше http://ru.archive.ubuntu.com lucid/multiverse Sources                   
Игн http://mirror.yandex.ru lenny/non-free TranslationIndex                   
В кэше http://security.ubuntu.com lucid-security/restricted Sources           
В кэше http://security.ubuntu.com lucid-security/universe Sources             
В кэше http://security.ubuntu.com lucid-security/multiverse Sources           
В кэше http://security.ubuntu.com lucid-security/main i386 Packages           
В кэше http://security.ubuntu.com lucid-security/restricted i386 Packages     
В кэше http://archive.ubuntu.com precise/universe TranslationIndex             
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates/multiverse i386 Packages
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates/main TranslationIndex   
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates/multiverse TranslationIndex
Игн http://ppa.launchpad.net precise Release                                   
В кэше http://ru.archive.ubuntu.com lucid/main i386 Packages                   
Игн http://archive.canonical.com lucid/partner TranslationIndex               
В кэше http://ru.archive.ubuntu.com lucid/restricted i386 Packages             
Игн http://security.debian.org lenny/updates/main TranslationIndex             
В кэше http://security.ubuntu.com lucid-security/universe i386 Packages       
В кэше http://security.ubuntu.com lucid-security/multiverse i386 Packages     
Игн http://security.ubuntu.com lucid-security/main TranslationIndex           
Игн http://security.ubuntu.com lucid-security/multiverse TranslationIndex     
В кэше http://archive.ubuntu.com precise/universe Translation-ru               
Игн http://security.ubuntu.com lucid-security/restricted TranslationIndex     
Игн http://security.ubuntu.com lucid-security/universe TranslationIndex       
В кэше http://ru.archive.ubuntu.com lucid-updates/main Sources                 
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates/main Translation-ru     
В кэше http://ppa.launchpad.net precise Release                               
В кэше http://ru.archive.ubuntu.com lucid-updates/restricted Sources           
В кэше http://archive.ubuntu.com precise/universe Translation-en               
В кэше http://ru.archive.ubuntu.com lucid-updates/universe Sources             
В кэше http://ubuntu.mirror.cambrium.nl hardy-updates/multiverse Translation-ru
В кэше http://ru.archive.ubuntu.com lucid-updates/multiverse Sources           
Игн http://ppa.launchpad.net precise/main TranslationIndex                     
В кэше http://ru.archive.ubuntu.com lucid-updates/main i386 Packages           
В кэше http://ru.archive.ubuntu.com lucid-updates/restricted i386 Packages     
В кэше http://ru.archive.ubuntu.com lucid-updates/universe i386 Packages       
В кэше http://ppa.launchpad.net precise/main Sources                           
В кэше http://ppa.launchpad.net precise/main i386 Packages                     
Игн http://ppa.launchpad.net precise/main TranslationIndex                     
Игн http://www.backports.org lenny-backports Release.gpg                       
В кэше http://ru.archive.ubuntu.com lucid-updates/multiverse i386 Packages     
В кэше http://ru.archive.ubuntu.com lucid-updates/main TranslationIndex       
В кэше http://ru.archive.ubuntu.com lucid-updates/multiverse TranslationIndex 
В кэше http://ru.archive.ubuntu.com lucid-updates/restricted TranslationIndex 
В кэше http://ru.archive.ubuntu.com lucid-updates/universe TranslationIndex   
В кэше http://ru.archive.ubuntu.com lucid-updates/main Translation-ru         
В кэше http://ru.archive.ubuntu.com lucid-updates/multiverse Translation-ru   
В кэше http://ru.archive.ubuntu.com lucid-updates/restricted Translation-ru   
В кэше http://ru.archive.ubuntu.com lucid-updates/universe Translation-ru     
Ош  http://security.debian.org lenny/updates/main Sources                     
  404  Not Found [IP: 195.20.242.89 80]
Игн http://security.ubuntu.com lucid-security/main Translation-ru_RU           
Игн http://security.ubuntu.com lucid-security/main Translation-ru             
Игн http://security.ubuntu.com lucid-security/main Translation-en             
Игн http://security.ubuntu.com lucid-security/multiverse Translation-ru_RU     
Игн http://security.ubuntu.com lucid-security/multiverse Translation-ru       
Игн http://security.ubuntu.com lucid-security/multiverse Translation-en       
Игн http://security.ubuntu.com lucid-security/restricted Translation-ru_RU     
Игн http://security.ubuntu.com lucid-security/restricted Translation-ru       
Ош  http://security.debian.org lenny/updates/main i386 Packages               
  404  Not Found [IP: 195.20.242.89 80]
Игн http://www.backports.org lenny-backports Release                           
Игн http://security.ubuntu.com lucid-security/restricted Translation-en       
Игн http://security.ubuntu.com lucid-security/universe Translation-ru_RU       
Игн http://security.ubuntu.com lucid-security/universe Translation-ru         
Игн http://security.ubuntu.com lucid-security/universe Translation-en         
Ош  http://ppa.launchpad.net precise/main Sources                             
  404  Not Found
Ош  http://ppa.launchpad.net precise/main i386 Packages                       
  404  Not Found
Игн http://security.debian.org lenny/updates/main Translation-ru_RU           
Игн http://security.debian.org lenny/updates/main Translation-ru               
Игн http://ppa.launchpad.net precise/main Translation-ru_RU                   
Игн http://ppa.launchpad.net precise/main Translation-ru                       
Игн http://ppa.launchpad.net precise/main Translation-en                       
Игн http://security.debian.org lenny/updates/main Translation-en               
Игн http://ppa.launchpad.net precise/main Translation-ru_RU                   
Игн http://ppa.launchpad.net precise/main Translation-ru                       
Игн http://ppa.launchpad.net precise/main Translation-en                       
Игн http://archive.canonical.com lucid/partner Translation-ru_RU               
Игн http://archive.canonical.com lucid/partner Translation-ru                 
Игн http://archive.canonical.com lucid/partner Translation-en                 
Ош  http://mirror.yandex.ru lenny/main Sources                                 
  404  Not Found
Ош  http://mirror.yandex.ru lenny/non-free Sources                             
  404  Not Found
Игн http://www.backports.org lenny-backports/contrib TranslationIndex
Ош  http://mirror.yandex.ru lenny/contrib Sources                             
  404  Not Found
Ош  http://mirror.yandex.ru lenny/main i386 Packages                           
  404  Not Found
Ош  http://mirror.yandex.ru lenny/non-free i386 Packages
  404  Not Found
Игн http://www.backports.org lenny-backports/main TranslationIndex
Игн http://www.backports.org lenny-backports/non-free TranslationIndex
Ош  http://mirror.yandex.ru lenny/contrib i386 Packages                       
  404  Not Found
Игн http://mirror.yandex.ru lenny/contrib Translation-ru_RU                   
Игн http://mirror.yandex.ru lenny/contrib Translation-ru
Игн http://mirror.yandex.ru lenny/contrib Translation-en
Игн http://mirror.yandex.ru lenny/main Translation-ru_RU
Игн http://mirror.yandex.ru lenny/main Translation-ru
Игн http://mirror.yandex.ru lenny/main Translation-en
Игн http://mirror.yandex.ru lenny/non-free Translation-ru_RU
Игн http://mirror.yandex.ru lenny/non-free Translation-ru
Игн http://mirror.yandex.ru lenny/non-free Translation-en
Ош  http://www.backports.org lenny-backports/main i386 Packages
  404  Not Found
Ош  http://www.backports.org lenny-backports/contrib i386 Packages
  404  Not Found
Ош  http://www.backports.org lenny-backports/non-free i386 Packages
  404  Not Found
Игн http://www.backports.org lenny-backports/contrib Translation-ru_RU
Игн http://www.backports.org lenny-backports/contrib Translation-ru
Игн http://www.backports.org lenny-backports/contrib Translation-en
Игн http://www.backports.org lenny-backports/main Translation-ru_RU
Игн http://www.backports.org lenny-backports/main Translation-ru
Игн http://www.backports.org lenny-backports/main Translation-en
Игн http://www.backports.org lenny-backports/non-free Translation-ru_RU
Игн http://www.backports.org lenny-backports/non-free Translation-ru
Игн http://www.backports.org lenny-backports/non-free Translation-en
W: Не удалось получить http://volatile.debi...debian-volatile/dists/lenny/volatile/Release.gpg  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)

W: Не удалось получить http://volatile.debi...debian-volatile/dists/lenny/volatile/main/source/Sources  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)

W: Не удалось получить http://volatile.debi...debian-volatile/dists/lenny/volatile/main/binary-i386/Packages  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)

W: Не удалось получить http://volatile.debi...debian-volatile/dists/lenny/volatile/main/i18n/Translation-ru_RU  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)

W: Не удалось получить http://volatile.debi...debian-volatile/dists/lenny/volatile/main/i18n/Translation-ru  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)

W: Не удалось получить http://volatile.debi...debian-volatile/dists/lenny/volatile/main/i18n/Translation-en  Что-то странное произошло при определении «volatile.debi...debian-volatile:http» (-5 - С именем узла не связано ни одного адреса)

W: Не удалось получить http://mirror.yandex.ru/debian/dists/lenny/main/source/Sources  404  Not Found

W: Не удалось получить http://mirror.yandex.ru/debian/dists/lenny/non-free/source/Sources  404  Not Found

W: Не удалось получить http://mirror.yandex.ru/debian/dists/lenny/contrib/source/Sources  404  Not Found

W: Не удалось получить http://mirror.yandex.ru/debian/dists/lenny/main/binary-i386/Packages  404  Not Found

W: Не удалось получить http://mirror.yandex.ru/debian/dists/lenny/non-free/binary-i386/Packages  404  Not Found

W: Не удалось получить http://mirror.yandex.ru/debian/dists/lenny/contrib/binary-i386/Packages  404  Not Found

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/Release  Невозможно найти ожидаемый элемент «contrib/binary-i386/Packages» в файле Release (некорректная запись в sources.list или файл)

W: Не удалось получить http://security.debian.org/dists/lenny/updates/main/source/Sources  404  Not Found [IP: 195.20.242.89 80]

W: Не удалось получить http://security.debian.org/dists/lenny/updates/main/binary-i386/Packages  404  Not Found [IP: 195.20.242.89 80]

W: Не удалось получить http://ppa.launchpad.net/ferramroberto/java/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Не удалось получить http://ppa.launchpad.net/ferramroberto/java/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

W: Не удалось получить http://www.backports.org/debian/dists/lenny-backports/main/binary-i386/Packages  404  Not Found

W: Не удалось получить http://www.backports.org/debian/dists/lenny-backports/contrib/binary-i386/Packages  404  Not Found

W: Не удалось получить http://www.backports.org/debian/dists/lenny-backports/non-free/binary-i386/Packages  404  Not Found

E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
root@seven-VirtualBox:/home/seven# apt-get install -f
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 2 пакетов не обновлено.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28334
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #13 : 24 Февраля 2013, 11:22:34 »
Вариант 1. Снести нахрен систему и поставить нормально, без извращений. Работы на 15 минут.
Вариант 2. Взять мозги в руки и удалить весь мусор, кторый вы напихали АПТу в сорцы. Потом повторить указанные команды.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Sevenwow

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: sun-java5-jdk проблемы с установкой
« Ответ #14 : 24 Февраля 2013, 11:26:08 »
по мне, наверно, подходит второй способ..что делать не подскажите?
а про первый способ, я вроде по гайдам ставил..система же поставилась, все запускается, смысл заново все устанавливать..
« Последнее редактирование: 24 Февраля 2013, 11:27:52 от Sevenwow »

 

Страница сгенерирована за 0.048 секунд. Запросов: 25.