Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблема с Ubuntu Server 10.04.4 LTS  (Прочитано 699 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Beelzebufo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Проблема с Ubuntu Server 10.04.4 LTS
« : 01 Март 2013, 20:37:21 »
У меня с недавнего времени следующая проблема:
во время бекапа системы (через tar cpzf) система падает - т.е. отваливаются все сервисы (ssh, и т.п.), диск становится read only, на команды система не реагирует - в ответ на каждую получаю Input/output error.
По dmesg увидел следующее:
(Нажмите, чтобы показать/скрыть)

Диск проверил через badblocks, вроде все ок:
(Нажмите, чтобы показать/скрыть)

Автоматический бекап убрал, пока все вроде работает нормально.
Правда сервер не ребутится - ни через shutdown -r now, ни через sudo init 6. Все сервисы при ребуте отваливаются, но сам сервер продолжает пинговаться.

А еще hdparm что-то непонятное выдает:

(Нажмите, чтобы показать/скрыть)

Подскажите, в чем может быть дело, и как это лечить.
Физического доступа к серверу нет.


Оффлайн Beelzebufo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Проблема с Ubuntu Server 10.04.4 LTS
« Ответ #1 : 06 Март 2013, 11:11:20 »
Вопрос все еще актуален.

Оффлайн Karl500

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2262
    • Просмотр профиля
Re: Проблема с Ubuntu Server 10.04.4 LTS
« Ответ #2 : 06 Март 2013, 11:25:21 »
Скорее всего, аппаратные проблемы дисковой системы (диск, контроллер...). Лечить - заменой (начать с диска).

Оффлайн Veter99

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Проблема с Ubuntu Server 10.04.4 LTS
« Ответ #3 : 22 Март 2013, 12:04:19 »
Проблему решил? У меня все 1в1,как у тебя.
Так же доступа к серверу нет, поэтому очень-очень хочу узнать как ты решил свою проблему.

Оффлайн Veter99

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Проблема с Ubuntu Server 10.04.4 LTS
« Ответ #4 : 01 Апрель 2013, 17:18:42 »
Переустановка системы помогла :)
Заколебался бороться с load average 300 и больше сразу после старта системы :)

 

Страница сгенерирована за 0.091 секунд. Запросов: 24.