Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Нет заставки при загрузке  (Прочитано 1139 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Melnikoff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Нет заставки при загрузке
« : 16 Февраль 2008, 20:46:53 »
Когда ставил систему и грузился с  live CD - все замечательно, была заставка с логотипом Ubuntu и прогресс-баром. Потоом - нифига. Почитал форум, удалось через usplash настроить экран ВЫГРУЗКИ. StartupManager тоже не помог.

Что делать-то? :( Вроде мелочь, но когда при клиенте у тебя на загрузке минуты три пустой экран - задница, извините

Оффлайн 12d3

  • Активист
  • *
  • Сообщений: 674
  • Ubuntu 10.04
    • Просмотр профиля
Re: Нет заставки при загрузке
« Ответ #1 : 16 Февраль 2008, 20:48:10 »
в menu.lst стоит splash?

Оффлайн Melnikoff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Нет заставки при загрузке
« Ответ #2 : 16 Февраль 2008, 21:31:13 »
Я не такой спец в Линукс... Файл menu.lst нашел, но ничего похожего на splash там нет... что прописать? Да, экран выгрузки появился после изменения разрешения эркана

Оффлайн LSLayer

  • Новичок
  • *
  • Сообщений: 13
  • Магия есть часть тебя...
    • Просмотр профиля
Re: Нет заставки при загрузке
« Ответ #3 : 10 Апрель 2008, 16:02:08 »
Аналогичная ситуация, стало так после того как поставил не стандартную тему, а фингерпринт (http://www.gnome-look.org/content/show.php/Usplash+Theme+-+Fingerprint?content=50468)

Оффлайн kai

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Нет заставки при загрузке
« Ответ #4 : 02 Июнь 2008, 16:00:19 »
Ставил макос лук лайк, после этого тоже нет бутсплэша и сообщений, и что на много страшнее пропали консольки текстовые на ctrl+alt+* кроме 7 где иксовые окна.

Оффлайн Brun

  • Любитель
  • *
  • Сообщений: 59
    • Просмотр профиля
Re: Нет заставки при загрузке
« Ответ #5 : 03 Июнь 2008, 09:27:36 »
А я наоборот splash удаляю. Дописываю правда vga=792
=)

 

Страница сгенерирована за 0.125 секунд. Запросов: 22.