Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема с nVidia перестала нормально работать  (Прочитано 895 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн brenti

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
    • Просмотр профиля
Вчера весь вечер смотрел сериал на компьютере, сегодня  включаю машину - монитор загорается с логотипом фирмы и гаснет. Решил вскрыть системный блок и почистить от пыли (так как когда-то у меня было похожее и всё решилось пылесосом), снял видеокарту почистил её, за одно помыл радиатор от процессора. Снова включаю - монитор заработал, но картинка постоянно дергается с артефактами. Начал загружаться в Ubuntu и после сплеша загрузки вышла надпись "Вне допустимого диапазона!", после этого загрузился в безопасном режиме и в консоли удалил конфиг видео /etc/X11/xorg.conf - после чего система загрузилась, но естественно без эффектов, так как драйвер после этого деактивировался, картинка опять же на экране дергается с искажениями. Попытался загрузиться в вин7, после логотипа загрузки вообще вылетает синий экран с кучей ошибок и через 10сек происходит перезагрузка. Ещё изображение прыгает в биосе и при включении монитора слышится свистящий звук, короче говоря вся клоака на меня сегодня обрушилась. Обновления никакие не ставил и что ставить на 10.04:) Видеокарта GeForce 7600GS 256Mb PCI-E. Скажите, мне пора в магазин за новой железкой? на видюхе следов перегорания не видно, с лупой уже час на неё смотрю.
« Последнее редактирование: 13 Март 2013, 17:40:24 от brenti »

Pilot6

  • Гость
Драйвер небось из файла .run ставили? Тогда так и должно быть.

Оффлайн brenti

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
    • Просмотр профиля
Драйвер небось из файла .run ставили? Тогда так и должно быть.
о нет! из ppа конечно. Сейчас проверил, даже винда загружается только в безопасном режиме с выключенным драйвером нвидиа.

Pilot6

  • Гость
Ну тогда что-то c железом, раз и винда тоже.

Оффлайн brenti

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
    • Просмотр профиля
Ну тогда что-то c железом, раз и винда тоже.
ёмааё сейчас включил снова комп, изображение не дрожало, загрузился в Ubuntu - картинка норм, скопировал конфиг файла xorg.conf обратно в тот файл, перезапустил иксы и всё заработало! Эффекты и картинка четкая как раньше. Час назад я делал подобное, но в ответ получал от монитора , что Режим вне диапазона! Я не знаю, что у меня с компьютером, но проблема исчезла! Правда теперь страшно комп выключать, вдруг повториться. Ок:) тему закрываю и смотрю дальше блудливую калифорнию.

narsilandruil

  • Гость
Драйвер небось из файла .run ставили? Тогда так и должно быть.
Всегда из рана ставлю и ни разу такого не было.
brenti, а вообще похоже на перегрев или постепенный отвал видеоядра. Термопасту поменять. Собсно или пропекать или новую видяху взять рубля за 2-3, ИМХО. А раритет ваш на память и запчасти. И таки да, дрова под такие видяхи как раз лучше ставить по старее не из ppa. Что-нибудь из 2ХХ.ХХ серии.
« Последнее редактирование: 13 Март 2013, 18:40:34 от |/|аrsil/-|ndruil »

Оффлайн brenti

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
    • Просмотр профиля
Драйвер небось из файла .run ставили? Тогда так и должно быть.
Всегда из рана ставлю и ни разу такого не было.
brenti, а вообще похоже на перегрев или постепенный отвал видеоядра. Термопасту поменять. Собсно или пропекать или новую видяху взять рубля за 2-3, ИМХО. А раритет ваш на память и запчасти. И таки да, дрова под такие видяхи как раз лучше ставить по старее не из ppa. Что-нибудь из 2ХХ.ХХ серии.
на счёт перегрева не знаю, но косяк начался после простоя компьютера, у меня утром эти глюки начались. А вообще кулер с видяхи мне пришлось выключить, как-то недавно я чистил его и оставил на столе, а мелкий взял и сломал в нём одну лопасть, после этого он жутко шумел, что я решил его отключить на время. Особо я видео не напрягаю в игры играю очень редко, разве что фильмы кручу. И ещё когда полностью снимал радиатор с видюхи, то обнаружил там пластмассовую наклейку, судя по всему при сильном нагреве она плавится и сигнализирует, то пора остудить комп, но подобных запахов я не ощущал, да и подплавлена она немножко. А без кулера комп работает месяца три из них месяц был 12часов включенный каждый день с торрентом, так, что я мало сомневаюсь что дело в перегреве.

Пользователь решил продолжить мысль 13 Март 2013, 23:29:44:
а термопасту купить всё таки стоит, так как когда чистил радиатор процессора то заметил, на нем синий налет похожий на пластилин, который я успешно удалил:) подумал ещё нифига алюминий акислился))) а это паста была.
« Последнее редактирование: 13 Март 2013, 23:29:44 от brenti »

narsilandruil

  • Гость
brenti, алюминий просто мутнеет при окислении, обычно на радиаторах это нелегко заметить, просто матовая плёнка, а вот медь да, мутнеет, темнеет, в синь-зелень (купорос) уходит, ну это обычно при сильном окислении. Вентилятор любой на видюшку приделывается, они все 12V-DC на саморезы-суперклей-хомуты/стяжки и дальше зависит от фантазии. Типоразмер тоже при желании любой найти можно от 4 см :). Коннектор запитывать от МП/реобаса/перепаивать к старому от видюхи по желанию. Пластмассовая наклейка? Это может термоскотч-терможвачка (пластинка такая) или как? Какая пластмасса? Там тоже должна быть теплопроводящая прокладка-термопаста между радиатором и видеоядром.
Кулер всё же нужен (ИМХО). А про дрова- всё же прислушайтесь, реально влияет.
« Последнее редактирование: 14 Март 2013, 00:13:17 от |/|аrsil/-|ndruil »

Оффлайн brenti

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
    • Просмотр профиля
Ш|/|аrsil/-|ndruil, да похоже что это термо-скотч, потому что когда я очищал чип на видюхе он легко скаблился, а другая лепешка была на радиаторе. А драйвера старые не хочется ставить, потому что в них сплеш загрузки системы кажет только при разрешении 1024х768, а сейчас выставил на родное 1280х1024 и HD-видео играет сейчас без тормозов, так, что другие дрова я не поставлю. Кстати я и с заднего бока кулер выключил, тот, что самый здоровый в системнике, как мне показалось толку от него мало, даже наоборот вред, пыль нагоняет в корпус. Доберись мои руки до кулера блока питания то и его бы отключил, но там решетка стоит. Шумят громко эти вертушки, смазывал машинным маслом, потише стали, но тот что за решеткой - только его не смазывал. В итоге из 4х у меня два вентилятора работают. Сейчас вдруг возникла идея ту самую большую вертушку на видео поставить, посмотрю что получится.
« Последнее редактирование: 14 Март 2013, 02:08:10 от brenti »

 

Страница сгенерирована за 0.091 секунд. Запросов: 24.