Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Рабоает, пока двигаешь мышь и клацаешь на клаве (DNS-0155951) M116KC  (Прочитано 4648 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн wesik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Купил нетбук без ОС.
Решил поставить Linux, но система никак не хочет запускаться.

Ставлю Live-CD,    Стартую и компьютер зависает  :'(  (как мне тогда показалось).

Расстроился сильно, даже уснул с трудом.
Успокоило то, что удалось загрузиться в Live-CD "Slitaz" (distr=40MB).

Следующим днём (вечером) поставил Windows-7 Ult. (32 бит). Система - работает.
Но меня интересует Ubuntu, а не Windows.

При запуске с СД (Ubuntu 12.04 32bit) начинается загрузка и комп останавливается.
От безисходности стал нажимать кнопки и ... "О чудо"  :o - моргнул индикатор HDD.

Стал клацать по клаве и загрузка продолжилась.
(держишь Ctrl или пробел - система грузится,
отпустил - секунда, и система встала)

Так я загрузился, установил Linux, поставил проприетарные дрова на видео,
обновился до актуального состояния, НО ...
всё это происходит пока жмёшь на клаву или гоняешь мыша!

Пробовал ставить Росинку-7. Тормозов почти нет, но всё же комп иногда просто замирает.
Толкнёшь мыша - и система проснётся, как уснувшая на дороге лошадь, и продолжит работу.

Даже "Системный монитор" рисует графики загрузки процессоров только пока мучаешь мыша.
К стати, графики ровные, без скачков и перерывов во время этих ПАУЗ.
Они (графики) просто останавливаются.

Что это? Может в БИОС я что-то пропустил.
В БИОС: - SATA перевёл в IDE режим.

11.6" [Mini] Ноутбук DNS (0155951) (HD)
Intel Atom N2800(1.86), 2048, 320, WiFi, BT, Cam, Black, 5300mAh
Код продукта: M116KC
BIOS 2011 года.


Подскажите где поискать причину этой проблемы или как её исправить.

За 4 дня поисков в сети не нашёл даже упоминания о похожих проблемах.
« Последнее редактирование: 28 Март 2013, 10:35:10 от wesik »

chemtech

  • Гость
wesik,
Так сейчас Linux запускается??

Оффлайн wesik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Да Ubuntu запускается, но только когда нажата любая кнопка на клаве.

Так же работают и открываемые программы:

Клик по приложению - тишина
Двинешь мышью - открылось окно программы
оставновишься (мышь) - и система замерла!

Во как!

chemtech

  • Гость
wesik,
Сделайте так:
sudo apt-get updatesudo apt-get install pastebinitdmesg | pastebinitИ ссылку сюда.

Потом обновите систему:
sudo apt-get upgrade

Оффлайн wesik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
По
sudo apt-get update

вывел:
"W: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии."

Сейчас комп со мной, но нет interneta.

Я правильно понимаю что все эти команды надо выполнить на подключенном к сети компе?

Вечером попробую - отпишусь.

И ещё что есть: "И ссылку сюда." ???

chemtech

  • Гость
wesik,
Сеть нужна.
Там будет ссылка.

Оффлайн wesik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Ок

Пользователь решил продолжить мысль 28 Март 2013, 19:52:04:
dns-ubu@dnsubu-laptop:~$ dmesg | pastebinit
http://paste.ubuntu.com/5655523/
dns-ubu@dnsubu-laptop:~$

Вот это ссылка
« Последнее редактирование: 28 Март 2013, 19:52:04 от wesik »

Оффлайн wesik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Короче сдал я этот аппарат обратно в магазин.
Взял ASUS.
Поставил Xubuntu 13.04

К стати возможно проблема была в PAE.
 :coolsmiley:

Оффлайн dj--alex

  • Старожил
  • *
  • Сообщений: 3222
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
такое ощущение как будто на старый процессор Z80 сигнал WAIT постоянно по шине идёт
а вы нажатиями его прерываете.

Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

Оффлайн zurnki

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
помогите, пожалуйста, приобрёл такой же ноут, есть всё-таки решение этой проблемы?

Оффлайн Rostovmen

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Помогите решить проблему описанную автором темы.

Оффлайн ALiEN175

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4255
  • Capture the truth
    • Просмотр профиля
вроде тут такая же проблема была.
ASUS P5K-C :: Intel Xeon E5450 :: 8 GB RAM :: Nvidia 8500GT :: XFCE
SAMSUNG N150 :: Intel Atom N450 :: 2 GB RAM :: Intel GMA3150 :: XFCE

Оффлайн Rostovmen

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Спасибо помогло , отключение SpeedStep. в биосе и отключил параметр CPU C State в биосе

 

Страница сгенерирована за 0.095 секунд. Запросов: 24.