Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: BUG при старте системы  (Прочитано 877 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн barmalejchik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
BUG при старте системы
« : 29 Марта 2013, 15:38:36 »
Ubuntu 10.04.

При старте системы выскакивает:
  BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:277]
при этом все работает.
Что это за BUG и что с ним делать?
Если нужны какие-нибудь логи - выложу.

Оффлайн alienonline

  • Активист
  • *
  • Сообщений: 755
    • Просмотр профиля
Re: BUG при старте системы
« Ответ #1 : 29 Марта 2013, 15:56:47 »
Зачем вам plymouth на сервере ? Или вы тему не там создали ?

Оффлайн barmalejchik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: BUG при старте системы
« Ответ #2 : 29 Марта 2013, 16:12:57 »
Тему там создал.
 Машина используется как шлюз (через прокси).
Установлена Ubuntu 10.04
поднят DHCP, 3proxy, ip-sentinel, samba.
plymouth не устанавливал и представления не имею что это такое. При попытке снести его через apt-get он обещает "Освободить 800Мб" но предупреждает, что "система может стать не работоспособной... введите "я точно знаю, что делаю" ".

Оффлайн alienonline

  • Активист
  • *
  • Сообщений: 755
    • Просмотр профиля
Re: BUG при старте системы
« Ответ #3 : 29 Марта 2013, 16:23:13 »
Плимут это графический загрузчик. Ну анимашка при старте системы.
a переустановить его пробовали ?
 sudo apt-get install --reinstall plymouth

Оффлайн barmalejchik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: BUG при старте системы
« Ответ #4 : 29 Марта 2013, 17:01:55 »
Попробовал. Перезапустил. этот BUG не появился.
Спасибо. Теперь другой кося:
(Нажмите, чтобы показать/скрыть)

Оффлайн alienonline

  • Активист
  • *
  • Сообщений: 755
    • Просмотр профиля
Re: BUG при старте системы
« Ответ #5 : 29 Марта 2013, 17:37:05 »
sudo dpkg-reconfigure plymouth

Оффлайн abookfree

  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
    • Мир свободных аудиокниг
Re: BUG при старте системы
« Ответ #6 : 29 Марта 2013, 18:04:52 »
plymouth можно отключить вот так:

sudo nano /etc/default/grub
Потом найти строчку:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
И изменить ее на:

GRUB_CMDLINE_LINUX_DEFAULT="quiet"
После этого не забудьте апдейтнуть граб:

sudo update-grub

Оффлайн barmalejchik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: BUG при старте системы
« Ответ #7 : 01 Апреля 2013, 10:45:48 »
В Grub прописан GRUB_CMDLINE_LINUX_DEFAULT="quiet"
Менял только это:
GRUB_GFXMODE=1280x1024
GRUB_GFXPAYLOAD_LINUX=keep
Вот весь default grub:
(Нажмите, чтобы показать/скрыть)

 

Страница сгенерирована за 0.048 секунд. Запросов: 25.