Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: [РЕШЕНО] Не стартуют иксы на Ubuntu 12.04  (Прочитано 697 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sazhyk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Здравствуйте. Вопрос заключайтся в следующем: после установки wine из исходников перестала запускаться система. Он попросил поставить что-то связанное с иксами, что не помню ночью дело было. Выглядит это так - после меню grub просто черный экран. Ни курсора, ничего. Даже индикатор жесткого гаснет и не подает признаков жизни. Откликается только на Ctrl+Alt+Del - перезагружается. Погуглил, почитал. Говорят на англоязычных сайтах есть инфо по вопросу. Но я не силен в аглицком :-[. С параметром nomodeprobe запускал - не запускается. В режиме восстановления запускается в консольном режиме, то есть доступ к системе из консоли есть. Сейчас вот в LiveUbuntu запустился чтоб погуглить да написать. Ели кто-нибудь обладает инфой по этому вопросу, подскажите что знаете или ссылки на ресурсы какие-нибудь дайте.
Заранее всем спасибо.
« Последнее редактирование: 09 Май 2013, 12:53:50 от yorik1984 »

Pilot6

  • Гость
Re: Не стартуют иксы на Ubuntu 12.04
« Ответ #1 : 20 Апрель 2013, 17:09:45 »
Цитировать
после установки wine из исходников
Что вы под этим понимаете?

Если у вас версия 12.04.2, то понятно что могло произойти.

Попробуйте в консоли сделать
sudo apt-get install ubuntu-desktop

Оффлайн sazhyk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Не стартуют иксы на Ubuntu 12.04
« Ответ #2 : 20 Апрель 2013, 18:25:29 »
Цитировать
после установки wine из исходников
Что вы под этим понимаете?

Ну я скачал http://mirrors.ibiblio.org/wine/source/1.4/wine-1.4.1.tar.bz2
ну и потом как обычно
$ ./configure
$ make depend
$ make
# make install
сейчас попробую ваш совет, потом отпишусь о результатах

Пользователь решил продолжить мысль 20 Апрель 2013, 18:54:42:
Система запустилась, но не от моего пользователя. И графика глючит (стандартное для Intel GMA3600) мерцает курсор, из спящего не выходит etc. Раньше всё было хорошо.
От моего пользователя не запускается. Окно приветствия - просит ввести пароль - снова окно приветствия. :'(

Пользователь решил продолжить мысль 20 Апрель 2013, 19:29:17:

Если у вас версия 12.04.2, то понятно что могло произойти.


А что могло произойти?
« Последнее редактирование: 20 Апрель 2013, 19:29:17 от sazhyk »

Оффлайн sazhyk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Не стартуют иксы на Ubuntu 12.04
« Ответ #3 : 29 Апрель 2013, 02:49:02 »
Вообщем ясно одно - на Intel GMA 3600/3650 этот самый пресловутый Intel положил великий болт. Долгие ковыряния по инетам не дали желаемого результата :( . Говорят http://communities.intel.com/thread/38490?start=0&tstart=0 вышли новые дровишки для Win7, а для Ubuntu пока ничего нет.
В итоге вопрос свой решил переустановкой оси полностью :( . А посему [Решено]!

 

Страница сгенерирована за 0.112 секунд. Запросов: 24.