Форум русскоязычного сообщества Ubuntu


Автор Тема: не могу поставить ubuntu - перепробовал все версии This kernel requires. fujitsu siemens p 7010  (Прочитано 1968 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн OlegOleg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
не могу установить ubuntu studio ( пробовал и другие ubuntы ) на ноутбук fujitsu siemens p 7010 Intel® Pentium® M Processor ULV 733/733J (2M Cache, 1.10A GHz, 400 MHz FSB)   вылетает (в любой системе) сообщение : " This kernel requires the following faetures not present on the CPU : pae
Unable to boot - please use a kernel appropriate for your CPU."
до этого была toshiba с Pentium III M - все работало :( что делать

Оффлайн Nikki1993

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 3261
  • Owner of Dell XPS 13 Developer Edition :D
    • Просмотр профиля
OlegOleg,
ваша система не поддерживает PAE ядро.
Какую версию Ubuntu вы пытаетесь поставить?
First i was like :0 Then i was like :D But now i am like(╯°□°)╯︵ ┻━┻
http://www.abload.de/img/banner_505uxa.png

Оффлайн mmfaddeev

  • Активист
  • *
  • Сообщений: 591
    • Просмотр профиля
Из актуальных на сегодняшний день дистрибутивов Ubuntu ядро без PAE содержат в установочном образе только Xubuntu12.04 и Lubuntu12.04 (32 разрядные, естественно). Версии собственно Ubuntu, Kubuntu12.04 а также все дистрибутивы, начиная с 12.10 содержат PAE ядро.

denkin

  • Гость
как вариант - установить лUbuntu, а затем накатить ubuntu-desktop

Оффлайн OlegOleg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Из актуальных на сегодняшний день дистрибутивов Ubuntu ядро без PAE содержат в установочном образе только Xubuntu12.04 и Lubuntu12.04 (32 разрядные, естественно). Версии собственно Ubuntu, Kubuntu12.04 а также все дистрибутивы, начиная с 12.10 содержат PAE ядро.

попробовал ubuntustudio-12.04.2-dvd-i386 - пишет " This kernel requires the following faetures not present on the CPU : pae
Unable to boot - please use a kernel appropriate for your CPU." - какого рожна ему надо ?

Пользователь решил продолжить мысль 26 Апрель 2013, 21:10:25:
как вариант - установить лUbuntu, а затем накатить ubuntu-desktop

пробовал , с неё и начинал , потом xubuntu и ещё 5 других - пишет " This kernel requires the following faetures not present on the CPU : pae
Unable to boot - please use a kernel appropriate for your CPU."
« Последнее редактирование: 26 Апрель 2013, 21:10:25 от OlegOleg »

Оффлайн mmfaddeev

  • Активист
  • *
  • Сообщений: 591
    • Просмотр профиля
В ubuntustudio pae ядро! Попробуйте xubuntu-12.04.2-desktop-i386.iso отсюда.

Оффлайн OlegOleg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
В ubuntustudio pae ядро! Попробуйте xubuntu-12.04.2-desktop-i386.iso отсюда.
[/quot
В ubuntustudio pae ядро! Попробуйте xubuntu-12.04.2-desktop-i386.iso отсюда.
получилось , спасибо ) теперь буду допиливать её до студии )))

 

Страница сгенерирована за 0.07 секунд. Запросов: 24.