Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу обновить язык системы сразу после установки. Xubuntu 13.04  (Прочитано 1042 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн funakoshi

  • Автор темы
  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
Всем привет.
Установил Xubuntu 13.04. Еще на этапе установки система не захотела ставиться до тех пор, пока не вытащил сетевой кабель. После этого установка прошла вроде как успешно. Сразу после перезагрузки появилось сообщение "Язык системы установлен не полностью" (или что-то подобное) и естественно предложила исправить данное недоразумение. Закончилось все это вот таким сообщением



Че за хня может быть?
Знание - это только преддверие ума

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2485
    • Просмотр профиля
funakoshi, интернет есть?
Нарисуй свой город на openstreetmap.org

Оффлайн funakoshi

  • Автор темы
  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
ессно. Я вначале тоже думал, что с инетом проблемы. Запустил параллельно терминал, в нем ping mail.ru. Нормально так себе пингуется, да и тему я создавал с проблемной машины. А вот не хочет обновлять язык  :(
« Последнее редактирование: 29 Апреля 2013, 22:33:29 от funakoshi »
Знание - это только преддверие ума

Оффлайн mahinist

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3853
  • Ubuntu-20.04, Archlinux, Blackarchlinux, Gentoo
    • Просмотр профиля
Сначала  обнови систему , потом - обновлять язык  :)
31-регион

Оффлайн funakoshi

  • Автор темы
  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
система успешно обновлена сразу же после "ловли" сабжа. Однако, воз и ныне там.


P.S. Спасибо всем за участие - комп за ночь отоспался наверное, утром все нормально обновилось :))
« Последнее редактирование: 30 Апреля 2013, 08:31:55 от funakoshi »
Знание - это только преддверие ума

Оффлайн Black1980

  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Только час назад ставил 13.04, с я зыком такие же пляски с бубном и ничего не помогает, обновления стоят, инет есть и работает успешно!!! Недоработки ребят!!!

 

Страница сгенерирована за 0.035 секунд. Запросов: 24.