Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: проблема с сетевым подключением  (Прочитано 608 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн сан

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
не понимаю то ли модем заглючил, не то система, network подключает модем... но соединение с сетью нет

Оффлайн allazZ

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #1 : 03 Мая 2013, 19:24:14 »
не понимаю то ли модем заглючил, не то система, network подключает модем... но соединение с сетью нет

Больше информации!

Оффлайн сан

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #2 : 03 Мая 2013, 19:43:02 »
sudo apt-get install usb-modeswitch -на эту команду пишет что установлена самая последняя версия... обновления не требуются
lsusb - тут тоже все в порядке
при подключении в "нетворке" соединяет (пишет соединение есть) с провайдером (мегафон), но связи нет...
не знаю какая информация нужна... не программист

вчера все работало прекрасно, а сегодня...

Оффлайн allazZ

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #3 : 03 Мая 2013, 19:44:59 »
sudo apt-get install usb-modeswitch -на эту команду пишет что установлена самая последняя версия... обновления не требуются
lsusb - тут тоже все в порядке
при подключении в "нетворке" соединяет (пишет соединение есть) с провайдером (мегафон), но связи нет...
не знаю какая информация нужна... не программист

вчера все работало прекрасно, а сегодня...

Хотя бы название модема =)

Оффлайн сан

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #4 : 03 Мая 2013, 19:46:37 »
e173 -знаю что фиговый... но работает ведь :)
« Последнее редактирование: 03 Мая 2013, 19:50:59 от сан »

Оффлайн allazZ

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #5 : 03 Мая 2013, 19:52:07 »
во оно как. Штатное ПО, поставляемое вместе с модемом, назывыется что то типа Mobil Partner. в вашем модеме он есть.
примонтируйте модем как флешку и в файлике readme почитайте как установить.

Пользователь решил продолжить мысль 03 Мая 2013, 19:53:30:
всякими Usb-modem свичами не пользовался.  :D

Пользователь решил продолжить мысль 03 Мая 2013, 19:59:29:
нагуглил статейку, почитайте, мб поможет

(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 03 Мая 2013, 19:59:29 от allazZ »

Оффлайн сан

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #6 : 03 Мая 2013, 20:14:05 »
Цитировать
во оно как. Штатное ПО, поставляемое вместе с модемом, назывыется что то типа Mobil Partner. в вашем модеме он есть.
примонтируйте модем как флешку и в файлике readme почитайте как установить.

всякими Usb-modem свичами не пользовался.  :D

нагуглил статейку, почитайте, мб поможет

(Нажмите, чтобы показать/скрыть)

установил Ubuntu 13.04
установил Mobil Partner. захожу в программу подключение есть связь видно что есть... сети нет (пишет что соединено, браузен не реагиркет... пробывал в самой проге проверить соединение " пытался обновить ее... пишет соединения нет. это как?)
манагер вроде подключился... тоже самое что и в партнере пишет что соединение есть... связи нет
что делать?

Пользователь решил продолжить мысль 04 Мая 2013, 12:45:32:
тему подниму, не ругайте :-[
« Последнее редактирование: 04 Мая 2013, 12:45:32 от сан »

Оффлайн ArcFi

  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: проблема с сетевым подключением
« Ответ #7 : 04 Мая 2013, 23:05:16 »
манагер вроде подключился... тоже самое что и в партнере пишет что соединение есть... связи нет
ip a ; ip r ; ip -s l ; nslookup ya.ru ; nslookup ya.ru 8.8.8.8

Оффлайн сан

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #8 : 08 Мая 2013, 14:35:35 »
"партнер" этот... глюк конкретный! походу из за него вся беда была

Оффлайн ArcFi

  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: проблема с сетевым подключением
« Ответ #9 : 08 Мая 2013, 15:22:00 »
беда была
Починили?

Оффлайн сан

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: проблема с сетевым подключением
« Ответ #10 : 08 Мая 2013, 16:56:17 »
да. в Mobil Partner все настройки отключил и заработало
щас еще удалить бы его ток он не определяется в sinapik ни в центре приложений. и где находиться не знай... как вирус какой)

 

Страница сгенерирована за 0.209 секунд. Запросов: 26.