Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Появился фиктивный выход, и пропал звук  (Прочитано 24600 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vtvz.ru

  • Автор темы
  • Участник
  • *
  • Сообщений: 168
  • Виталий
    • Просмотр профиля
    • Визитка
После обновления системы у меня полностью пропал звук. Вместо этого в kmix появился какой то "фиктивный выход".


В этой теме мне посоветовали пару команд. Но:
***@***:~$ sudo alsamixer
Не удаётся открыть микшер: Нет такого файла или каталога

Но в pavucontrol такая ерунда:

В то время, как в phonon индикатор уровня сигнала висит по центру, в pavucontrol, при проигрывании музыки, этот индикатор скачет как положено. Что делать? Подскажите, пожалуйста.

P.S. С каждым днем все забавнее. Сначала у меня на kUbuntu перестал нормально функционировать микрофон. Потом на windows перестало гнездо работать. Теперь, блин, опять здесь проблемы...
« Последнее редактирование: 15 Мая 2013, 20:39:56 от vital-viza »
kUbuntu 14.04, 64-bit, KDE 4.13.3, 3.13.0-61-generic (Опыт работы начиная с мая 2012)

Оффлайн VoRoNzx

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Тоже обновился, вместе со звуком упало пол системы ещё.

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4154
  • Gentoo x64 bspwm
    • Просмотр профиля
groups ?
господь ведет твою руку, сын мой....

Оффлайн coden

  • Участник
  • *
  • Сообщений: 133
  • Ubuntu 13.04 x64
    • Просмотр профиля
Такая же проблема Ubuntu 13.04 x86_64
С разной периодичностью, после загрузки системы, появляется фиктивный выход и пропадает звук. Лечится перезагрузкой.
Раньше это было редко. Сейчас почти при каждой второй-третьей загрузке системы.
вот мой вывод groups:
(Нажмите, чтобы показать/скрыть)

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4154
  • Gentoo x64 bspwm
    • Просмотр профиля
sudo gpasswd -a "your user" audio
sudo reboot
?
господь ведет твою руку, сын мой....

Оффлайн виктор972

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
ubuntu 12.04 та же проблемма после загрузки системы, появляется фиктивный выход и пропадает звук
 сделал: sudo gpasswd -a "your user" audio
         sudo reboot
не помогло
groups   viktor adm cdrom sudo audio dip plugdev lpadmin sambashare

Оффлайн coden

  • Участник
  • *
  • Сообщений: 133
  • Ubuntu 13.04 x64
    • Просмотр профиля
sudo gpasswd -a "your user" audio
sudo reboot
?
сделал. пока вроде норм. послежу.

Оффлайн виктор972

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
я похоже поспешил - вроде сейчас стало нормально

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4154
  • Gentoo x64 bspwm
    • Просмотр профиля
отпишитесь.должно помочь.нет,то пойдем дальше
господь ведет твою руку, сын мой....

Оффлайн ~~~TEHb~~~

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Появился фиктивный выход, и пропал звук
« Ответ #9 : 26 Июня 2013, 18:03:57 »
Добрый день.
У меня пропал звук (в "настройках системы-звук" нету ни одного устройства, только фиктивный выход)
groups:
roman adm cdrom sudo audio dip plugdev lpadmin sambashare
Сделал
sudo gpasswd -a roman audio
sudo reboot
Ничего не поменялось в параметрах звука только "фиктивный выход"
lspci | grep Audio:
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)

roman@roman-Sys:~$ aplay -{l,L}
default
    Playback/recording through the PulseAudio sound server
aplay: device_list:252: не найдено ни одной звуковой карты...

мои логи
http://pastebin.com/3XH1kyN0
http://pastebin.com/NwtkapZG
http://pastebin.com/BJbKpCfi
« Последнее редактирование: 02 Июля 2013, 16:35:21 от ~~~TEHb~~~ »

Оффлайн StudentRU

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Появился фиктивный выход, и пропал звук
« Ответ #10 : 07 Октября 2013, 18:38:39 »
Такая же ситуация. Пропадает время от времени звук. Появляется фиктивный выход.
Ubuntu 13.04
aleksey@64-147-3:~$ uname -a
Linux 64-147-3 3.8.0-31-generic #46-Ubuntu SMP Tue Sep 10 19:56:49 UTC 2013 i686 athlon i686 GNU/Linux
Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
Первоначально пользователь не был включен в группу audio. Добавление помогло, но до первой перезагрузки. Теперь опять та же ситуация пользователь уже включен в группу audio
aleksey@64-147-3:~$ groups
aleksey adm cdrom sudo audio dip plugdev lpadmin sambashare
Время от времени звук появляется (при неком количестве перезагрузок).

Оффлайн root_x

  • Активист
  • *
  • Сообщений: 308
  • создатель tbs-mbs
    • Просмотр профиля
    • Уникальный  БлогСервис
Re: Появился фиктивный выход, и пропал звук
« Ответ #11 : 19 Октября 2013, 15:11:25 »
Такая же фигня, НО при загрузке с лива, у меня работает звук. Все определяеться верно. НО после установки многих Убунт, звука нет. Есть только "Dummy device". И такая же ситуация с многим ЛинМинтам с 13 и с 15. НО в каком-то Мятном Линуксе (кажись в 15, xfce4) - после установки (ВПЕРВЫЕ В МОЕЙ ЖИЗНИ)все заработало из "коробки", но после обновления тоже звук ушел :(.

http://forums.linuxmint.com/download/file.php?id=14841&mode=view
---
lspci
00:00.0 RAM memory: NVIDIA Corporation MCP55 Memory Controller (rev a2)
00:01.0 ISA bridge: NVIDIA Corporation MCP55 LPC Bridge (rev a3)
00:01.1 SMBus: NVIDIA Corporation MCP55 SMBus (rev a3)
00:01.2 RAM memory: NVIDIA Corporation MCP55 Memory Controller (rev a3)
00:02.0 USB controller: NVIDIA Corporation MCP55 USB Controller (rev a1)
00:02.1 USB controller: NVIDIA Corporation MCP55 USB Controller (rev a2)
00:04.0 IDE interface: NVIDIA Corporation MCP55 IDE (rev a1)
00:05.0 IDE interface: NVIDIA Corporation MCP55 SATA Controller (rev a3)
00:05.1 IDE interface: NVIDIA Corporation MCP55 SATA Controller (rev a3)
00:05.2 IDE interface: NVIDIA Corporation MCP55 SATA Controller (rev a3)
00:06.0 PCI bridge: NVIDIA Corporation MCP55 PCI bridge (rev a2)
00:06.1 Audio device: NVIDIA Corporation MCP55 High Definition Audio (rev a2)
00:08.0 Bridge: NVIDIA Corporation MCP55 Ethernet (rev a3)
00:0f.0 PCI bridge: NVIDIA Corporation MCP55 PCI Express bridge (rev a3)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
02:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GTS] (rev a1)

Что делать - я без пониматия....

id
uid=1000(xuser) gid=1000(xuser) groups=1000(xuser),4(adm),24(cdrom),27(sudo),29(audio),44(video),46(plugdev),111(sambashare),113(lpadmin)

ДОписываю: В alsamixer , если нажать f6, то появляется моя звуковуха. И наверное? нужно выбрать ее и сохранить, но ее выбор не сохраняется.

Потом если снова запустить alsamixer , то по умолчанию стоит default .

Что и как нужно сделать? Я пару часов назад установил убу 13.10 сервер. Уверен что в десктоп то же самое будет!



Пользователь решил продолжить мысль 19 Октября 2013, 17:18:25:
Проблема решена apt-get install kde-full , но не знаю что будет после перезагрузки.
http://i57.ЗАПРЕЩЁННЫЙ РЕСУРС/big/2013/1019/4f/7dd3c02e2e04779aa3a6aa3b2c711f4f.png
« Последнее редактирование: 19 Октября 2013, 17:22:20 от root_x »
и лишь только время создает рисунки на лицах наших

 

Страница сгенерирована за 0.027 секунд. Запросов: 24.