Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не удалось получить доступ к «Том 84 GB»  (Прочитано 15704 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Exx

  • Автор темы
  • Активист
  • *
  • Сообщений: 275
    • Просмотр профиля
Здравствуйте. Долго пытался найти верный раздел форума, надеюсь что попал куда нужно.
Только что поставил 13.04 а помимо нее у меня есть раздел на 80гб с windows 8, туда я на время переустановки ос положил музыку, закладки браузера, и все такое.


Раньше я мог просто выбрать этот раздел в Nautilus и все, а сейчас такая ошибка:





Раньше такое тоже бывало но там еще была строчка с командой которую нужно было выполнить в терминале, как я понял она удаляла какую то инфу о win 8 и раздел с ней открывался нормально но сейчас как видно на скрине там какая то каша. Раньше там отдельно была команда а сейчас не разберу что в терминал вбивать.. не поможете?


А как сделать чтобы windows была выключена а не в спящем режиме я не знаю. Выключаю нормально, видимо дело в том что win 8 вроде как в оперативе висит что ли, из за этого очень быстро запускается. Возможно инфу о ней и нужно удалять той командой, но какой?


Оффлайн JmAbuDabi

  • Старожил
  • *
  • Сообщений: 2468
  • 나는 빅터 해요. 나는 프로그래머입니다
    • Просмотр профиля
Re: Не удалось получить доступ к «Том 84 GB»
« Ответ #2 : 22 Июнь 2013, 21:11:20 »
А каким образом запущена Ubuntu?

Попробуйте поправить fstab
sudo blkid
/dev/sda8: LABEL="DataWin" UUID="58AF192E6BE84BF9" TYPE="ntfs"
Строка которую вписать надо
UUID=58AF192E6BE84BF9   /media/DataWin  ntfs-3g defaults,uid=1000,locale=en_US.UTF-8    0       0

/media/DataWin - каталог

И поставьте ntfs-3g

Думаю это поможет.
Покой – это не место, где тихо и мирно, где нет шума и беспокойства.
Покой – это когда при всем этом, вы сохраняете мир и спокойствие в своем сердце.

Оффлайн Exx

  • Автор темы
  • Активист
  • *
  • Сообщений: 275
    • Просмотр профиля
Re: Не удалось получить доступ к «Том 84 GB»
« Ответ #3 : 22 Июнь 2013, 21:21:34 »
Отключил гибернацию как посоветовал первый отписавшийся, не помогло. Видимо этот файл все таки где то лежит который нужно удалить.\
Нашел в гугле у чувака была схожая проблема и вот что нужно вбить в терминал:


Цитировать
mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/sda2


Этой командой я раньше удалял этот hiberfile, но сейчас не получается, у меня путь был чуть другой.. Может как то отсюда информацию достать?
Цитировать



Error mounting /dev/sda2 at /media/fox/B680A01F809FE3E1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/fox/B680A01F809FE3E1"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Оффлайн JmAbuDabi

  • Старожил
  • *
  • Сообщений: 2468
  • 나는 빅터 해요. 나는 프로그래머입니다
    • Просмотр профиля
Re: Не удалось получить доступ к «Том 84 GB»
« Ответ #4 : 22 Июнь 2013, 21:34:52 »
mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/fox/B680A01F809FE3E1
Покой – это не место, где тихо и мирно, где нет шума и беспокойства.
Покой – это когда при всем этом, вы сохраняете мир и спокойствие в своем сердце.

Оффлайн Exx

  • Автор темы
  • Активист
  • *
  • Сообщений: 275
    • Просмотр профиля
Re: Не удалось получить доступ к «Том 84 GB»
« Ответ #5 : 22 Июнь 2013, 21:37:46 »
Цитировать
JmAbuDabi

Спасибо, помогло. Сохраню на всякий случай. Проблема решена.

Оффлайн wollk

  • Любитель
  • *
  • Сообщений: 85
    • Просмотр профиля
Re: Не удалось получить доступ к «Том 84 GB»
« Ответ #6 : 15 Март 2014, 20:56:56 »
Понимаю, что тема уже устарела, но все же. Возникла такая же ошибка. Гугл привел в эту тему. Прочитал я статью, которую приводили ранее про включение/выключение fast boot. Сделал вывод, что если виндовс не выключать, а нажать на перезагрузку, то специальные файлы для ускорения загрузки системы при включении создаваться не будут. В общем загрузил винду, нажал перезагрузить, потом в меню граб выбрал ubuntu, и ошибка с отказов в доступе исчезла

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.