Форум русскоязычного сообщества Ubuntu


Автор Тема: перестал работать опенвпн  (Прочитано 932 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн j0ker13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
перестал работать опенвпн
« : 04 Июль 2013, 23:56:21 »
утром все работало. сейчас странно сломалось
опенвпн подключается. сервер пингуется. но как только пытаюсь открыть страницу - траф не идет. сервер не пингуется. переподключаю и снова по кругу
(Нажмите, чтобы показать/скрыть)

(Нажмите, чтобы показать/скрыть)

подключение
(Нажмите, чтобы показать/скрыть)

после подключения
(Нажмите, чтобы показать/скрыть)

(Нажмите, чтобы показать/скрыть)

другой клиент на этом же сервер все работает как раньше
помогите

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: перестал работать опенвпн
« Ответ #1 : 05 Июль 2013, 07:57:36 »
Какой сервер не пингуется?
Шлюз 10.10.10.1 пингуется?
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн j0ker13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Re: перестал работать опенвпн
« Ответ #2 : 05 Июль 2013, 10:14:30 »
(Нажмите, чтобы показать/скрыть)
это после подключения впн

как только впн подключу - шлюз пингуется
как начну открывать страничку какую нибудь - страничка грузится немного и останавливается. после этого и шлюз не пингуется
странно вот так

upd.
Цитировать
j0ker@j0ker-VGN-FW530F ~ $ sudo iptables -L
[sudo] password for j0ker:
Chain INPUT (policy ACCEPT)
target     prot opt source               destination         

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination
« Последнее редактирование: 05 Июль 2013, 10:29:05 от j0ker13 »

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: перестал работать опенвпн
« Ответ #3 : 05 Июль 2013, 18:00:18 »
1) конфиг клиента
2) логи, когда всё отваливается

Оффлайн j0ker13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Re: перестал работать опенвпн
« Ответ #4 : 05 Июль 2013, 19:54:19 »
client
tls-client
proto tcp
dev tap
remote 91.218.121.137
port 222
redirect-gateway
verb 3
mute 20
comp-lzo
persist-key
persist-tun
resolv-retry infinite
nobind
cipher DES-EDE3-CBC
ca /media/conf_vpn/vds_kir/ca.crt
cert /media/conf_vpn/vds_kir/j.crt
key /media/conf_vpn/vds_kir/j.key
dh /media/conf_vpn/vds_kir/dh1024.pem

в логе клиента потом ничего не происходит
просто висит Initialization Sequence Completed

Оффлайн j0ker13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Re: перестал работать опенвпн
« Ответ #5 : 07 Июль 2013, 18:11:34 »
нет вариантов?

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: перестал работать опенвпн
« Ответ #6 : 07 Июль 2013, 21:27:59 »
В конфиг клиента попробуйте дописать:
keepalive 3 20
Есть возможность добраться до логов сервера?

 

Страница сгенерирована за 0.094 секунд. Запросов: 25.