Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблемы с Cinnamon 1.8  (Прочитано 625 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dori

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Проблемы с Cinnamon 1.8
« : 15 Октябрь 2013, 14:40:41 »
Добрый день. Возникла такая проблема, поставил себе Cinnamon 1.8 еще месяц назад, настроил, все это время он неплохо работал до сегодняшнего дня, все иконки на робочем столе (папки и файлы) любого расширения отображаются одним видом - белый лист, даже в наутилисе. создал другого пользователя - та же беда. Захожу в рабочее окружениие ubuntu - все нормально, с гномом тоже беда. может кто хелпнет, буду признателен. ubuntu 12.04-3 TLS  :-[

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5424
    • Просмотр профиля
Re: Проблемы с Cinnamon 1.8
« Ответ #1 : 15 Октябрь 2013, 16:13:38 »
Циннамон обновлял? на днях версия 2.0 вышла, там некоторые пакеты не собрались для 12.04

Оффлайн Dori

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Проблемы с Cinnamon 1.8
« Ответ #2 : 15 Октябрь 2013, 17:20:13 »
Дружище, просто обновляю систему, саму программу не обновлял. может подскажешь как посмотреть какие обновления у меня были? есть ли такая возможность?

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5424
    • Просмотр профиля
Re: Проблемы с Cinnamon 1.8
« Ответ #3 : 15 Октябрь 2013, 20:53:51 »
/var/log/aptitude
/var/log/dpkg.log
/var/log/apt/history.log
и т.п.

Оффлайн Dori

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Проблемы с Cinnamon 1.8
« Ответ #4 : 16 Октябрь 2013, 10:18:58 »
посмотрел логи, но я лишь там удалил Cinnamon 1.8 и поставил заново, сейчас скину лог

Пользователь решил продолжить мысль 16 Октябрь 2013, 10:19:44:
Start-Date: 2013-10-01  09:31:36
Commandline: aptdaemon role='role-commit-packages' sender=':1.214'
Install: linux-headers-3.5.0-41:i386 (3.5.0-41.64~precise1), linux-headers-3.5.0-41-generic:i386 (3.5.0-41.64~precise1), linux-image-3.5.0-41-generic:i386 (3.5.0-41.64~precise1)
Upgrade: libgnutlsxx27:i386 (2.12.14-5ubuntu3.4, 2.12.14-5ubuntu3.5), printer-driver-postscript-hp:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3), hplip:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3), linux-generic-lts-quantal:i386 (3.5.0.40.46, 3.5.0.41.47), libgnutls26:i386 (2.12.14-5ubuntu3.4, 2.12.14-5ubuntu3.5), linux-libc-dev:i386 (3.2.0-53.81, 3.2.0-54.82), printer-driver-hpijs:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3), linux-image-generic-lts-quantal:i386 (3.5.0.40.46, 3.5.0.41.47), libhpmud0:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3), libgnutls-dev:i386 (2.12.14-5ubuntu3.4, 2.12.14-5ubuntu3.5), vino:i386 (3.4.2-0ubuntu1.2, 3.4.2-0ubuntu1.3), printer-driver-hpcups:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3), libgnutls-openssl27:i386 (2.12.14-5ubuntu3.4, 2.12.14-5ubuntu3.5), linux-headers-generic-lts-quantal:i386 (3.5.0.40.46, 3.5.0.41.47), libsane-hpaio:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3), rsyslog:i386 (5.8.6-1ubuntu8.4, 5.8.6-1ubuntu8.5), hplip-data:i386 (3.12.2-1ubuntu3.2, 3.12.2-1ubuntu3.3)
End-Date: 2013-10-01  09:34:43

Start-Date: 2013-10-01  10:47:00
Commandline: apt-get install openoffice.org-l10n-ru
Install: openoffice.org-l10n-ru:i386 (3.3.0-7ubuntu7)
End-Date: 2013-10-01  10:47:03

Start-Date: 2013-10-01  11:06:42
Commandline: apt-get install openoffice.org-l10n-ru openoffice.org-help-ru
Install: openoffice.org-help-ru:i386 (3.3.0-7ubuntu7)
End-Date: 2013-10-01  11:06:45

Start-Date: 2013-10-01  11:09:47
Commandline: apt-get purge libreoffice*
Purge: openoffice.org-l10n-ru:i386 (3.3.0-7ubuntu7), libreoffice-gnome:i386 (3.5.7-0ubuntu4), libreoffice-help-ru:i386 (3.5.7-0ubuntu4), libreoffice-emailmerge:i386 (3.5.7-0ubuntu4), libreoffice-core:i386 (3.5.7-0ubuntu4), libreoffice-writer:i386 (3.5.7-0ubuntu4), libreoffice-l10n-en-gb:i386 (3.5.7-0ubuntu4), libreoffice-l10n-en-za:i386 (3.5.7-0ubuntu4), libreoffice-help-en-gb:i386 (3.5.7-0ubuntu4), libreoffice-base-core:i386 (3.5.7-0ubuntu4), libreoffice-help-en-us:i386 (3.5.7-0ubuntu4), python-uno:i386 (3.5.7-0ubuntu4), libreoffice-style-human:i386 (3.5.7-0ubuntu4), mythes-en-us:i386 (3.3.0-2ubuntu3), libreoffice-l10n-ru:i386 (3.5.7-0ubuntu4), mythes-ru:i386 (3.3.0-2ubuntu3), openoffice.org-help-ru:i386 (3.3.0-7ubuntu7), libreoffice-math:i386 (3.5.7-0ubuntu4), libreoffice-common:i386 (3.5.7-0ubuntu4), libreoffice-style-tango:i386 (3.5.7-0ubuntu4), libreoffice-gtk:i386 (3.5.7-0ubuntu4)
End-Date: 2013-10-01  11:10:30

Start-Date: 2013-10-01  11:10:57
Commandline: apt-get purge openoffice*
Purge: openoffice.org-hyphenation:i386 (0.6), openoffice:i386 (3.4~precise)
End-Date: 2013-10-01  11:11:07

Start-Date: 2013-10-01  11:43:37
Commandline: apt-get install apache-openoffice
Install: openjdk-7-jre-headless:i386 (7u25-2.3.10-1ubuntu0.12.04.2, automatic), libgnome2-0:i386 (2.32.1-2ubuntu1.1, automatic), libidl-common:i386 (0.8.14-0.2ubuntu2, automatic), apache-openoffice:i386 (3.4.1-1), default-jre:i386 (1.6-43ubuntu2, automatic), libidl0:i386 (0.8.14-0.2ubuntu2, automatic), libbonobo2-0:i386 (2.32.1-0ubuntu1.1, automatic), liborbit2:i386 (2.14.19-0.1ubuntu1, automatic), icedtea-7-jre-jamvm:i386 (7u25-2.3.10-1ubuntu0.12.04.2, automatic), libbonobo2-common:i386 (2.32.1-0ubuntu1.1, automatic), libgnome2-bin:i386 (2.32.1-2ubuntu1.1, automatic), openjdk-7-jdk:i386 (7u25-2.3.10-1ubuntu0.12.04.2, automatic), default-jre-headless:i386 (1.6-43ubuntu2, automatic), openjdk-7-jre:i386 (7u25-2.3.10-1ubuntu0.12.04.2, automatic), openjdk-7-jre-lib:i386 (7u25-2.3.10-1ubuntu0.12.04.2, automatic)
End-Date: 2013-10-01  11:44:27

Start-Date: 2013-10-01  12:10:21
Commandline: apt-get install openoffice.org-l10n-ru
Install: openoffice.org-l10n-ru:i386 (3.3.0-7ubuntu7), libreoffice-core:i386 (3.5.7-0ubuntu4, automatic), libreoffice-style-human:i386 (3.5.7-0ubuntu4, automatic), libreoffice-l10n-ru:i386 (3.5.7-0ubuntu4, automatic), libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  12:10:42

Start-Date: 2013-10-01  15:15:09
Commandline: aptdaemon role='role-fix-broken-depends' sender=':1.68'
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  15:15:44

Start-Date: 2013-10-01  15:37:46
Commandline: apt-get install -f
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  15:37:58

Start-Date: 2013-10-01  16:03:26
Commandline: apt-get -f remove
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  16:03:37

Start-Date: 2013-10-01  17:28:48
Commandline: apt-get install -f
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  17:28:59

Start-Date: 2013-10-01  17:37:46
Commandline: apt-get remove -f
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  17:37:57

Start-Date: 2013-10-01  17:41:38
Commandline: aptdaemon role='role-fix-broken-depends' sender=':1.93'
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-01  17:41:49

Start-Date: 2013-10-02  12:40:22
Commandline: aptdaemon role='role-fix-broken-depends' sender=':1.105'
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-02  12:40:55

Start-Date: 2013-10-02  12:42:37
Commandline: apt-get install -f
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-02  12:42:49

Start-Date: 2013-10-02  12:45:24
Commandline: apt-get -f install
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-02  12:45:38

Start-Date: 2013-10-02  12:54:08
Commandline: apt-get -f install
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-02  12:54:20

Start-Date: 2013-10-02  12:54:42
Commandline: apt-get -f install
Install: libreoffice-common:i386 (3.5.7-0ubuntu4, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-02  12:54:54

Start-Date: 2013-10-02  13:05:21
Remove: thunderbird-globalmenu:i386 (24.0+build1-0ubuntu0.12.04.1), libwpg-0.2-2:i386 (0.2.1-1), libreoffice-core:i386 (3.5.7-0ubuntu4), libreoffice-style-human:i386 (3.5.7-0ubuntu4), openjdk-6-jdk:i386 (6b27-1.12.6-1ubuntu0.12.04.2), libwps-0.2-2:i386 (0.2.4-1), xaw3dg:i386 (1.5+E-18.1ubuntu1), xfonts-mathml:i386 (4ubuntu1), libwpd-0.9-9:i386 (0.9.4-1)
End-Date: 2013-10-02  13:05:38

Start-Date: 2013-10-02  13:06:02
Remove: libstlport4.6ldbl:i386 (4.6.2-7), uno-libs3:i386 (3.5.7-0ubuntu4), ure:i386 (3.5.7-0ubuntu4)
End-Date: 2013-10-02  13:06:07

Start-Date: 2013-10-02  13:18:23
Commandline: apt-get install libreoffice
Install: libclucene-contribs1:i386 (2.3.3.4-2~precise1, automatic), libcolamd2.7.1:i386 (3.4.0-2ubuntu3, automatic), lp-solve:i386 (5.5.0.13-7, automatic), libexttextcat-2.0-0:i386 (3.4.0-1~precise1, automatic), libreoffice-base:i386 (4.1.1-0ubuntu1~precise1, automatic), libclucene-core1:i386 (2.3.3.4-2~precise1, automatic), libreoffice-calc:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-gnome:i386 (4.1.1-0ubuntu1~precise1, automatic), libwpg-0.2-2:i386 (0.2.1-1, automatic), libvisio-0.0-0:i386 (0.0.31-1~precise1, automatic), libreoffice-core:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-pdfimport:i386 (4.1.1-0ubuntu1~precise1, automatic), libmspub-0.0-0:i386 (0.0.6-1~precise1, automatic), libreoffice-writer:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-draw:i386 (4.1.1-0ubuntu1~precise1, automatic), fonts-sil-gentium-basic:i386 (1.1-5), libboost-date-time1.46.1:i386 (1.46.1-7ubuntu3, automatic), libreoffice-base-core:i386 (4.1.1-0ubuntu1~precise1, automatic), libcmis-0.3-3:i386 (0.3.1-1ubuntu1~precise1, automatic), uno-libs3:i386 (4.1.1-0ubuntu1~precise1, automatic), ttf-sil-gentium-basic:i386 (1.1-5, automatic), python-uno:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-style-human:i386 (4.1.1-0ubuntu1~precise1, automatic), libcdr-0.0-0:i386 (0.0.14-1~precise1, automatic), libreoffice-impress:i386 (4.1.1-0ubuntu1~precise1, automatic), libwps-0.2-2:i386 (0.2.9-1ubuntu1~precise1, automatic), ure:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-java-common:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-math:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice:i386 (4.1.1-0ubuntu1~precise1), libreoffice-style-galaxy:i386 (4.1.1-0ubuntu1~precise1, automatic), libreoffice-common:i386 (4.1.1-0ubuntu1~precise1, automatic), fonts-sil-gentium:i386 (1.02-12, automatic), liblangtag1:i386 (0.5.1-2~precise2, automatic), xfonts-mathml:i386 (4ubuntu1, automatic), libgraphite2-2.0.0:i386 (1.1.3-1~precise1, automatic), liborcus-0.6-0:i386 (0.5.1-3~precise1, automatic), libreoffice-report-builder-bin:i386 (4.1.1-0ubuntu1~precise1, automatic), liblangtag-common:i386 (0.5.1-2~precise2, automatic), libwpd-0.9-9:i386 (0.9.9-1~precise1, automatic), libreoffice-gtk:i386 (4.1.1-0ubuntu1~precise1, automatic)
Upgrade: libexttextcat-data:i386 (3.2.0-1ubuntu1, 3.4.0-1~precise1)
Remove: openoffice.org-l10n-ru:i386 (3.3.0-7ubuntu7), libreoffice-l10n-ru:i386 (3.5.7-0ubuntu4), libexttextcat0:i386 (3.2.0-1ubuntu1)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2013-10-02  13:19:31

Start-Date: 2013-10-02  13:20:36
Remove: libreoffice-base:i386 (4.1.1-0ubuntu1~precise1), libreoffice-calc:i386 (4.1.1-0ubuntu1~precise1), libreoffice-gnome:i386 (4.1.1-0ubuntu1~precise1), libreoffice-core:i386 (4.1.1-0ubuntu1~precise1), libreoffice-pdfimport:i386 (4.1.1-0ubuntu1~precise1), libreoffice-writer:i386 (4.1.1-0ubuntu1~precise1), libreoffice-draw:i386 (4.1.1-0ubuntu1~precise1), libreoffice-base-core:i386 (4.1.1-0ubuntu1~precise1), python-uno:i386 (4.1.1-0ubuntu1~precise1), libreoffice-impress:i386 (4.1.1-0ubuntu1~precise1), libreoffice-java-common:i386 (4.1.1-0ubuntu1~precise1), libreoffice-math:i386 (4.1.1-0ubuntu1~precise1), libreoffice:i386 (4.1.1-0ubuntu1~precise1), libreoffice-report-builder-bin:i386 (4.1.1-0ubuntu1~precise1), libreoffice-gtk:i386 (4.1.1-0ubuntu1~precise1)
End-Date: 2013-10-02  13:20:59

Start-Date: 2013-10-02  17:15:29
Commandline: apt-get install faenza-icon-theme
Install: faenza-icon-theme:i386 (1.3.1)
End-Date: 2013-10-02  17:15:41

Start-Date: 2013-10-02  17:23:27
Commandline: aptdaemon role='role-commit-packages' sender=':1.129'
Install: ttf-wqy-zenhei:i386 (0.9.45-3.1ubuntu1, automatic), libwxgtk2.8-0:i386 (2.8.12.1-6ubuntu2, automatic), libftgl2:i386 (2.1.3~rc5-4, automatic), libxerces-c28:i386 (2.8.0+deb1-2build3, automatic), fonts-uralic:i386 (0.0.20040829-3, automatic), libircclient1:i386 (1.3+dfsg1-3, automatic), libwxbase2.8-0:i386 (2.8.12.1-6ubuntu2, automatic), famfamfam-flag-png:i386 (0.1-2, automatic), megaglest:i386 (3.6.0.3-1ubuntu1), megaglest-data:i386 (3.6.0.3-1, automatic)
End-Date: 2013-10-02  17:24:26

Start-Date: 2013-10-02  17:28:13
Commandline: apt-get install indicator-remindor
Install: python-greenlet:i386 (0.3.1-1ubuntu5.1, automatic), python-utidylib:i386 (0.2-8build1, automatic), libtidy-0.99-0:i386 (20091223cvs-1ubuntu2, automatic), python-feedparser:i386 (5.1-0ubuntu3.1, automatic), python-requests:i386 (0.8.2-1, automatic), indicator-remindor:i386 (13.08.1-0ubuntu1~precise), python-gevent:i386 (0.13.6-1ubuntu1, automatic), remindor-common:i386 (13.08.1-0ubuntu1~precise, automatic)
End-Date: 2013-10-02  17:28:53

Start-Date: 2013-10-03  09:01:15
Commandline: aptdaemon role='role-commit-packages' sender=':1.141'
Upgrade: libicu48:i386 (4.8.1.1-3, 4.8.1.1-12~precise1), liblcms2-2:i386 (2.2+git20110628-2ubuntu3.1, 2.5-0ubuntu1~precise1), python2.7:i386 (2.7.3-0ubuntu3.2, 2.7.3-0ubuntu3.4), python2.7-minimal:i386 (2.7.3-0ubuntu3.2, 2.7.3-0ubuntu3.4), libpython2.7:i386 (2.7.3-0ubuntu3.2, 2.7.3-0ubuntu3.4), fonts-opensymbol:i386 (102.2+LibO3.5.7-0ubuntu4, 102.3+LibO4.1.1-0ubuntu1~precise1), libaudio2:i386 (1.9.3-4, 1.9.3-4ubuntu0.1)
End-Date: 2013-10-03  09:01:37

Start-Date: 2013-10-03  09:29:42
Commandline: apt-get install qutim
Install: libqca2:i386 (2.0.3-2, automatic), qutim-plugin-ubuntu:i386 (0.3.1+201308010823-47~precise1, automatic), libqxt-core0:i386 (0.6.1-4ubuntu2, automatic), libgsasl7:i386 (1.6.1-1, automatic), libqtmultimediakit1:i386 (1.2.0-1ubuntu2, automatic), oxygen-icon-theme:i386 (4.8.3-0ubuntu0.1, automatic), qutim-plugin-sdlsound:i386 (0.3.1+201308010823-47~precise1, automatic), libqca2-plugin-gnupg:i386 (2.0.0~beta3-1ubuntu1, automatic), libqt4-core:i386 (4.8.1-0ubuntu4.4, automatic), qutim:i386 (0.3.1+201308010823-47~precise1), libqtdocktile1:i386 (1.0.0+201303141155-5~precise1, automatic), qutim-plugin-qtmultimedia:i386 (0.3.1+201308010823-47~precise1, automatic), libqca2-plugin-cyrus-sasl:i386 (2.0.0-beta3-2, automatic), libjreen1:i386 (1.1.1+201309131701-11~ubuntu12.04.1, automatic), libindicate-qt1:i386 (0.2.5.91-1ubuntu3, automatic), libntlm0:i386 (1.2-1, automatic), qutim-protocol-quetzal:i386 (0.3.1+201308010823-47~precise1, automatic), libqca2-plugin-ossl:i386 (2.0.0~beta3-1, automatic), libqtfeedback1:i386 (1.2.0-1ubuntu2, automatic)
End-Date: 2013-10-03  09:30:21

Start-Date: 2013-10-09  14:37:19
Commandline: apt-get install recode
Install: librecode0:i386 (3.6-18, automatic), recode:i386 (3.6-18)
End-Date: 2013-10-09  14:37:37

Start-Date: 2013-10-09  15:09:56
Commandline: aptdaemon role='role-commit-packages' sender=':1.162'
Install: leafpad:i386 (0.8.18.1-2)
End-Date: 2013-10-09  15:11:17

Start-Date: 2013-10-10  09:08:52
Commandline: aptdaemon role='role-commit-packages' sender=':1.71'
Upgrade: gnome-settings-daemon:i386 (3.4.2-0ubuntu0.6.2, 3.4.2-0ubuntu0.6.3), pulseaudio:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), bumblebee-nvidia:i386 (3.2.1-1~preciseppa4, 3.2.1-1~preciseppa5), bumblebee:i386 (3.2.1-1~preciseppa4, 3.2.1-1~preciseppa5), libpulse-mainloop-glib0:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), apport:i386 (2.0.1-0ubuntu17.4, 2.0.1-0ubuntu17.5), ifupdown:i386 (0.7~beta2ubuntu8, 0.7~beta2ubuntu10), pulseaudio-module-bluetooth:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), pulseaudio-module-x11:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), python-problem-report:i386 (2.0.1-0ubuntu17.4, 2.0.1-0ubuntu17.5), pulseaudio-utils:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), libldap-2.4-2:i386 (2.4.28-1.1ubuntu4.3, 2.4.28-1.1ubuntu4.4), pulseaudio-module-gconf:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), gpgv:i386 (1.4.11-3ubuntu2.3, 1.4.11-3ubuntu2.4), libpulse0:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), libpulsedsp:i386 (1.1-0ubuntu15.3, 1.1-0ubuntu15.4), python-apport:i386 (2.0.1-0ubuntu17.4, 2.0.1-0ubuntu17.5), apport-gtk:i386 (2.0.1-0ubuntu17.4, 2.0.1-0ubuntu17.5), gnupg:i386 (1.4.11-3ubuntu2.3, 1.4.11-3ubuntu2.4)
End-Date: 2013-10-10  09:10:25

Start-Date: 2013-10-10  16:36:55
Commandline: apt-get install pcsx2
Install: libcggl:i386 (3.1.0010-1ubuntu0~precise1, automatic), libsoundtouch0:i386 (1.6.0-2build1, automatic), libcg:i386 (3.1.0010-1ubuntu0~precise1, automatic), pcsx2:i386 (1.0.0+svn5409+dfsg-0.1~precise1)
End-Date: 2013-10-10  16:37:27

Start-Date: 2013-10-11  08:39:39
Commandline: aptdaemon role='role-commit-packages' sender=':1.99'
Upgrade: libapt-pkg4.12:i386 (0.8.16~exp12ubuntu10.14, 0.8.16~exp12ubuntu10.15), gir1.2-accountsservice-1.0:i386 (0.6.15-2ubuntu9.6, 0.6.15-2ubuntu9.6.1), apt-transport-https:i386 (0.8.16~exp12ubuntu10.14, 0.8.16~exp12ubuntu10.15), accountsservice:i386 (0.6.15-2ubuntu9.6, 0.6.15-2ubuntu9.6.1), apt-utils:i386 (0.8.16~exp12ubuntu10.14, 0.8.16~exp12ubuntu10.15), libaccountsservice0:i386 (0.6.15-2ubuntu9.6, 0.6.15-2ubuntu9.6.1), apt:i386 (0.8.16~exp12ubuntu10.14, 0.8.16~exp12ubuntu10.15), libapt-inst1.4:i386 (0.8.16~exp12ubuntu10.14, 0.8.16~exp12ubuntu10.15)
End-Date: 2013-10-11  08:40:06

Start-Date: 2013-10-14  10:31:40
Commandline: aptdaemon role='role-commit-packages' sender=':1.68'
Install: libswscale2:i386 (0.8.6-0ubuntu0.12.04.1, automatic), libopencv-highgui2.3:i386 (2.3.1-7, automatic), libopencv-features2d2.3:i386 (2.3.1-7, automatic), python-opencv:i386 (2.3.1-7), libavutil51:i386 (0.8.6-0ubuntu0.12.04.1, automatic), libdc1394-22:i386 (2.2.0-2), libcinnamon-desktop0:i386 (2.0.1-20131011011505-precise, automatic), libopencv-legacy2.3:i386 (2.3.1-7), cinnamon-desktop-data:i386 (2.0.1-20131011011505-precise), libopencv-imgproc2.3:i386 (2.3.1-7, automatic), libopencv-calib3d2.3:i386 (2.3.1-7), libopencv-video2.3:i386 (2.3.1-7, automatic), libavformat53:i386 (0.8.6-0ubuntu0.12.04.1), gir1.2-cinnamondesktop-3.0:i386 (2.0.1-20131011011505-precise), cinnamon-session:i386 (2.0.1-20131011043004-precise), libopencv-objdetect2.3:i386 (2.3.1-7), libschroedinger-1.0-0:i386 (1.0.11-1, automatic), cjs:i386 (2.0.0-20131011020603-precise), libopencv-flann2.3:i386 (2.3.1-7, automatic), libvpx1:i386 (1.0.0-1, automatic), libopencv-core2.3:i386 (2.3.1-7, automatic), cinnamon-settings-daemon:i386 (2.0.1-20131011004504-precise), libcjs0c:i386 (2.0.0-20131011020603-precise, automatic), libopencv-ml2.3:i386 (2.3.1-7), libavcodec53:i386 (0.8.6-0ubuntu0.12.04.1), libva1:i386 (1.0.15-4, automatic), cinnamon-translations:i386 (2.0.1-20131011040406-precise)
Upgrade: cinnamon:i386 (1.8.8-0ubuntu1~precise1, 2.0.2-20131011040307-precise), gir1.2-muffin-3.0:i386 (1.8.2-20130525024003-precise, 2.0.1-20131011003005-precise), cinnamon-screensaver:i386 (1.8.0-20130505194857-precise, 2.0.0-20131011013003-precise), muffin-common:i386 (1.8.2-20130525024003-precise, 2.0.1-20131011003005-precise), libmuffin0:i386 (1.8.2-20130525024003-precise, 2.0.1-20131011003005-precise), cinnamon-common:i386 (1.8.8-0ubuntu1~precise1, 2.0.2-20131011040307-precise), tzdata-java:i386 (2013d-0ubuntu0.12.04, 2013g-0ubuntu0.12.04), nemo-fileroller:i386 (1.8.0-20130505195020-precise, 2.0.0-20131011020004-precise), tzdata:i386 (2013d-0ubuntu0.12.04, 2013g-0ubuntu0.12.04)
End-Date: 2013-10-14  10:33:11

Start-Date: 2013-10-14  10:47:25
Commandline: aptdaemon role='role-commit-packages' sender=':1.68'
Upgrade: ubuntu-tweak:i386 (0.8.5-1~precise2, 0.8.6-1~precise1), indicator-remindor:i386 (13.08.1-0ubuntu1~precise, 13.08.2-0ubuntu1~precise), remindor-common:i386 (13.08.1-0ubuntu1~precise, 13.08.2-0ubuntu1~precise)
End-Date: 2013-10-14  10:48:02

Start-Date: 2013-10-15  09:53:27
Commandline: aptdaemon role='role-remove-packages' sender=':1.152'
Remove: gir1.2-gjsdbus-1.0:i386 (1.32.0-1ubuntu1), gir1.2-unique-3.0:i386 (3.0.2-1), gir1.2-gdesktopenums-3.0:i386 (3.4.1-0ubuntu1), gjs:i386 (1.32.0-1ubuntu1), libgjs0c:i386 (1.32.0-1ubuntu1)
End-Date: 2013-10-15  09:53:39

Start-Date: 2013-10-15  09:54:09
Commandline: aptdaemon role='role-remove-packages' sender=':1.152'
Remove: linux-headers-3.5.0-40-generic:i386 (3.5.0-40.62~precise1), linux-image-3.5.0-40-generic:i386 (3.5.0-40.62~precise1), linux-headers-3.5.0-40:i386 (3.5.0-40.62~precise1), linux-headers-3.5.0-39:i386 (3.5.0-39.60~precise1), linux-headers-3.5.0-39-generic:i386 (3.5.0-39.60~precise1), linux-image-3.5.0-39-generic:i386 (3.5.0-39.60~precise1)
End-Date: 2013-10-15  09:55:25

Start-Date: 2013-10-15  10:20:45
Commandline: apt-get remove cinnamon
Remove: cinnamon:i386 (2.0.2-20131011040307-precise), nemo:i386 (1.8.4-20130709192009-precise), cinnamon-screensaver:i386 (2.0.0-20131011013003-precise), nemo-fileroller:i386 (2.0.0-20131011020004-precise)
End-Date: 2013-10-15  10:21:00

Start-Date: 2013-10-15  10:24:02
Commandline: apt-get install cinnamon
Install: cinnamon:i386 (2.0.2-20131011040307-precise), nemo:i386 (1.8.4-20130709192009-precise, automatic), cinnamon-screensaver:i386 (2.0.0-20131011013003-precise, automatic), nemo-fileroller:i386 (2.0.0-20131011020004-precise, automatic)
End-Date: 2013-10-15  10:24:23

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5424
    • Просмотр профиля
Re: Проблемы с Cinnamon 1.8
« Ответ #5 : 16 Октябрь 2013, 10:29:53 »
Commandline: apt-get install cinnamon
Install: cinnamon:i386 (2.0.2-20131011040307-precise), nemo:i386 (1.8.4-20130709192009-precise, automatic), cinnamon-screensaver:i386 (2.0.0-20131011013003-precise, automatic), nemo-fileroller:i386 (2.0.0-20131011020004-precise, automatic)

всё должно быть одной версии. Обновления у вас установлены раньше, в этот лог не попали.

Оффлайн Dori

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Проблемы с Cinnamon 1.8
« Ответ #6 : 16 Октябрь 2013, 10:58:29 »
Не пойму ничего, по логике ведь командой sudo apt-get remove cinnamon должен был удалить и зависимости nemo и его самого (где версии не совпадают) но он зараза такая потом обратно ставит все то же самое  >:(

Пользователь решил продолжить мысль 16 Октябрь 2013, 13:48:55:
вобщем обновил немо до 1.8.5 был (1.8.4) ситуевина та же...
« Последнее редактирование: 16 Октябрь 2013, 13:48:55 от Dori »

 

Страница сгенерирована за 0.074 секунд. Запросов: 25.