Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу установить видеоредактор.  (Прочитано 835 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 842
    • Просмотр профиля
Не могу установить видеоредактор.
« : 22 Октябрь 2013, 20:49:26 »
Парни,пытаюсь установить Openshot,но он почему-то устанавливается самой последней версии 1.4.3
В мою ОС LM 9 такая версия вроде бы не подходит по зависимостям.Требуется более старая.
Наверное поэтому он и не запускается после установки.
И ещё не могу обновить репозитарии.

Pilot6

  • Гость
Re: Не могу установить видеоредактор.
« Ответ #1 : 22 Октябрь 2013, 20:50:39 »
drion,
Цитировать
ОС LM 9
Что это? И почему вы об этом спрашиваете здесь?

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 842
    • Просмотр профиля
Re: Не могу установить видеоредактор.
« Ответ #2 : 22 Октябрь 2013, 20:55:31 »
Linux Mint 9_64 isadora(Росинка).
А спрашиваю здесь,потому что ЛМ основан на Ubuntu и у нас одинаковые репозитарии.

Pilot6

  • Гость
Re: Не могу установить видеоредактор.
« Ответ #3 : 22 Октябрь 2013, 21:46:19 »
drion,
Скорее всего система уже не поддерживается и репозиториев больше нет. А обсуждение этого дистрибутива - нарушение правил форума.

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 842
    • Просмотр профиля
Re: Не могу установить видеоредактор.
« Ответ #4 : 23 Октябрь 2013, 01:12:10 »
Хорошо,считай,что я ошибся(перепутал жёсткий диск,у меня их 4) и у меня Ubuntu 10.04 LTS.
Теперь нормально?

Оффлайн arch!ver

  • Забанен
  • Старожил
  • *
  • Сообщений: 1260
    • Просмотр профиля
Re: Не могу установить видеоредактор.
« Ответ #5 : 23 Октябрь 2013, 18:32:14 »
drion,
Подключите репозитории программы, соответствующие вашему релизу... Или поставте, соответствующую вам версию, из исходников...
Шизофреник админ, - горе в семье...

Оффлайн Igor_ubuntu

  • Участник
  • *
  • Сообщений: 101
    • Просмотр профиля
Re: Не могу установить видеоредактор.
« Ответ #6 : 23 Октябрь 2013, 21:04:17 »
У меня - Ubuntu 10.10 с подключенными репами, которые после прекращения поддержки релиза переведены на сервер старых релизов. Репы уже, разумеется, не обновляются.
Опеншот - крайняя версия 1.4.3 - нормально работает.
А для 10.04 - 1.4.3 установить можно с https://launchpad.net/~openshot.developers/+archive/ppa?field.series_filter=lucid

Репы подключать так (только заменить имя релиза):

deb http://old-releases.ubuntu.com/ubuntu/ maverick main restricted universe multiverse
#deb-src http://old-releases.ubuntu.com/ubuntu/ maverick main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted universe multiverse
#deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ maverick-security main restricted universe multiverse
#deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-security main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse
#deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ maverick-proposed main restricted universe multiverse
#deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-proposed main restricted universe multiverse
« Последнее редактирование: 23 Октябрь 2013, 21:08:36 от Igor_ubuntu »

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 842
    • Просмотр профиля
Re: Не могу установить видеоредактор.
« Ответ #7 : 25 Октябрь 2013, 22:41:04 »
Спасиб,буду пробовать.
Отпишусь.

 

Страница сгенерирована за 0.079 секунд. Запросов: 26.