Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не могу установить драйвер на видеокарту ATI Radeon 9600 PRO  (Прочитано 1325 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн svolach

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Скачал с офф. сайта драйвера для своей видюхи в формате *.run. И набираю в терминале sudo sh и перетаскиваю драйвер в окно терминала и выдаёт ошибку. Что делать? Или надо другие инст., вводить в терминал? И вот еще. У меня нету интернета. Поетому я скачал dep пакеты,и с офф. сайта архив с ядром. Теперь как мне обновить ядро?
« Последнее редактирование: 27 Октябрь 2013, 20:43:16 от svolach »

Pilot6

  • Гость
Нет проприетарных драйверов для этой видеокарты, которые работают на современных дистрибутивах. То, что вы скачали, работало в 2009 году. Так что не надо ничего устанавливать, а то сломаете совсем.
Цитировать
И набираю в терминале sudo sh и перетаскиваю драйвер в окно терминала и выдаёт ошибку.

Кто вас такому научил?  :2funny:

Оффлайн svolach

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Я чуток еще дописал вопрос.

Pilot6

  • Гость
А зачем вам "обновить ядро"? И с какого сайта вы их скачали? Какие файлы? И какая у вас версия Ubuntu?

Оффлайн svolach

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Pilot6,
ну чем новей ядро, тем и лучше.

Пользователь решил продолжить мысль 27 Октябрь 2013, 20:56:56:
http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.11.6-saucy/ деп качал от сюда, а сам архив ядра с kernel.org. У меня Ubuntu 13.10
« Последнее редактирование: 27 Октябрь 2013, 20:56:56 от svolach »

Pilot6

  • Гость
svolach,
Цитировать
ну чем новей ядро, тем и лучше.

Нет, не лучше. Если работает, то не надо обновлять. Тем более из mainline.
Ядра будут сами обновляться из репозиториев, когда надо.
Вы скоро все поломаете и будете заново устанавливать систему )))

У вас железо явно старое. На него ни к чему вообще было 13.10 ставить, не говоря уже о mainline ядрах.

И интересно как вы скачиваете пакеты, если у вас "нет интернета"? ;-)
« Последнее редактирование: 27 Октябрь 2013, 21:01:03 от Pilot6 »

Оффлайн svolach

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Pilot6,
всм, 'mainline'?

Пользователь решил продолжить мысль 27 Октябрь 2013, 21:05:03:
Pilot6,
Ахахахах.. Логика страная штука. У друга скачал. У меня в доме какой-то плохой человек перебил провод. А сист., блок в падлу тащить(
« Последнее редактирование: 27 Октябрь 2013, 21:05:03 от svolach »

Pilot6

  • Гость
svolach,
Mainline - это ядра, неадаптированные для Ubuntu и неподдерживаемые. Это вы такое пытаетесь поставить.

 

Страница сгенерирована за 0.068 секунд. Запросов: 25.