Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Не работает клавиатура  (Прочитано 788 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Avtolik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Не работает клавиатура
« : 15 Март 2008, 01:47:28 »
Не работает клавиатура с папками и файлами, т.е. при создании или переименовании не вводятся буквы. Хотя можно набрать текст в редакторе и вставить. Проблема как с разделом под Убунтой, так и с ntfs. В программах так же клавиатура периодически перестает работать, хотя если закрыть приложение и открыть заново все исправляется.
Подскажите в какую сторону копать.
« Последнее редактирование: 15 Март 2008, 01:49:54 от Avtolik »

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Не работает клавиатура
« Ответ #1 : 15 Март 2008, 02:00:52 »
В сторону отключения|удаления scim ?

Оффлайн Avtolik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не работает клавиатура
« Ответ #2 : 15 Март 2008, 08:31:54 »
Спасибо. Удалил scim - все заработало  :)

Оффлайн GreatFoolDad

  • Участник
  • *
  • Сообщений: 242
    • Просмотр профиля
Re: Не работает клавиатура
« Ответ #3 : 13 Май 2008, 08:38:52 »
2Kwah.
А как можно это отключить? Ну чтобы не удалять. И каждый раз руками не писать
killall scim-launcher
Потому как при удалении scim удалится изрядная часть поддержки русского языка:
language-support-input-ru
language-support-ru
language-support-translations-ru
mozilla-firefox-locale-ru-ru
thunderbird-locale-ru
не важно, из какого места растут золотые руки

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Не работает клавиатура
« Ответ #4 : 13 Май 2008, 13:31:36 »
2Kwah.
А как можно это отключить? Ну чтобы не удалять. И каждый раз руками не писать
killall scim-launcher
По идее должно помогать отключение опции поддержки ввода в настройках локализации (System-Administration-Language Support). Также есть ещё настройки самого SCIM в System-Preferences, копайте...

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.