Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: После установки не грузится  (Прочитано 641 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Johnku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
После установки не грузится
« : 03 Ноябрь 2013, 05:56:37 »
Такая проблема, решил сразу при покупке нового ноубука Dell Ins. 3521, поставить SSD.
Разбил диск с выравниванием, установка сама прошла без проблем, но в конце когда написало извликите устройство и нажмите enter - система не отреагировала. Подождав 20 минут выключил принудительно, теперь при загрузке в левом верхнем углу моргает курсор.
Подскажите пожалуйста, что делать, куда копать дальше?
ПС. Ubuntu 13.10 64bit, ставил с dvd т.к. не удалось создать загрузочную флешку, до версии 13.04 создавал без проблем.  :-\

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Re: После установки не грузится
« Ответ #1 : 03 Ноябрь 2013, 07:37:47 »
Цитировать
Разбил диск с выравниванием...
  Подробней пожалуйста , и попробуйте этот вариант  и так же :)
« Последнее редактирование: 03 Ноябрь 2013, 07:45:44 от mahinist »
31-регион

Оффлайн Johnku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: После установки не грузится
« Ответ #2 : 03 Ноябрь 2013, 08:04:34 »
С помощь fdisk создал первый раздел dev/sda1 250 МБ. Там есть с поддержкой дос партишен или без, когда установлено без, он создает начало диска с 2048 сектора (это как бы полезно для SSD). Остальные диски досоздал в gparted, на всех соблюдая условие "что бы кол. секторов делилось на 8 без остатка".

Образ 12.04 LTS скачал буду пробовать.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Re: После установки не грузится
« Ответ #3 : 03 Ноябрь 2013, 08:15:58 »
У тебя EFI ?
31-регион

Оффлайн Johnku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: После установки не грузится
« Ответ #4 : 03 Ноябрь 2013, 08:54:55 »
Да EFI включено

Пользователь решил продолжить мысль 03 Ноябрь 2013, 09:05:25:
Обнаружил две причины по которым не могу создать USB загрузочную флешку - Это либо древняя флешка и все зависит от контроллера её, ли бо это программа yumi с помощью которой созовал флешки. Странно, пока ни разу не подводила.
« Последнее редактирование: 03 Ноябрь 2013, 09:05:25 от Johnku »

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Re: После установки не грузится
« Ответ #5 : 03 Ноябрь 2013, 09:08:03 »
Так сказать (извеняюсь) для общего развития  вот  :)
31-регион

Оффлайн Johnku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: После установки не грузится
« Ответ #6 : 03 Ноябрь 2013, 09:36:32 »
Почти понятно, но у меня настройка на новом стит UEFI но она не видит по чему то флешку, а подгружает только сетевые интервейсы, но проверив флешку на другом ноутбуке где есть выбор она прекрасно видится но загрузка останавливается на syslinux 4.06 EDD ....... и дальше моргает курсор.
Вернемся к новому ноутбуку.
При включении режима legasy выбора флешки нет, попробывал переключится на него т.к. забыл отключить, но все равно не стартует.

Пользователь решил продолжить мысль 03 Ноябрь 2013, 09:57:03:
Не много разобрался с UEFI, там создаеш конфигурацию - потом заходишь в редактирование, и там отображается такое:
Acpi(....) /pci (....) /usb (0,0) /usb (0,1)
нажимаешь ентр предлагает file path. Что это? кто-нибудь поскажите что писать?
А дальше при загрузке с UEFI поднимаем наш профиль на самый верх. Но я file path не заполнял.
Выдает не найдено загрузочных устройств. :-[

Пользователь решил продолжить мысль 03 Ноябрь 2013, 13:38:21:
Проблему решил. Создал заново раздел но уже GPT,
1диск - 250МБ /boot
2 диск - swap 2024MB
3 диск - / 18 Gb
4 диск - /home
5 диск - legasy-boot fat32 Ubuntu 13.10 (Загрузиться не удалось)
6 диск - UEFI-Boot
Заметил что по кнопке F12 начал определяться DVD-RW, при создании Fat32 раздела, он тоже начал видится в UEFI, но загрузиться не удалось, может UEFI кривой от производителя, может не "легаси бут" надо было выбирать.
Но что интересно флешка тоже увиделась, с предварительно заброшенными файлами ubuntu, не долго я радовался при перезагрузке флешка пропала, при смене настроек в биосе и других манипуляцих флешка не хотела определяться.
Я тогда подумал обмануть хитрый котроллер intel или глючный UEFI, - просто переткнул в другое гнездо. И она определилась но на этапе установки распределении диска повисла (понял что отрубилась), воткнул еще раз в этоже гнездо и с третьего раза только поставилась. Что за магия?
Да загрузка порадовала секунды 3-4. Доволен, но на душе не спокойно, чего то можно еще видимо огребстись.
« Последнее редактирование: 03 Ноябрь 2013, 13:40:29 от Johnku »

 

Страница сгенерирована за 0.087 секунд. Запросов: 25.