Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с установкой TES IV Oblivion  (Прочитано 1628 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн steam-raccoon

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Проблема с установкой TES IV Oblivion
« : 06 Ноябрь 2013, 19:14:59 »
Здравствуйте,
Решил тряхнуть стороной и установить обливион. Запуск установщика(диск примонтирован,содержимое копировалось на жесткий диск,но была попытка и запуска с самого образа). Помогите,может,что-то упущено?
http://content-27.foto.mail.ru/mail/yuev1997/_answers/i-4.jpg
Все остальное работает нормально.
При запуске из консолиfixme:process:SetProcessDEPPolicy (1): stub
WARNING: gnome-keyring:: couldn't connect to: /run/user/raccoon_rule_the_world/keyring-FQDUqW/pkcs11: Нет такого файла или каталога
fixme:process:SetProcessDEPPolicy (1): stub
fixme:win:DisableProcessWindowsGhosting : stub
fixme:system:SetProcessDPIAware stub!
fixme:msg:ChangeWindowMessageFilter c078 00000001
fixme:msg:ChangeWindowMessageFilter c078 00000001
fixme:msg:ChangeWindowMessageFilter c078 00000001
fixme:shell:SHAutoComplete stub
fixme:gdiplus:GdipCreateBitmapFromGraphics hacked stub
fixme:gdiplus:resample_bitmap_pixel Unimplemented interpolation 7
fixme:wincodecs:JpegDecoder_Frame_GetResolution (0x19ed3c,0x33faa0,0x33faa8): stub
fixme:wincodecs:JpegDecoder_Frame_GetResolution (0x19ed3c,0x33faa0,0x33faa8): stub

Оффлайн disterg

  • Любитель
  • *
  • Сообщений: 53
    • Просмотр профиля
Re: Проблема с установкой TES IV Oblivion
« Ответ #1 : 07 Ноябрь 2013, 03:44:20 »
Скорее всего у тебя репак. Репакеры часто делают свои кривые установщики. Просто поставь из winetricks dotnet40, vbrun и все vcrun (6,2005,2008,2010) и все будет :)

Оффлайн dj--alex

  • Старожил
  • *
  • Сообщений: 3224
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
Re: Проблема с установкой TES IV Oblivion
« Ответ #2 : 08 Ноябрь 2013, 11:24:27 »
должно вот так работать, 
Обливион одна из тех игр которая в принципе на любой видеокарте должна хороший FPS выдавать. даже на ATI

http://www.youtube.com/watch?v=AgTihO-weiE

репаки обливиона не использовал, у меня лицензия GOLD

ошибка у вас скорее всего связана с кривым репаком.
увы некоторые из них использующие arc во время установки просто не рассчитаны на установку под Linux
даже если игра сама идеально работает (в таком случае релизера надо благодарить поставив 1 балл)

во время установки смотрите какой процесс распаковывает (он должен много кушать)

Насколько я знаю .NET обливиону не нужен. во время его выхода только .NET 1.1 появлялся едва едва,
« Последнее редактирование: 08 Ноябрь 2013, 11:27:51 от dj--alex »
Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

 

Страница сгенерирована за 0.079 секунд. Запросов: 23.