Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Обновление пакетов  (Прочитано 692 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sezuka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Обновление пакетов
« : 12 Декабрь 2013, 06:10:09 »
Ubuntu Server 12.04.3 LTS (GNU/Linux 3.2.0-57-generic x86_64)

Во время обновления пакетов выдается такая ошибка:

Настраивается пакет procps (1:3.2.8-11ubuntu6.1) ...
start: Job failed to start
invoke-rc.d: initscript procps, action "start" failed.
dpkg: не удалось обработать параметр procps (--configure):
 подпроцесс установлен сценарий post-installation возвратил код ошибки 1
Отчёты apport не записаны, так достигнут MaxReports
                                                   dpkg: зависимости пакетов не позволяют настроить пакет samba:
 samba зависит от procps, однако:
  Пакет procps пока не настроен.
dpkg: не удалось обработать параметр samba (--configure):
 проблемы зависимостей -- оставляем не настроенным
Отчёты apport не записаны, так достигнут MaxReports
                                                   При обработке следующих пакетов произошли ошибки:
 procps
 samba
E: Sub-process /usr/bin/dpkg returned an error code (1)

Что это значит и как можно исправить?

Оффлайн sezuka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #1 : 16 Декабрь 2013, 08:01:13 »
Есть кто может подсказать?

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5424
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #2 : 16 Декабрь 2013, 16:38:32 »
перезагрузиться возможность есть?

Оффлайн vas_3

  • Активист
  • *
  • Сообщений: 769
  • достаточно.
    • Просмотр профиля

 

Страница сгенерирована за 0.128 секунд. Запросов: 25.