Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Metasploit Framewor  (Прочитано 404 раз)

0 Пользователей и 1 Гость просматривают эту тему.

varius84

  • Автор темы
  • Гость
Metasploit Framewor
« : 23 Декабрь 2013, 21:02:40 »
Metasploit Framewor как лучше поставить её в центре приложений есть альтернатива но всёже не то

varius84

  • Автор темы
  • Гость
Re: Metasploit Framewor
« Ответ #1 : 25 Декабрь 2013, 14:08:59 »
скачал вот с этой ссылки
Код: (javascript) [Выделить]
wget http://downloads.metasploit.com/data/releases/metasploit-latest-linux-installer.run
chmod +x metasploit-latest-linux-installer.run
дальше открываю
Код: (javascript) [Выделить]
sudo ./metasploit-latest-linux-installer.run выскакивает прога как в виндовс устанавливаю все по умолчанию выдает ошибку. а как ей через терминл установить?

Оффлайн start733

  • Участник
  • *
  • Сообщений: 247
    • Просмотр профиля
« Последнее редактирование: 27 Декабрь 2013, 10:39:53 от start733 »

 

Страница сгенерирована за 0.081 секунд. Запросов: 25.