Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Поблема с NVIDIA [DELL vostro 1400 GeForce 8400M GS]  (Прочитано 835 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dima35

  • Автор темы
  • Участник
  • *
  • Сообщений: 133
    • Просмотр профиля
Поблема с NVIDIA [DELL vostro 1400 GeForce 8400M GS]
« : 02 Январь 2014, 15:32:23 »
Привет. Есть ноут DELL vostro 1400 c  NVIDIA Corporation G86M [GeForce 8400M GS] (rev a1) на борту.
Заводится только с драйвером, 173.14.35,
если выше версия драйвера то система тупо виснет после логина, естеcтвенно  про 13.10 или 13.04 говорить не приходится.Свободный драйвер вроде хорош - но нет возможности мониторить темпу - соотетственно  можно сжечь GPU.  а у драйвера  173.14.35   не настраиваются моники (версия драйвера 173.14.35   а nvidia-settings-304.)  То-есть карта 8400m  GS такой отстой выходит. 
Да, в мелкоокнах тоже виснет на последних дровах, плюс мелкоокна сильнее греют эту видяху. в линуксе хоть можно окружение олегче поставить.
Есть мысли?
 
« Последнее редактирование: 02 Декабрь 2014, 20:34:33 от chemtech »
Ubuntu 16.04-LTS;  Asus-BP1AD  mini-atx-desktop;
Intel G3240, Video-Intel, Ram-8Gb
XonarDS- ОУ  - opa2134

Pilot6

  • Гость
Re: Поблема с NVIDIA
« Ответ #1 : 02 Январь 2014, 15:39:16 »
Цитировать
Свободный драйвер вроде хорош - но нет возможности мониторить темпу - соотетственно  можно сжечь GPU.
Кто вам сказал такую глупость?

Оффлайн dima35

  • Автор темы
  • Участник
  • *
  • Сообщений: 133
    • Просмотр профиля
Re: Поблема с NVIDIA
« Ответ #2 : 02 Январь 2014, 15:43:31 »
как
?
Побовал, датчик gpu nouveau не видит. пробовал, через lm-sensors (sensors-detect)

Пользователь решил продолжить мысль 02 Январь 2014, 15:45:11:
уже один такой сжог, правда с под винды, просто не мониторил темпу и пропустил момент, чип отклеелся от подложки(брак партии был dell в курсе :-) )
Задача завести с последними дровами nvidia c убунты,  но с последними виснет, с нуо незнаю реальную темпу карты.
« Последнее редактирование: 02 Январь 2014, 15:48:22 от dima35 »
Ubuntu 16.04-LTS;  Asus-BP1AD  mini-atx-desktop;
Intel G3240, Video-Intel, Ram-8Gb
XonarDS- ОУ  - opa2134

 

Страница сгенерирована за 0.074 секунд. Запросов: 25.