Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: WOL + Marvell Yukon 88E8056  (Прочитано 737 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tosha_K

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
WOL + Marvell Yukon 88E8056
« : 11 Январь 2014, 04:32:28 »
Ребята, привет.
Есть тестовый комп с Marvell Yukon 88E8056 под Ubuntu 13.10, который нужно включать удалённо. Сразу скажу, что под windows всё включалось на ура. В bios wol включен, ethtool возвращает:
ethtool eth0 | grep Wake-on
   Supports Wake-on: pg
   Wake-on: g
после выключения ПК, светодиоды на сетевухе помигивают. Но при попытке отправить magic packet ничего не происходит. Уже перечитал кучу инфы на этот счёт. Понял, что сетевуха проблемная, но под виндой же она включала комп, следовательно, напрашивается вывод, что Ubuntu не в тот режим её отправляет при выключении.
Может, есть идеи какие-нибудь?

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 27663
    • Просмотр профиля
Re: WOL + Marvell Yukon 88E8056
« Ответ #1 : 11 Январь 2014, 06:02:34 »
Попробуйте не выключать а усыплять компьютер.
pm-suspend
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн tosha_K

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: WOL + Marvell Yukon 88E8056
« Ответ #2 : 15 Январь 2014, 00:46:25 »
Нет, не помогло. Нашёл старые баги на эту тему:
https://bbs.archlinux.org/viewtopic.php?id=112017
https://bugzilla.kernel.org/show_bug.cgi?id=13764
Но что-то не пониаю, почему они воспроизводятся :-\

 

Страница сгенерирована за 0.076 секунд. Запросов: 26.