Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Установка Myagent-im  (Прочитано 3278 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн adad333

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Установка Myagent-im
« : 11 Январь 2014, 21:49:18 »
Попыталась установить новую версию от сюда-https://code.google.com/p/frol9999/downloads/list, при установке пишет "неарзрешимая зависимость.libx11-dev. Помогите!
« Последнее редактирование: 11 Январь 2014, 21:51:30 от adad333 »

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13746
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #1 : 11 Январь 2014, 22:05:57 »
sudo apt-get install libx11-dev
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн adad333

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #2 : 11 Январь 2014, 22:08:33 »
(Нажмите, чтобы показать/скрыть)

Оффлайн koshev

  • Старожил
  • *
  • Сообщений: 1671
  • חתול המדען
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #3 : 11 Январь 2014, 22:32:36 »
Стрёмно собранный пакет. Какого рожна там в зависимостях devel-пакеты?
Код: Text
  1. Depends: libx11-6 (= 2:1.5.0-1+deb7u1), libxau-dev (>= 1:1.0.0-1), libxdmcp-dev (>= 1:1.0.0-1), x11proto-core-dev (>= 6.8.99.8-1), x11proto-input-dev, x11proto-kb-dev, xtrans-dev, libxcb1-dev
Debian GNU\Linux 7.11; ICH7; r8169; Linux 4.14.32-atomd525mv-imq-ja1 (i686)
Ubuntu GNU\Linux 18.04; MCP61; forcedeth; 4.15.0-20-generic (x86_64)

Оффлайн adad333

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #4 : 11 Январь 2014, 22:37:09 »
Пробывала установить другие версии тоже ошибку выдает(неразрешимая зависимость.libxapian15), хотя раньше нормально устонавливалось.

Пользователь решил продолжить мысль 11 Январь 2014, 22:38:19:
KT315,
а?)

Оффлайн koshev

  • Старожил
  • *
  • Сообщений: 1671
  • חתול המדען
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #5 : 11 Январь 2014, 22:46:49 »
Дело в том, что навряд ли пакет у Вас в текущей версии дистрибутива заработает. Лучше плагин к Pidgin поставьте или на худой конец через транспорт в Jabber.
Debian GNU\Linux 7.11; ICH7; r8169; Linux 4.14.32-atomd525mv-imq-ja1 (i686)
Ubuntu GNU\Linux 18.04; MCP61; forcedeth; 4.15.0-20-generic (x86_64)

Оффлайн adad333

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #6 : 11 Январь 2014, 22:54:27 »
У меня стоит qutIM. Myagent-im проще, там агентовские смайлики и пару вещей каторые мне нужны. Много знакомых в мейле.   Или у меня галлюцинации были или я дейсвительно могла пользоваться myagent-im до вчерашного дня. Ну да ладно, не судьба видимо.

Пользователь решил продолжить мысль 11 Январь 2014, 23:03:02:
Читала, что зависимости можно убрать вообще, стоит это делать или лучше жить и дальше спокойно?
« Последнее редактирование: 11 Январь 2014, 23:03:02 от adad333 »

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13746
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #7 : 11 Январь 2014, 23:03:50 »
А почему бы к разработчику не обратиться за помощью? Тем более он, судя по всему, русскоязычный
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн adad333

  • Автор темы
  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: Установка Myagent-im
« Ответ #8 : 11 Январь 2014, 23:07:34 »
Я написала ему в gmail. Нет ответа вот и решила создовать тему здесь. Думаю дело все-таки в моем пк.

Пользователь решил продолжить мысль 12 Январь 2014, 12:32:36:
И автор программы frol9999 прислал мне рабочий пакет каторый установилось и запустилось. Всем спасибо за отзыв.
« Последнее редактирование: 12 Январь 2014, 12:32:36 от adad333 »

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.