Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Проблемы при установке Ubuntu  (Прочитано 662 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Antonionni

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Проблемы при установке Ubuntu
« : 01 Февраль 2014, 17:20:55 »
Добрый день. Я недавно решил перейти на Ubuntu (до этого сидел на Mint), но в итоге возникла вот такая проблема:

Изначально у меня на компе было 3 оси. Vista,7 и Mint. Проблем никаких не было. Но в один прекрасный день я решил снести Mint и установить Ubuntu. Я форматнул диск с Linux и после загрузки bios у меня естественно выскочила error: no such partition (до этого с этим уже сталкивался и без проблем решил). В этот раз пришлось с помощью диска от винды восстановление через консоль делать. В консоли я ввёл fixboot и fixmbr. В итоге windows 7 и Vista загружаются без проблем, но теперь я не могу через флешку установить Linux (у меня даже Live Cd не грузит). После загрузки биос на секунду белый курсор появляется, а дальше сразу Диспетчер загрузки Windows. Пробовал разные флэшки и разные Linux, ничего не хочет. Прошу от вас дельного совета, а то сам не справлюсь.
Intel Core i7 3770-K, Gigabyte Geforce GTX 660-TI, MSI z77a-g43, 8gb RAM

Оффлайн Wild-Wolf

  • Участник
  • *
  • Сообщений: 121
  • αν ειναι να δεις...τοτε κοιτα!
    • Просмотр профиля
Re: Проблемы при установке Ubuntu
« Ответ #1 : 01 Февраль 2014, 18:02:24 »
У тебя на железе "UEFI"?, если да то отключи режим "fastboot",и дальше по знакомой процедуре восстановления "GRUB" с live-CD,
или диск "resc a tux" тебе в помощь. :)
Desktop AMD FX8320 x8,16 GB RAM,AMD R9270XOC x2 "Ubuntu 12.04.5" + "Ubuntu GNOME 14.04.1"
Compaq Presario CQ57.AMD APU E300 With HD-Radeon 6320 Hybrid, 8 GB Ram."Ubuntu 12.04.5"

Оффлайн Antonionni

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблемы при установке Ubuntu
« Ответ #2 : 01 Февраль 2014, 21:32:40 »
Биос у меня не обычный(UEFI MSI Click BIOS II). Я там fast boot найти не смог. И тем более я в биос войти могу, следовательно fast boot у меня отключен.
« Последнее редактирование: 01 Февраль 2014, 21:38:31 от Antonionni »
Intel Core i7 3770-K, Gigabyte Geforce GTX 660-TI, MSI z77a-g43, 8gb RAM

Оффлайн Wild-Wolf

  • Участник
  • *
  • Сообщений: 121
  • αν ειναι να δεις...τοτε κοιτα!
    • Просмотр профиля
Re: Проблемы при установке Ubuntu
« Ответ #3 : 02 Февраль 2014, 01:14:22 »
ясно...
Desktop AMD FX8320 x8,16 GB RAM,AMD R9270XOC x2 "Ubuntu 12.04.5" + "Ubuntu GNOME 14.04.1"
Compaq Presario CQ57.AMD APU E300 With HD-Radeon 6320 Hybrid, 8 GB Ram."Ubuntu 12.04.5"

 

Страница сгенерирована за 0.164 секунд. Запросов: 24.