Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: BLENDER. Проблема с установкой (мешают зависимости)  (Прочитано 581 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн jazz_77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Доброго всем дня  :)

Не могу установить Blender. Незнаю как. Подскажите, пожалуйста.

Происходит вот что :

Кликнул на "применить" и :


Как установить ?
« Последнее редактирование: 05 Февраль 2014, 18:34:36 от jazz_77 »

Оффлайн alsoijw

  • Старожил
  • *
  • Сообщений: 4073
  • Fedora 25 GNOME 3 amd64
    • Просмотр профиля
jazz_77, попробуй поставить с терминала, может apt-get предложит решение
Мало видеть нам начало - надо видеть и конец. Если видишь ты создание - значит где-то есть ТВОРЕЦ
Многие жалуются: геометрия в жизни не пригодилась. Ямб от хорея им приходится отличать ежедневно?

Оффлайн jazz_77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
терминал выдал это  :-\-
(Нажмите, чтобы показать/скрыть)

Оффлайн peregrine

  • FSM
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7080
  • Gentoo x64 Ubuntu 16.04.1 x64
    • Просмотр профиля
jazz_77,
sudo apt-get update
sudo apt-get upgrade
Вывод этих команд нужен (при этом система обновится, если всё нормально).

Оффлайн jazz_77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
вывод команд
sudo apt-get update
sudo apt-get upgrade
-
(Нажмите, чтобы показать/скрыть)

...ладно, винду поставлю, там таких геморойных проблем нет... тему можете снести, толку от неё нема...
« Последнее редактирование: 05 Февраль 2014, 22:46:01 от jazz_77 »

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.