Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Полосы на экране "Белые, мелкие, горизонтальные!"  (Прочитано 4949 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн nextdrift

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
Добрый день. Может кто подскажет куда копать...

Проблема в следующем - на моём ноуте Asus UX32VD с IPS матрицей FullHD при работе появляются мелкие белые полоски.
Вроде не критично, но иногда это начинает раздражать...

Полосы особенно заментны на серых тонах, вот фото.

Появляются в левой чатсти экрана (площадь полос намного больше, чем выделено на картинке, занимает примерно 1/6 экрана).



В windows это лечится путём смены частоты обновления на 40 Гц вместо 60.

В ubuntu набираю
xrandr -r 40
пишет, что изменилась на 40
$ xrandr     
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 32767 x 32767
eDP1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 282mm x 165mm
   1920x1080      60.0 +   59.9     40.0*
   1680x1050      60.0     59.9 
   1600x1024      60.2 
   1400x1050      60.0 
   1280x1024      60.0 
   1440x900       59.9 
   1280x960       60.0 
   1360x768       59.8     60.0 
   1152x864       60.0 
   1024x768       60.0 
   800x600        60.3     56.2 
   640x480        59.9 
VGA1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
DP1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)


но полосы не пропадают (хотя иногда проходят).
а в винде они проходят всегда...

Может есть какое решение?
Т.к. Ubuntu является моей основной системой и данный факт немного огорчает
« Последнее редактирование: 04 Апрель 2014, 10:31:44 от nextdrift »

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5112
    • Просмотр профиля
проверь видеокарту и память - может аппаратная проблема

Оффлайн nextdrift

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
внешний монитор нормально показывает.

У меня 2-ой системой винда стоит и там на 40 Гц проблемы нет, но стоит на 60 Гц поставить и полосы начинают проявляться

Оффлайн peregrine

  • FSM
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7080
  • Gentoo x64 Ubuntu 16.04.1 x64
    • Просмотр профиля
nextdrift,
lspci -k | egrep 'VGA|3D' -A2

Оффлайн nextdrift

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
Subsystem: ASUSTeK Computer Inc. Device 1507
Kernel driver in use: i915
--
01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/820M / GT 620M/625M/630M/720M] (rev a1)
Subsystem: ASUSTeK Computer Inc. GeForce GT 620M
Kernel driver in use: nouveau

Оффлайн peregrine

  • FSM
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7080
  • Gentoo x64 Ubuntu 16.04.1 x64
    • Просмотр профиля
nextdrift, надо дрова на видеокарту устанавливать и Bumblebee.
Какая версия Ubuntu?

Оффлайн nextdrift

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
14.04. Дрова из коробки стоят.

Проблема как на 12.04, так на 13.04 и 13.10.

Думаешь дрова помогут?

Оффлайн peregrine

  • FSM
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7080
  • Gentoo x64 Ubuntu 16.04.1 x64
    • Просмотр профиля
nextdrift, возможно. Экономия энергии нужна?

Оффлайн nextdrift

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
Конечно нужна ) Всегда нужна

Оффлайн peregrine

  • FSM
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7080
  • Gentoo x64 Ubuntu 16.04.1 x64
    • Просмотр профиля
nextdrift, тогда вот это почитайте.

Оффлайн nextdrift

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
Уже всё поставил. Но прибавки пока не ощутил

Пользователь решил продолжить мысль 05 Апрель 2014, 01:00:32:
По поводу смены частоты


nano ~/.config/monitors.xml

и там изменить значение rate, затем перезайти в систему.
По крайней мере тормозить как в винде стало(при 40 Гц)
« Последнее редактирование: 05 Апрель 2014, 01:00:32 от nextdrift »

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.