Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: проблема с установкой Skype на 12.04 LTS  (Прочитано 2108 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bohdan.SE

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
проблема с установкой Skype на 12.04 LTS
« : 18 Апрель 2014, 00:21:07 »
user@mega-user:~$ cd Загрузки
user@mega-user:~/Загрузки$ sudo dpkg -i skype-ubuntu-precise_4.2.0.13-1_i386.deb
[sudo] password for user:
Selecting previously unselected package skype:i386.
(Чтение базы данных ... на данный момент установлен 174581 файл и каталог.)
Распаковывается пакет skype:i386 (из файла skype-ubuntu-precise_4.2.0.13-1_i386.deb)...
dpkg: зависимости пакетов не позволяют настроить пакет skype:i386:
 skype:i386 зависит от libasound2 (>= 1.0.23).
 skype:i386 зависит от libc6 (>= 2.3.6-6~).
 skype:i386 зависит от libc6 (>= 2.7).
 skype:i386 зависит от libgcc1 (>= 1:4.1.1).
 skype:i386 зависит от libqt4-dbus (>= 4:4.5.3).
 skype:i386 зависит от libqt4-network (>= 4:4.8.0).
 skype:i386 зависит от libqt4-xml (>= 4:4.5.3).
 skype:i386 зависит от libqtcore4 (>= 4:4.7.0~beta1).
 skype:i386 зависит от libqtgui4 (>= 4:4.8.0).
 skype:i386 зависит от libqtwebkit4 (>= 2.2~2011week36).
 skype:i386 зависит от libstdc++6 (>= 4.6).
 skype:i386 зависит от libx11-6.
 skype:i386 зависит от libxext6.
 skype:i386 зависит от libxss1.
 skype:i386 зависит от libxv1.
 skype:i386 зависит от libssl1.0.0.
 skype:i386 зависит от libasound2-plugins.
dpkg: не удалось обработать параметр skype:i386 (--install):
 проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для hicolor-icon-theme ...
Обрабатываются триггеры для desktop-file-utils ...
Обрабатываются триггеры для bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Обрабатываются триггеры для gnome-menus ...
При обработке следующих пакетов произошли ошибки:
 skype:i386
что делать?

Оффлайн san-alex

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 7727
  • Ex-CNC programmer
    • Просмотр профиля
Re: проблема с установкой Skype на 12.04 LTS
« Ответ #1 : 18 Апрель 2014, 00:43:21 »
А че с Центра программного обеспечения не ставишь?

Оффлайн SvMidi

  • Активист
  • *
  • Сообщений: 815
    • Просмотр профиля
Re: проблема с установкой Skype на 12.04 LTS
« Ответ #2 : 18 Апрель 2014, 06:47:24 »
Вероятно ставит без интернета. Тогда вот эти пакеты:
skype:i386 зависит от libasound2 (>= 1.0.23).
 skype:i386 зависит от libc6 (>= 2.3.6-6~).
 skype:i386 зависит от libc6 (>= 2.7).
 skype:i386 зависит от libgcc1 (>= 1:4.1.1).
 skype:i386 зависит от libqt4-dbus (>= 4:4.5.3).
 skype:i386 зависит от libqt4-network (>= 4:4.8.0).
 skype:i386 зависит от libqt4-xml (>= 4:4.5.3).
 skype:i386 зависит от libqtcore4 (>= 4:4.7.0~beta1).
 skype:i386 зависит от libqtgui4 (>= 4:4.8.0).
 skype:i386 зависит от libqtwebkit4 (>= 2.2~2011week36).
 skype:i386 зависит от libstdc++6 (>= 4.6).
 skype:i386 зависит от libx11-6.
 skype:i386 зависит от libxext6.
 skype:i386 зависит от libxss1.
 skype:i386 зависит от libxv1.
 skype:i386 зависит от libssl1.0.0.
 skype:i386 зависит от libasound2-plugins.
надо будет поставить вручную
Я знаю только то, что ничего не знаю, остальные не знают и этого.

Оффлайн bohdan.SE

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: проблема с установкой Skype на 12.04 LTS
« Ответ #3 : 18 Апрель 2014, 12:35:12 »
А че с Центра программного обеспечения не ставишь?
там нет Skype.

Оффлайн san-alex

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 7727
  • Ex-CNC programmer
    • Просмотр профиля
Re: проблема с установкой Skype на 12.04 LTS
« Ответ #4 : 18 Апрель 2014, 13:59:00 »
там нет Skype.
Да, что ж вы все заладили: нет и нет! А это что?


Только партнерский репозиторий подключить надо.

Оффлайн Nik Eremin

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: проблема с установкой Skype на 12.04 LTS
« Ответ #5 : 18 Апрель 2014, 23:20:53 »
Ни к чему все эти ухищрения - щелкаешь правой кнопочкой на том самом файле skype-ubuntu-precise_4.2.0.13-1_i386.deb в окне Наутилуса и выбираешь Открыть с помощью "Центр приложений".

Оффлайн bohdan.SE

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: проблема с установкой Skype на 12.04 LTS
« Ответ #6 : 19 Апрель 2014, 12:24:44 »
Спасибо. Установил.

 

Страница сгенерирована за 0.165 секунд. Запросов: 24.