Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: 3G-модем заводится через раз  (Прочитано 300 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн art1101

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
  • Arch Linux
    • Просмотр профиля
3G-модем заводится через раз
« : 28 Апрель 2014, 10:05:38 »
На работе стоит 12.04 и установлен 3G-момед HUAWEI-какой-то там... МТС короче. Все уже насроено, но!

Зачастую включаю комп - модема нет! Перетыкаю модем - появился. Однако и "перевтык" не всегда помогает, а помогает банальный ребут компа.

В чем беда?
AMD FX8350/Asus M5A97 R2.0/Kingston 2x4Gb DDR3-1866/Asus nVidia GTX750TI 2048Gb (358.16)/SSD Kingston 60Gb, HDD WD640Gb, WD500Gb, WD250Gb, Sams500Gb/Samsung 245B Plus 24", Acer AL1916V 19/Archlinux

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: 3G-модем заводится через раз
« Ответ #1 : 28 Апрель 2014, 11:05:57 »
В настройках или в драйверах.
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн oermolaev

  • Старожил
  • *
  • Сообщений: 1461
    • Просмотр профиля
Re: 3G-модем заводится через раз
« Ответ #2 : 28 Апрель 2014, 11:55:40 »
art1101,
такое поведение скорее норма ,чем "беда". Мне в тяжелых случаях помогала вот эта тема:
http://www.ylsoftware.com/news/656

Оффлайн art1101

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
  • Arch Linux
    • Просмотр профиля
Re: 3G-модем заводится через раз
« Ответ #3 : 28 Апрель 2014, 13:13:20 »
В настройках или в драйверах.

куда курить? :) драйвера не ставил, все "изкоропки". настройки дефолтные.
AMD FX8350/Asus M5A97 R2.0/Kingston 2x4Gb DDR3-1866/Asus nVidia GTX750TI 2048Gb (358.16)/SSD Kingston 60Gb, HDD WD640Gb, WD500Gb, WD250Gb, Sams500Gb/Samsung 245B Plus 24", Acer AL1916V 19/Archlinux

Оффлайн jura12

  • Старожил
  • *
  • Сообщений: 1326
  • 18.04
    • Просмотр профиля
Re: 3G-модем заводится через раз
« Ответ #4 : 28 Апрель 2014, 15:00:29 »
1.там есть диск он монтируется его можно отключить. или отключайте вручную.
2.посмотрите код производителя lsusb и поиском по форуму
3.установите 14.04 наверняка там проблема решена.
сопротивление бесполезно

Оффлайн art1101

  • Автор темы
  • Активист
  • *
  • Сообщений: 485
  • Arch Linux
    • Просмотр профиля
Re: 3G-модем заводится через раз
« Ответ #5 : 29 Апрель 2014, 12:34:54 »
установил 14.04
вот что обнаружил: инет стабилен, модем не отваливается. но стоит воткнуть телефон (Huawei D1 quad) - и аревуар 3G-модему. его просто нет :(
« Последнее редактирование: 29 Апрель 2014, 12:41:45 от art1101 »
AMD FX8350/Asus M5A97 R2.0/Kingston 2x4Gb DDR3-1866/Asus nVidia GTX750TI 2048Gb (358.16)/SSD Kingston 60Gb, HDD WD640Gb, WD500Gb, WD250Gb, Sams500Gb/Samsung 245B Plus 24", Acer AL1916V 19/Archlinux

Оффлайн RUstorm

  • Активист
  • *
  • Сообщений: 701
    • Просмотр профиля
Re: 3G-модем заводится через раз
« Ответ #6 : 29 Апрель 2014, 14:45:38 »
Зачастую включаю комп - модема нет! Перетыкаю модем - появился. Однако и "перевтык" не всегда помогает, а помогает банальный ребут компа.
Посколько уже установили 14.04 и проблема решена как я понял - поэтому так на будущие если используте network manager
sudo service network-manager restartили исполькозать wvdial
sudo apt-get install wvdial
sudo wvdialconf
sudo gedit /etc/wvdial.conf
как я понял у вас мтс то
Phone =*99#
Password =mts
Username = mts
в конце дабавить
Init3 = AT+CGDCONT=1,"IP","internet.mts.ru"
Stupid Mode = 1
Auto Reconnect = on
сохраняем.
Для запуска интернета
sudo wvdialдля отключения
sudo pkill wvdial
     
« Последнее редактирование: 29 Апрель 2014, 14:52:51 от RUstorm »

 

Страница сгенерирована за 0.177 секунд. Запросов: 24.