Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Skype, есть звук нет видео, есть видео пропадает звук  (Прочитано 2418 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн gektory

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Добрый день, поставил Ubuntu 14.04 несколько дней назад, пока разбираюсь с системой в целом, нет видео в Skype, хотя фотобудка показывает изображение. Если запускаю через терминал с командой: LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype то видео появляется, но пропадает полностью звук, загружаюсь обычно звук появляется, но видео нет.

Skype 4.2.0.11
Ubuntu 14.04
Вебка Defender



Оффлайн ПлутАрх

  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
Может вначале поискать вебку в настройках скайпа  ;)

Оффлайн gektory

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Может вначале поискать вебку в настройках скайпа  ;)
Там черный экран, что дальше делать?

Оффлайн ПлутАрх

  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
В настройках видео камера правильно определяется

Оффлайн gektory

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Определяется, с командой в первом посте показывает, но пропадает звук. Еще сестра звонила, я её вижу и слышу, она меня нет, текстовые сообщения не доходят в обе стороны, хотя при тестовом звонке со звуком все хорошо. 

Еще в терминале при запуске с командой LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype выскакивает ошибка: libv4l2: error allocating conversion buffer


Оффлайн ПлутАрх

  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
у тебя система 64-бита?

Оффлайн gektory

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля

Оффлайн ПлутАрх

  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
я её вижу и слышу, она меня нет, хотя при тестовом звонке со звуком все хорошо. 
Не понимаю как это возможно.
Ну попробуй sudo apt-get install pavucontrol и с вариантом когда есть изображение покрути pavucontrol чтобы добиться звука

Оффлайн gektory

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
ПлутАрх,
Сам не знаю, может сам что не то накрутил, короче после танцев с бубном решил так:

sudo gedit /etc/pulse/default.pa

заменил строку

load-module module-udev-detect

на

load-module module-udev-detect tsched=0

http://variatech.ru/linux/kak-ustanovit-i-nastroit-skype-4-2-v-ubuntu-13-04.html

Затем настроил микрофон как тут
 
http://kubuntu.ru/node/5204



« Последнее редактирование: 07 Май 2014, 01:56:37 от gektory »

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.