Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: после обновления до14.04 зависание x сервера при работе с тачпадом EASYNOTE ENTV  (Прочитано 1946 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vicyn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Добрый день, имею ноутбук Packard Bell EASYNOTE ENTV 11, обновился с 13.10 до 14.04. При работе тачпадом после некоторого времени xorg виснет, работаю только сочетания ctrl + alt + f1...f7. На launchpad описан подобный баг https://bugs.launchpad.net/ubuntu/+source/nvidia-prime/+bug/1220426 , но как показала практика к nvidia-prime он не имеет отношения, я пробовал удалять драйвера nvidia - работал на интегрированной карточке intell и проблема сохранялась. Кто-нибудь сталкивался с подобной проблемой? Есть ли ее решения?
« Последнее редактирование: 02 Декабрь 2014, 15:29:27 от chemtech »

Оффлайн guakeman

  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
У меня замечена такая же проблема
ubuntu 14.04
nvidia g635
решения пока не нашел
« Последнее редактирование: 19 Июль 2014, 10:51:04 от guakeman »

chemtech

  • Гость
vicyn,
Если поставить чистую ubuntu 14.04 проблема будет проявляется?

Оффлайн guakeman

  • Новичок
  • *
  • Сообщений: 30
    • Просмотр профиля
У меня теперь проблемы нет, после нескольких экспериментов.
Несколько раз переустанавливал систему по разному,
первый раз проблема не возникала, когда установил систему с nomodeset (F6 вначале установки), однако радости моей настал предел, когда установил проприетарные драйверы на nVidia, после перезагрузки пропала панель юнити, просто отображался пустой рабочий стол. После нажатия Ctrl+Alt+F1 отображался только розовый фон, ноут переставал реагировать на что-либо, только на hardhalt))
Заметил, что проблема не возникает, когда в установках системы в Настройке экранов есть только 1 монитор, у меня он называется встроенный монитор. Когда был еще Неизвестный монитор - то ноут вис, как описано в первом посте. Даже если выключить этот второй монитор.
Последний раз установил систему как обычно, обновился, перезагрузился, включил проприетарный драйвер ( 331 tested ), перезагрузился, поставил bumblebee как описано тут http://help.ubuntu.ru/wiki/nvidia_optimus , и проблема перестала возникать. Смотрю настройку мониторов - там теперь отображается только один монитор. На сколько это связано - не могу сказать, но проблемы при работе с тачпадом пока не наблюдаю. С usb мышкой не проверял))

Оффлайн stereoinside

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Такая же проблема.

chemtech

  • Гость
Сейчас проблема в том что отображается только 1 монитор?

Посмотрите системный журнал на ошибки

cat /var/log/syslog | egrep -i "(error|fail|warning)"
Посмотрите журнал Xorg на ошибки

cat /var/log/Xorg.0.log | egrep -i "(error|fail|warning)"

Оффлайн mmtx

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Пареметры системы, программы и обновления, дополнительные драйверы, установить в использование (Открытое ПО).

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.