Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Обновления 14.04  (Прочитано 384 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн agimoura

  • Автор темы
  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
Обновления 14.04
« : 11 Май 2014, 14:59:53 »
Создал тему.
Провёл обновления через терминал. Установились библиотеки. Проверяю через менеджер, появляются обновления, но не устанавливаются. В терминале выдаёт картинку:
(Нажмите, чтобы показать/скрыть)

Синаптик ни с лаунча ни с баша открываться не желает. Открыл через терминал. Увидел кучу восклицательных знаков. Думаю, что не хочет устанавливаться последняя версия ядра (3.13.0-26), но некоторые библиотеки от него установились. Я в расстройстве...  :-\  :idiot2: Как поправить?  ???
И таки продолжает вылазить ошибка с флэш-инсталлером...  :idiot2:

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11311
  • Arch Linux & XMonad
    • Просмотр профиля
Re: Обновления 14.04
« Ответ #1 : 11 Май 2014, 15:03:16 »
sudo apt-get dist-upgrade
sudo apt-get -f install
sudo ls -a | grep brain > /dev/head

Оффлайн agimoura

  • Автор темы
  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
Re: Обновления 14.04
« Ответ #2 : 11 Май 2014, 15:24:19 »
Вроде, всё стало на место. Это что было,глюк?  :idiot2:

Синаптик продолжает запускаться только из терминала...  :(

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11311
  • Arch Linux & XMonad
    • Просмотр профиля
Re: Обновления 14.04
« Ответ #3 : 11 Май 2014, 15:36:33 »
Это не глюк.
apt-get upgrade - обычное обновление пакетов
в отдельных случаях, когда требуется удаление старых пакетов и установка новых взамен, требуется запускать dist-upgrade
sudo ls -a | grep brain > /dev/head

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.