Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: чистая 14.04 загрузка ЦП > 75%  (Прочитано 515 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн gordin.mitya

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
чистая 14.04 загрузка ЦП > 75%
« : 05 Июль 2014, 23:21:35 »
Ubuntu 14.04
Всем доброго времени суток!
Записал образ на флешку, при попытке установить намертво зависало на этапе загрузки (лого Ubuntu и бегающие круглишки перестают бегать), запустил установку с параметром nomodeset - помогло, смог установить
При установке выбрал пункт "Удалить всё, установить только Ubuntu"
сейчас всё жутко лагает, окна открываются/закрывается секунд 5-7
Загрузка ЦП за время наблюдений не упала ниже 70% в основном держится на уровне 86%, зарядка можно сказать на глазах уменьшается
помогите пожалуйста, хотел отказаться от виндовс, оставить одну только Ubuntu на ноутбуке и начать жизнь с чистого листа
(до этого пользовался 13.10, всё было хорошо)
Заранее Спасибо, очень надеюсь на вашу помощь.
« Последнее редактирование: 05 Июль 2014, 23:23:49 от gordin.mitya »

Оффлайн saifuddin

  • Активист
  • *
  • Сообщений: 917
    • Просмотр профиля
Re: чистая 14.04 загрузка ЦП > 75%
« Ответ #1 : 05 Июль 2014, 23:39:09 »
Ну начнем с того, что у вас за компьютер, это ноутбук?

что выдает в консоли:
sudo lshw

Сам с таким уже не раз сталкивался и у меня было три проблемы:

1. Ломался кулер на южном мосте
2. Ломались кулеры на процессоре или еще где, из-за чего происходил жуткий перегрев и соответственно глюки системы.
3. Переключение видеокарты не работало, как надо.
Ubuntu 14.04 64bit | Intel Core i5-2310 CPU @ 2.90GHz |
DIMM DDR3 CMX4GX3M1A1600C9 1333MHz 12GB |Radeon HD 6750 1GB |
WDC WD10EZEX-00R 1TB

Оффлайн gordin.mitya

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: чистая 14.04 загрузка ЦП > 75%
« Ответ #2 : 05 Июль 2014, 23:47:56 »
Ноутбук, ASUS K53BY
не думаю что это кулеры, шуршат они хорошо, как обычно
винда при последнем своём включении работала хорошо и Ubuntu 13.10 (которая жила рядом с виндовс тоже не жаловалась)

вывод из консоли:
(Нажмите, чтобы показать/скрыть)

сейчас пытаюсь установить драйвера от amd

http://support.amd.com/en-us/download/desktop?os=Linux%20x86#amd-catalyst-packages скачал вот от сюда, установил - помогло!
Спасибо вам за поддержку  :)
« Последнее редактирование: 06 Июль 2014, 00:01:26 от gordin.mitya »

 

Страница сгенерирована за 0.081 секунд. Запросов: 26.