Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не работает wi-fi  (Прочитано 819 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн hardir

  • Автор темы
  • Участник
  • *
  • Сообщений: 124
  • open source рулит
    • Просмотр профиля
    • маленький блог бедного программера
Не работает wi-fi
« : 07 Апрель 2008, 14:34:22 »
Люди, помагите настроить wi-fi, из-за wi-fi я не могу продолжить настраивать остальное (видео, музыку и т.д.) т.к. к интернету имею доступ только ч/з wifi  :'(
Перерыл весь ваш форум (раздел "сети") и ничего не помагает  :(
Единственное, что я понял, так это то, что вся настройка wi-fi сводится к редактированю /etc/network/interfaces.
Нучего не выходит. У меня после редактирования этого файла система либо мёртво виснет (только мегают на клаве две лампочки) либо воабще не запускается (приходится перебивать ось).

мой /etc/network/interfaces
-----------------------------------
iface wlan0 inet static
address 10.1.2.122
netmask 255.0.0.0
wireless-mode Managed
wireless-channel 6
wireless-rate auto
wireless-key 1234567890abcdef1234567890
wireless-essid TRENDnet
-----------------------------------

Пробывал настраивать ч/з  #iwconfig
ничего не выходит.

Карточка в системе есть, к сети вроде подрубается (пишет соединение 11 Mbit/s), а ничего не пингуется (даже точка доступа).

На точке стоит IP 10.1.2.125 и проверка по hex ключу. В маздайке всё настраивается и работает (вот и приходится пога юзать эту гадость)

Пробывал скачать новую версию Network Manager - при установке требует новый Libc6. А это я так понимаю новое ядро надо ставить.

У меня стоит Ubuntu 7.10

Что я ещё далал не так? Помагите, очень прошу  :'(


Оффлайн maniak

  • Активист
  • *
  • Сообщений: 489
    • Просмотр профиля
Re: Не работает wi-fi
« Ответ #1 : 07 Апрель 2008, 20:01:15 »
Без проверки по ключу - пробовал?

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: Не работает wi-fi
« Ответ #2 : 07 Апрель 2008, 20:15:08 »
строку про карту из lspci
iwconfig
sudo iwlist scan
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

Оффлайн hardir

  • Автор темы
  • Участник
  • *
  • Сообщений: 124
  • open source рулит
    • Просмотр профиля
    • маленький блог бедного программера
Re: Не работает wi-fi
« Ответ #3 : 08 Апрель 2008, 09:13:14 »
Без проверки по ключу - пробовал?

Да, пробывал. У меня две точки, одна из которых на всю общагу. И менно она без ключа (нет шифрования) позволяет подключиться. Так вот, подключитться немогу даже к ней. У неё ip 192.168.0.50. Во время настройки я естессно переводил свою на ip 192.168.0.239. Даже удавалось как-то добиться надписи "соединение 54 Mbit" (т.к. эта точка стоит у меня в комнате) но как я это сделал не помню. Теперь (после переустановки ubuntu) пишет всегда 11 mbit и ничего не пингует.

Оффлайн hardir

  • Автор темы
  • Участник
  • *
  • Сообщений: 124
  • open source рулит
    • Просмотр профиля
    • маленький блог бедного программера
Re: Не работает wi-fi
« Ответ #4 : 08 Апрель 2008, 09:15:07 »
sudo iwlist scan


это ничего не находит, а остальное попробую.  ???

Во, блин. Поставил Ubuntu 8.10 а там моя wi-fi карточка вобще не установилась  :-\
« Последнее редактирование: 10 Апрель 2008, 13:32:45 от hardir »

 

Страница сгенерирована за 0.089 секунд. Запросов: 23.