Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: mediascanner-service - пожиратель оперативы  (Прочитано 887 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pasha-pivo

  • Автор темы
  • Участник
  • *
  • Сообщений: 196
    • Просмотр профиля
Всем здравия!
Процесс, что в топике, за который отвечает пакет mediascanner2.0 стабильно съедает порядка 3 ГБ оперативы. Кто-нить сталкивался с подобным непотребством? И вообще, за что этот сервис отвечает? Судя по аппетитам, он оооооооочень важный.
Ось Ubuntu 14.04

Оффлайн Totos

  • Участник
  • *
  • Сообщений: 104
    • Просмотр профиля
Re: mediascanner-service - пожиратель оперативы
« Ответ #1 : 22 Июль 2014, 15:38:47 »
Это - баг. Удаляйте sudo apt-get purge mediascanner2.0 libmediascanner-2.0-0, если он вам не нужен
Ubuntu 14.04

Оффлайн Pasha-pivo

  • Автор темы
  • Участник
  • *
  • Сообщений: 196
    • Просмотр профиля
Re: mediascanner-service - пожиратель оперативы
« Ответ #2 : 24 Июль 2014, 21:07:22 »
Так а за что этот пакет отвечает, если не секрет?

Оффлайн hikikomori4

  • Новичок
  • *
  • Сообщений: 44
  • Начинающий пингвин
    • Просмотр профиля
Re: mediascanner-service - пожиратель оперативы
« Ответ #3 : 30 Январь 2016, 04:14:14 »
На http://askubuntu.com/questions/587489/what-is-the-mediascanner-service-and-how-to-avoid-getting-it-installed/628272#628272  рекомендуют или тоже удалить его к чертям, что может вызвать риск возникновения проблем зависимостей (dependency issues), или, что желательней, добавить на диск файл " .nomedia", который запрещает mediascanner проводить не санкционированное сканирование медиафайлов.

С помощью aptitude я посмотрел с кем связан этот пакет, и решил воспользоваться предложенным советом, и не удалять его.

$ sudo aptitude why mediascanner2.0

i unity Рекомендует indicator-session
i A indicator-session Рекомендует indicator-applet (>= 0.2) | indicator-renderer
i A unity8 Предоставляет indicator-renderer
i A unity8 Рекомендует unity-scope-mediascanner2
i A unity-scope-mediascanner2 Зависит mediascanner2.0
Ubuntu 14.04.2 LTS desktop I-386.

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.