Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: помогите с настройкой инета в Ubuntu (немогу разобраться)  (Прочитано 939 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ShproT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
    • Форум г.Цимлянска
Доброго времени суток.
Никак не могу настроить инет на Ubuntu 7.10 (форум читал, ничего не помогло из вычитанного).

Есть комп, на нем стоит Ubuntu и винда. В винде инет работает, в убунте нет. Инет ADSL PPPoE, настройки (логин\пасс, VPI,VCI) прописанны в модеме. Еще в этом же модеме вторым соединением прописанна локалка, она почему то в лине работает :o Вобщем надо сделать чтоб и интернет работал.

Итак, что я делал чтоб он заработал (почти все вычитано на вашем форуме):
набрал в терминале
sudo pppoeconfСистема мучилась-мучилась, в итоге выдала ошибку, попросила проверить кабели и модем, хотя я знаю что с ними на 100% все в порядке, т.к. в винде все работает.
Набрал ifconfig eth0Вот что получилось:
Цитировать
root@shprot-desktop:/home/shprot# ifconfig eth0
eth0      Link encap:Ethernet  HWaddr 00:11:5B:2F:71:2E  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:158 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:18026 (17.6 KB)
          Interrupt:20 Base address:0x8000
правда я отсюда так ничего и не понял :'(

Настройки модема открываются через браузер, поэтому мне сказали что все проблемы в модеме, точнее в его настройках, и посоветовали отключить DHCP. После отключения даже в винде все работать перестало, пришлось все сбивать и делать заново :(

В биосе сделал "Load Optimized четатам", потому что кто-то грешил на сетевуху, точнее дрова.

в файле /etc/network/interfaces понизил значение NTU с 1500 до 1400, и опять безрезультатно....

Даж не знаю , что еще сделать :'(

Сет.плата: Realtek RTL8139/810x Family Fast Ethernet NIC
Модем: D-Link 500T

Оффлайн olgmen

  • Активист
  • *
  • Сообщений: 493
    • Просмотр профиля
Как соединен модем и комп? Если через сетевой разъем, то настраивай сеть. У меня D-Link 504T. Все работает на OK. PPPOE не настраивал.
кто хочет, тот добьется,
кто ищет, тот всегда найдет

Оффлайн ShproT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
    • Форум г.Цимлянска
ну шнур от модема втыкнут в сетевую плату. Как эту сеть настраивать? я прост даже не представляю че куда там писать, не имел с этим дела никогда. В других дистрибутивах у меня инет работал сразу

Оффлайн Stiff

  • Активист
  • *
  • Сообщений: 677
    • Просмотр профиля
Настраивай модем как маршрутизатор, чтоб к pppoe подключался модем, а не  компьютер. Включай на нём NAT
« Последнее редактирование: 09 Апрель 2008, 22:47:29 от Stiff »

Оффлайн Butjapka

  • Активист
  • *
  • Сообщений: 370
    • Просмотр профиля
я вручную в настройках сетевой карты прописывал DNS которые предоставляет  провайдер, после этого sudo pppoeconf и дальше ответы на вопросы, ввод пароля и все! sudo pon dsl-provider потом можно посмотреть plog

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.