Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема с linux-headers-3.13.0-33-generic  (Прочитано 4537 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Проблема с linux-headers-3.13.0-33-generic
« : 16 Август 2014, 09:12:16 »
Доброго времени суток!
Подскажите, пожалуйста, при очередном обновлении пакетов начала выскакивать ошибка с ядром linux-headers-3.13.0-33-generic (к сожалению вывода терминала не сохранилось, но там было сказано, что не могу установить такое-то ядро, так как этого ядра нет, что-то в этом роде).
И тут Ubuntu предложила установить обновление до 14.04.1 Я и согласился, подумал может это устранит мою проблему. А по факту произошло следующее: при попытке обновления, были успешно заменены все источники пакетов на новые, а при попытке установки их, выяснилось, что у меня, мол, не хватает места в корне. Я выполнил sudo apt-get clean. Но всё равно не хватает 600 метров.
И всё! Я тут встал! Ничего ни с чем не могу сделать. При каждой попытке что-либо изменить (удалить) мне пишется (пытаюсь удалить старое ядро)
piv@orion:~$ sudo apt-get remove -f linux-image-3.2.0-23-generic
[sudo] password for piv:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»:
Пакеты, имеющие неудовлетворённые зависимости:
 linux-headers-generic-lts-trusty : Зависит: linux-headers-3.13.0-33-generic но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).

Что теперь делать не пойму.
Подскажите, пожалуйста.

Оффлайн serega3907

  • Активист
  • *
  • Сообщений: 661
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #1 : 16 Август 2014, 09:17:48 »
Какая изначально была ОС? Если 14.04 то загрузитесь с предидущим ядром и обновитесь, 33 ядро выпустили и тут же вышло обновление до 34, видимо косяк там есть, но лично я его не заметил

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #2 : 16 Август 2014, 09:20:55 »
Какая изначально была ОС? Если 14.04 то загрузитесь с предидущим ядром и обновитесь, 33 ядро выпустили и тут же вышло обновление до 34, видимо косяк там есть, но лично я его не заметил
Была 12.04.? Что в этом случае?
Боюсь что перезагрузки моя система не выдержит =)

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #3 : 16 Август 2014, 09:43:55 »
Цитировать
«apt-get -f install»
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #4 : 16 Август 2014, 14:17:57 »
Цитировать
«apt-get -f install»

Не помагло =(
piv@orion:~$ sudo apt-get -f install
[sudo] password for piv:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Исправление зависимостей… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  libopenal1:i386 bluez-alsa:i386 libsdl-ttf2.0-0:i386 libgconf-2-4:i386
  libstdc++5:i386 libqt4-declarative:i386 libgail18:i386 libao-common
  libv4l-0:i386 liblcms1:i386 libqt4-qt3support:i386 libunistring0:i386
  libcupsimage2:i386 libgphoto2-port0:i386 libdrm-nouveau2:i386
  libxcb-dri2-0:i386 gtk2-engines:i386 libgudev-1.0-0:i386
  libcairo-gobject2:i386 libavc1394-0:i386 libsvga1 libdrm-radeon1:i386
  libbz2-1.0:i386 libaio1:i386 libsane:i386 odbcinst1debian2:i386
  libqt4-test:i386 libqt4-script:i386 libcdr-0.0-0 libqt4-designer:i386
  libsdl-mixer1.2:i386 libqt4-network:i386 libqt4-dbus:i386 libxxf86vm1:i386
  libcap2:i386 libproxy1:i386 ibus-gtk:i386 libdbus-glib-1-2:i386 libtdb1:i386
  libxcb-glx0:i386 libwayland-ltss-server0 libspeex1:i386 libxslt1.1:i386
  libgomp1:i386 libcapi20-3:i386 libibus-1.0-0:i386 libx11-xcb1:i386
  libboost-date-time1.46.1 libtxc-dxtn-s2tc0:i386 libcanberra-gtk-module:i386
  libcanberra0:i386 gtk2-engines-murrine:i386 libwavpack1:i386
  libsoup-gnome2.4-1:i386 libmysqlclient18:i386 libv4lconvert0:i386
  gstreamer0.10-plugins-good:i386 liborcus-0.6-0 libqt4-xmlpatterns:i386
  libiec61883-0:i386 libelf1:i386 libsdl-image1.2:i386 wine-gecko1.4:i386
  libdrm2:i386 libxaw7:i386 libgdbm3:i386 libcurl3:i386 libqtcore4:i386
  libesd0:i386 libmikmod2:i386 libgif4:i386 libxrandr-ltss2
  libdrm-nouveau1a:i386 libpulse-mainloop-glib0:i386 libice6:i386 libaa1:i386
  libieee1284-3:i386 libdrm-intel1:i386 libao4:i386 libxmu6:i386
  libcanberra-gtk0:i386 libqt4-sql:i386 libxpm4:i386 libqt4-svg:i386
  libusb-0.1-4:i386 libgail-common:i386 libraw1394-11:i386 libshout3:i386
  libdv4:i386 libqt4-xml:i386 gstreamer0.10-x:i386 libgettextpo0:i386
  libxss1:i386 libgd2-xpm:i386 libsdl-net1.2:i386 libpciaccess0:i386
  libgnome-keyring0:i386 libxtst6:i386 gtk2-engines-pixbuf:i386 libqtgui4:i386
  libtag1c2a:i386 libssl0.9.8:i386 libmpg123-0:i386 libmad0:i386
  libvisio-0.0-0 libcmis-0.3-3 gtk2-engines-oxygen:i386 xaw3dg:i386
  libsm6:i386 libpulsedsp:i386 libwayland-ltss-client0 libkms1
  libqt4-sql-mysql:i386 libodbc1:i386 libmspub-0.0-0 libexif12:i386
  libqt4-scripttools:i386 libqtwebkit4:i386 libxp6:i386 libaudio2:i386
  libxt6:i386 libxv1:i386 libmng1:i386 libltdl7:i386 glib-networking:i386
  libllvm3.0:i386 libsoup2.4-1:i386 libllvm3.3 libllvm3.3:i386
  libgphoto2-2:i386 libtag1-vanilla:i386 libaudiofile1:i386
Для их удаления используйте «apt-get autoremove».
Будут установлены следующие дополнительные пакеты:
  linux-headers-generic-lts-trusty
Пакеты, которые будут обновлены:
  linux-headers-generic-lts-trusty
обновлено 1, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 2136 пакетов не обновлено.
не установлено до конца или удалено 2 пакетов.
Необходимо скачать 0 B/1 778 B архивов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить [Д/н]? д
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                           Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                                                      dpkg: зависимости пакетов не позволяют настроить пакет linux-headers-generic-lts-trusty:
 linux-headers-generic-lts-trusty зависит от linux-headers-3.13.0-33-generic, однако:
  Пакет linux-headers-3.13.0-33-generic не установлен.
dpkg: не удалось обработать параметр linux-headers-generic-lts-trusty (--configure):
 проблемы зависимостей -- оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет linux-generic-lts-trusty:
 linux-generic-lts-trusty зависит от linux-headers-generic-lts-trusty, однако:
  Пакет linux-headers-generic-lts-trusty пока не настроен.
dpkg: не удалось обработать параметр linux-generic-lts-trusty (--configure):
 проблемы зависимостей -- оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 linux-headers-generic-lts-trusty
 linux-generic-lts-trusty
E: Sub-process /usr/bin/dpkg returned an error code (1)

Предложенное autoremove выдаёт
piv@orion:~$ sudo apt-get autoremove
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
 linux-headers-generic-lts-trusty : Зависит: linux-headers-3.13.0-33-generic но он не установлен
E: Неудовлетворённые зависимости. Попытайтесь использовать -f.

Замкнутый круг =)

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6017
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #5 : 16 Август 2014, 15:02:42 »
Давайте искать где взять свободное место.sudo du -hs /* 2>/dev/null | sort -hr | head -5И почти уверенdu -h /var | sort -hr | head -5
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #6 : 16 Август 2014, 16:50:15 »
Давайте искать где взять свободное место.sudo du -hs /* 2>/dev/null | sort -hr | head -5И почти уверенdu -h /var | sort -hr | head -5

Спасибо, сейчас попробую. А что делают эти операции?


Пользователь решил продолжить мысль 16 Август 2014, 17:08:45:
Давайте искать где взять свободное место.sudo du -hs /* 2>/dev/null | sort -hr | head -5И почти уверенdu -h /var | sort -hr | head -5
Noro,

Выполнил и получил
piv@orion:~$ sudo du -hs /* 2>/dev/null | sort -hr | head -5
[sudo] password for piv:
70G /home
11G /usr
3,2G /lib
833M /var
591M /boot
И
piv@orion:~$ sudo du -h /var | sort -hr | head -5
[sudo] password for piv:
833M /var
456M /var/lib
319M /var/cache
242M /var/lib/dpkg
231M /var/lib/dpkg/info

Частичное обновление говорит
Цитировать
Недостаточно свободного места на диске

Обновление было отменено. Обновлению необходимо всего 4 532 M свободного места на диске «/». Пожалуйста освободите как минимум дополнительно 538 M места на «/». Очистите корзину и удалите временные пакеты предыдущих установок, используя «sudo apt-get clean».

Корзина пуста, sudo apt-get clean - выполнял.

Есть программы, которые я могу удалить и есть ядра старые
piv@orion:~$ dpkg -l | grep linux-image
ii  linux-image-3.11.0-15-generic               3.11.0-15.25~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-17-generic               3.11.0-17.31~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-18-generic               3.11.0-18.32~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-19-generic               3.11.0-19.33~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-20-generic               3.11.0-20.35~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-22-generic               3.11.0-22.38~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-23-generic               3.11.0-23.40~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-24-generic               3.11.0-24.42~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.11.0-26-generic               3.11.0-26.45~precise1                 Linux kernel image for version 3.11.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-32-generic               3.13.0-32.57~precise1                 Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.13.0-33-generic               3.13.0-33.58~precise1                 Linux kernel image for version 3.13.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-23-generic                3.2.0-23.36                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-26-generic                3.2.0-26.41                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-27-generic                3.2.0-27.43                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-29-generic                3.2.0-29.46                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-30-generic                3.2.0-30.48                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-31-generic                3.2.0-31.50                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-32-generic                3.2.0-32.51                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-33-generic                3.2.0-33.52                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-34-generic                3.2.0-34.53                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-35-generic                3.2.0-35.55                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-36-generic                3.2.0-36.57                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-37-generic                3.2.0-37.58                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-38-generic                3.2.0-38.61                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-39-generic                3.2.0-39.62                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-40-generic                3.2.0-40.64                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-41-generic                3.2.0-41.66                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-45-generic                3.2.0-45.70                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-48-generic                3.2.0-48.74                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-49-generic                3.2.0-49.75                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-51-generic                3.2.0-51.77                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-52-generic                3.2.0-52.78                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-53-generic                3.2.0-53.81                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-54-generic                3.2.0-54.82                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-56-generic                3.2.0-56.86                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-57-generic                3.2.0-57.87                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-58-generic                3.2.0-58.88                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
rc  linux-image-3.2.0-59-generic                3.2.0-59.90                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-60-generic                3.2.0-60.91                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-61-generic                3.2.0-61.93                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-63-generic                3.2.0-63.95                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-64-generic                3.2.0-64.97                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-65-generic                3.2.0-65.99                           Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-3.2.0-67-generic                3.2.0-67.101                          Linux kernel image for version 3.2.0 on 64 bit x86 SMP
ii  linux-image-generic                         3.2.0.67.79                           Generic Linux kernel image
ii  linux-image-generic-lts-saucy               3.11.0.26.23                          Generic Linux kernel image
ii  linux-image-generic-lts-trusty              3.13.0.33.29                          Generic Linux kernel image

Но вот как их удалить??
« Последнее редактирование: 16 Август 2014, 17:08:45 от Noro »

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6017
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #7 : 16 Август 2014, 17:33:04 »
Хотел бы взглянуть, что с дискамиdf -hИ текущее ядро(чтоб не удалить лишнего)uname -r
Удалятся все ядра, кроме текущего
Код: (bash) [Выделить]
apt list --installed "linux-[ih]*" 2>/dev/null | sed -e "/$(uname -r)/d;s/\/.*$//;/[0-9]/! d" | xargs sudo apt remove
« Последнее редактирование: 16 Август 2014, 17:35:11 от Azure »
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #8 : 16 Август 2014, 20:27:44 »
Вот данные
piv@orion:~$ df -h
Файл.система       Размер Использовано  Дост Использовано% Cмонтировано в
/dev/sda2             20G          15G  3,8G           80% /
udev                 1,9G         4,0K  1,9G            1% /dev
tmpfs                388M         912K  388M            1% /run
none                 5,0M         8,0K  5,0M            1% /run/lock
none                 1,9G         216K  1,9G            1% /run/shm
/dev/sda3             52G          40G  9,7G           81% /home
/home/piv/.Private    52G          40G  9,7G           81% /home/piv

piv@orion:~$ uname -r
3.13.0-33-generic

Ну сейчас попробую команду выполнить...


Пользователь решил продолжить мысль 16 Август 2014, 20:31:03:
Я что-то не так делаю?
piv@orion:~$ apt list --installed "linux-[ih]*" 2>/dev/null | sed -e "/$(uname -r)/d;s/\/.*$//;/[0-9]/! d" | xargs sudo apt remove
sudo: apt: команда не найдена
И так
piv@orion:~$ sudo apt list --installed "linux-[ih]*" 2>/dev/null | sed -e "/$(uname -r)/d;s/\/.*$//;/[0-9]/! d" | xargs sudo apt remove
sudo: apt: команда не найдена
« Последнее редактирование: 16 Август 2014, 20:31:03 от Noro »

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6017
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #9 : 16 Август 2014, 20:35:20 »
Давайте удалим на чём он спотыкается sudo apt-get remove -f linux-headers-generic-lts-trusty
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #10 : 17 Август 2014, 10:14:13 »
Давайте удалим на чём он спотыкается sudo apt-get remove -f linux-headers-generic-lts-trusty

Ему всё одно =(
piv@orion:~$ sudo apt-get remove -f linux-headers-generic-lts-trusty
[sudo] password for piv:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»:
Пакеты, имеющие неудовлетворённые зависимости:
 linux-generic-lts-trusty : Зависит: linux-headers-generic-lts-trusty но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6017
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #11 : 17 Август 2014, 10:52:38 »
sudo apt-get remove -f linux-generic-lts-trustyОбойдемся значит без aptdpkg -l "linux-[ih]*" | grep ^ii | grep -o "linux-.\+-3\.\S\+" | grep -v $(uname -r) | xargs sudo apt-get remove
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #12 : 17 Август 2014, 11:37:46 »
sudo apt-get remove -f linux-generic-lts-trustyОбойдемся значит без aptdpkg -l "linux-[ih]*" | grep ^ii | grep -o "linux-.\+-3\.\S\+" | grep -v $(uname -r) | xargs sudo apt-get remove

Таков ответ системы
piv@orion:~$ dpkg -l "linux-[ih]*" | grep ^ii | grep -o "linux-.\+-3\.\S\+" | grep -v $(uname -r) | xargs sudo apt-get remove
[sudo] password for piv:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»:
Пакеты, имеющие неудовлетворённые зависимости:
 linux-headers-generic : Зависит: linux-headers-3.2.0-67-generic но он не будет установлен
 linux-headers-generic-lts-saucy : Зависит: linux-headers-3.11.0-26-generic но он не будет установлен
 linux-headers-generic-lts-trusty : Зависит: linux-headers-3.13.0-33-generic но он не будет установлен
 linux-image-generic : Зависит: linux-image-3.2.0-67-generic но он не будет установлен
 linux-image-generic-lts-saucy : Зависит: linux-image-3.11.0-26-generic но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #13 : 17 Август 2014, 11:44:43 »
Noro,
cнова упдате
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн Noro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Re: Проблема с linux-headers-3.13.0-33-generic
« Ответ #14 : 17 Август 2014, 11:58:07 »
Noro,
cнова упдате

У меня ж места не хватает =)

 

Страница сгенерирована за 0.075 секунд. Запросов: 24.