Форум русскоязычного сообщества Ubuntu


Автор Тема: отключить переход монитора в ждущий режим  (Прочитано 1213 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн spyphy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
У меня xubuntu 14.04 на ноутбуке.
Через ~10 мин бездействия монитор(ы) автоматически гасится. Мне это не нужно! (тем более работает это криво - наблюдаются мерцания: т.е. когда подсветка выключенна (но напряжение на жидких кристаллах то остается) и картинку немного видно, так вот эта картинка начинает моргать - не знаю с чем это связано. такая же туфта, если выключать монитор через xset, а вот если с помощью xbacklight гасить, то нормально).
В настройках питания всё выставлено на NEVER. light-locker вообще удалил. И ничего не изменилось, по-прожнему через 10 мин вырубается. Вроде больше ничего не ставил, только xbacklight установлен.

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14862
  • Я не слышу.
    • Просмотр профиля
Re: отключить переход монитора в ждущий режим
« Ответ #1 : 24 Август 2014, 21:46:00 »
xset -dpmsдо утро.
~.o

Оффлайн spyphy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: отключить переход монитора в ждущий режим
« Ответ #2 : 24 Август 2014, 22:33:25 »
xset -dpmsдо утро.

z@sp:~$ xset -dpms
z@sp:~$ sudo xset -dpms
z@sp:~$
z@sp:~$

не выводит ничего

Пользователь решил продолжить мысль [time]24 Август 2014, 23:08:05[/time]:
или имелось в виду "xset -dpms"?
ага, я понял. так и подозревал, что с xset связано, но не знал, что его демон запускается, поэтому думал с оболочкой проблема (диалоговое окно light locker у меня не открывалось, поэтому его удалил).

Пользователь решил продолжить мысль 25 Август 2014, 15:39:39:
емс, отключение DPMS не помогло! всё равно мониторы гасятся через 10 мин.

z@sp:~$ xset q
Keyboard Control:
  auto repeat:  on    key click percent:  0    LED mask:  00000000
  XKB indicators:
    00: Caps Lock:   off    01: Num Lock:    off    02: Scroll Lock: off
    03: Compose:     off    04: Kana:        off    05: Sleep:       off
    06: Suspend:     off    07: Mute:        off    08: Misc:        off
    09: Mail:        off    10: Charging:    off    11: Shift Lock:  off
    12: Group 2:     off    13: Mouse Keys:  off
  auto repeat delay:  500    repeat rate:  20
  auto repeating keys:  00ffffffdffffbbf
                        fadfffefffedffff
                        9fffffffffffffff
                        fff7ffffffffffff
  bell percent:  50    bell pitch:  400    bell duration:  100
Pointer Control:
  acceleration:  2/1    threshold:  4
Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  600    cycle:  600
Colors:
  default colormap:  0x22    BlackPixel:  0x0    WhitePixel:  0xffffff
Font Path:
  /usr/share/fonts/X11/misc,/usr/share/fonts/X11/100dpi/:unscaled,/usr/share/fonts/X11/Type1,/usr/share/fonts/X11/100dpi,built-ins
DPMS (Energy Star):
  Standby: 600    Suspend: 600    Off: 600
  DPMS is Disabled
« Последнее редактирование: 25 Август 2014, 15:39:39 от spyphy »

Оффлайн Golan

  • Активист
  • *
  • Сообщений: 703
  • Любитель
    • Просмотр профиля
Re: отключить переход монитора в ждущий режим
« Ответ #3 : 28 Август 2014, 08:54:24 »
Команда
xset s offне помогает?
Lenovo ThinkPad T500/Runtu 14.04 xfce 4.12/

Оффлайн oermolaev

  • Старожил
  • *
  • Сообщений: 1449
    • Просмотр профиля
Re: отключить переход монитора в ждущий режим
« Ответ #4 : 28 Август 2014, 10:36:15 »
spyphy,
Проверь вариант:
Главное меню -> Настройки -> Менеджер питания -> Отображать значок в системном лотке -> Всегда отображать -> На значке "Шаблон -> Презентация"

Оффлайн spyphy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: отключить переход монитора в ждущий режим
« Ответ #5 : 29 Август 2014, 21:37:44 »
Команда
xset s offне помогает?
похоже помогает. пока не отключался. спасибо.

 

Страница сгенерирована за 0.058 секунд. Запросов: 24.