Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблема с портами USB 3.0  (Прочитано 1639 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SonicSlash

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Проблема с портами USB 3.0
« : 06 Сентябрь 2014, 21:26:42 »
Всем привед. Имеется такая проблема: была скачана Ubuntu 14.04. Т.к. дисковод у меня дохлый пришлось запилить образ системы на флешку. Так вот дэта пакость доходит до меню выбора языка и после нажатия кнопки продолжить или установить, наглухо вешается. Признаков жизни нет вообче. Ладно, спомощью танцев с бубном и какой-то матери, у меня таки получилось ее установить, но висяк все равно никуда не делся. Почти сразу же после старта системы, в течении минуты, она снова виснет жестко и полностью, только ребут, только с кнопки ресет. После некоторых манипуляций с биосом, пришел к выводу, что траблу вызывают порты usb 3.0. Стоит их отрубить, и система начинает нормально работать, но вся сложность в том, что моя мерзкая материнка имеет на борту всего 2 порта 2.0, и 4 порта 3.0. Переторкивать постоянно мышь, модем, и внешник в порты 2.0 и вырубать через биос порты 3.0 перед загрузкой уебунты не доставляет удовольствия. Есть ли какие методы решения такой траблы? можно ли какнибудь заставить Ubuntu нормально работать с портами 3.0?
Была скачана Ubuntu 14.04 с обновлениями на август и на июль. 62х и 86х. попытки запила образа на флешку через MultiBoot USB, RMPrepUSB, Unetbootin. Установочный образ имеет систему с ядром версии 3.13.0-34-generic, обновлялся до ядра 3.15...че то там...-generic.
Железо:
Мать     ------> Gygabyte GA-Z77X-UD3H
Проц     ------> Intel Core i5-3450 3.10GHz
Видео    ------> NVIDIA GeForce GTX 560 Ti
Память   ------> Kingston 8 Gb (2 плашки по 4 гига)
Хард     ------> WD 2 Tb, Hitachi 500 Gb
Внешник  ------> WD 2 Tb
БП       ------> 600W
Мышь     ------> Х7 usb
Клава    ------> Defender PC\2

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6210
    • Просмотр профиля
Re: Проблема с портами USB 3.0
« Ответ #1 : 06 Сентябрь 2014, 23:41:32 »
SonicSlash, трудно сказать, проблема вообще может быть в железе. Или в отсутствии драйверов на мышь или клавиатуру. Погуглите совместимость с Ubuntu с материнкой.
Не совсем понятно, что такое "Ubuntu 14.04 с обновлениями на август и на июль.". Бывает Ubuntu 14.04 выпуска конца апреля 2014 (по сути - без обновлений) и Ubuntu 14.04.1 - вышла летом, по-моему, в конце июля - с новым ядром и накопленными обновлениями Но, всё равно, после установки надо её обновить, отметив все типы репозиториев.

Откуда качали Ubuntu, какое имя файлаобраза и совпадает ли контрольная сума браза?

Оффлайн SonicSlash

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблема с портами USB 3.0
« Ответ #2 : 07 Сентябрь 2014, 12:41:38 »
качал с rutor.org
- ubuntu-pack-14.04-cinnamon (amd64 и i386, два образа в торренте).. и да, попутал децл, обновления в нем не на июль, а на июнь.

- ubuntu-gamepack-14.04 (amd64 и i386, два образа в торренте)... дэтот с августовскими обновлениями.

вчера так же затестил Ubuntu 14.04.1, скачанную с офф сайта. Проблема не ушла.
И вот какую штуку еще заметил: первые 2 сборки ставились исключительно при включенной в биосе функции Network stack, контроллер юсб 3.0. при этом тоже был включен. система ставится, подкачивает себе во время установки нужные файлы с тырнета, и все, пинзец, дальше загружается и работает только с портами 2.0 и выключенным контроллером 3.0.
Чистая офф версия 14.04.1 ставится без лишних телодвижений, но без интернета. модем вродь как обнаруживает, но подключиться у нее не выходит. модем юзаю от билайна.

Пользователь решил продолжить мысль 08 Сентябрь 2014, 09:33:43:
Вчера решил обратно поставить версию ubuntu-pack-14.04-cinnamon. контроллер 3.0 выкл,  Network stack - вкл. без проблем поставилась, запустилась, обновилась, но работает странно: на на портах USB 2.0 все, что вставлено в эти порты работает как надо, а при включенном контроллере 3.0 юсб модем не определяется, точней как..... в системе он как бы есть, но его как бы нет. определяется он как huawei sd storage. он не монтируется, его не открыть, и в тырнет через него не выйти. Все остальное: мышь, внешник, флешки, стоящие в дэтих портах нормально работают
« Последнее редактирование: 08 Сентябрь 2014, 09:33:44 от SonicSlash »

Оффлайн LMA

  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
Re: Проблема с портами USB 3.0
« Ответ #3 : 04 Декабрь 2014, 12:20:58 »
Не знаю, поможет или нет, но попробуйте ознакомиться со статьёй из этого топика:
https://forum.ubuntu.ru/index.php?topic=248033.0
Java, Ubuntu

 

Страница сгенерирована за 0.058 секунд. Запросов: 25.