Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: не могу установить Scribus на 13.04  (Прочитано 795 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Anz

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
  • Anz end anzers
    • Просмотр профиля
не могу установить Scribus на 13.04
« : 10 Сентября 2014, 15:02:25 »
 Хотел поставить более свежую версию, все время была одна и таже ошибка. Удалил Скрибус, так как надеялся, что он переустановится с нуля. Та же ошибка.
$:/etc/apt/sources.list.d$ sudo apt-get install scribus
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 scribus : Зависит: libpodofo0.9.2 но он не будет установлен
           Зависит: libtiff4 (> 3.9.5-3~) но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
Xubuntu 14.04, DELL INSPIRON 9400; CanonLBP2900; Epson TX200).

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: не могу установить Scribus на 13.04
« Ответ #1 : 10 Сентября 2014, 15:11:42 »
sudo apt-get -f install ?
Ubuntu Mate 16.04 + Windows 10

Оффлайн Anz

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
  • Anz end anzers
    • Просмотр профиля
Re: не могу установить Scribus на 13.04
« Ответ #2 : 10 Сентября 2014, 15:25:01 »
Сделал и результате то же самое! eще пробовал через центр обновлений, вот:Следующие пакеты имеют неудовлетворённые зависимости:

scribus: Depends: libc6 (>= 2.3.6-6~) но 2.17-0ubuntu5.1 должен быть установлен
         Depends: libfontconfig1 (>= 2.10.0) но 2.10.2-0ubuntu2 должен быть установлен
         Depends: libfreetype6 (>= 2.2.1) но 2.4.11-0ubuntu1 должен быть установлен
         Depends: libgcc1 (>= 1:4.1.1) но 1:4.7.3-1ubuntu1 должен быть установлен
         Depends: libhyphen0 (>= 2.7.1) но 2.8.3-2 должен быть установлен
         Depends: libjpeg8 (>= 8c) но 8c-2ubuntu7 должен быть установлен
         Depends: liblcms1 (>= 1.15-1) но 1.19.dfsg-1.2ubuntu2 должен быть установлен
         Depends: libpython2.7 (>= 2.7) но 2.7.4-2ubuntu3.2 должен быть установлен
         Depends: libqt4-network (>= 4:4.5.3) но 4:4.8.4+dfsg-0ubuntu9.5 должен быть установлен
         Depends: libqt4-xml (>= 4:4.5.3) но 4:4.8.4+dfsg-0ubuntu9.5 должен быть установлен
         Depends: libqtcore4 (>= 4:4.7.0~beta1) но 4:4.8.4+dfsg-0ubuntu9.5 должен быть установлен
         Depends: libqtgui4 (>= 4:4.8.0) но 4:4.8.4+dfsg-0ubuntu9.5 должен быть установлен
         Depends: libstdc++6 (>= 4.6) но 4.7.3-1ubuntu1 должен быть установлен
         Depends: libtiff4 (> 3.9.5-3~) но он не будет установлен
         Depends: libxml2 (>= 2.7.4) но 2.9.0+dfsg1-4ubuntu4.3 должен быть установлен
         Depends: zlib1g (>= 1:1.1.4) но 1:1.2.7.dfsg-13ubuntu2 должен быть установлен
         Depends: ghostscript (>= 8.61) но 9.07~dfsg2-0ubuntu3.1 должен быть установлен
Xubuntu 14.04, DELL INSPIRON 9400; CanonLBP2900; Epson TX200).

Оффлайн vasyl

  • Старожил
  • *
  • Сообщений: 1724
    • Просмотр профиля
Re: не могу установить Scribus на 13.04
« Ответ #3 : 10 Сентября 2014, 15:32:04 »
13.04 больше не поддерживается.
https://help.ubuntu.ru/wiki/old_ubuntu_versions :
Цитировать
если вам зачем-либо понадобится репозиторий для неподдерживаемой версии Ubuntu, вы сможете его получить. Для этого заменить все ссылки в файле /etc/apt/sources.list, отвечающие за официальные репозитории, на:
http://old-releases.ubuntu.com/ubuntu
.
Ubuntu Mate 16.04 + Windows 10

Оффлайн Anz

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
  • Anz end anzers
    • Просмотр профиля
Re: не могу установить Scribus на 13.04
« Ответ #4 : 11 Сентября 2014, 12:59:51 »
 :) Сделал замену как советовали в файле:
\etc\apt\sources.list
Затем: 
sudo apt-get update
многие заголовки обновились, но не все. Есть ошибки в sources.list
sudo apt-get upgrade
sudo apt-get install scribus
Scribus благополучно обновился с 1.40 до 1.4.3
Правда для некоторых зависимых пакетов, apt требовал ключи, но я рискнул.
Всем спасибо!

« Последнее редактирование: 11 Сентября 2014, 13:02:56 от Anz »
Xubuntu 14.04, DELL INSPIRON 9400; CanonLBP2900; Epson TX200).

 

Страница сгенерирована за 0.064 секунд. Запросов: 26.