Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: вопрос ( не работают usb-порты)  (Прочитано 7178 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
вопрос ( не работают usb-порты)
« : 13 Сентябрь 2014, 22:24:25 »
Вчера, когда я выключал ноут, я выключил его нажатием кнопки, т.к он долго что-то выключался, и показалось,что он завис.
Сегодня, когда я включил ноут, не работали все usb-порты. Точнее мышка, хард и модем ГОРЕЛИ, что работают, но на самом деле, ни мышка, не хард, не модем не отображалась и не работали. Так же, когда я хотел через вай фай попробывать зайти в инет, ничего не работало.Список точек вай фая не высвечивался. Помогите пожалуйста

PSS:попробывал засунуть флешку свою, а она работает
PSSS:просто  мышкой, модемом и хардом я пользуюсь постоянно, а флешкой нет. Просто так засунул, а она работала
« Последнее редактирование: 14 Сентябрь 2014, 08:16:02 от omar9505 »

Оффлайн anatol

  • Активист
  • *
  • Сообщений: 294
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #1 : 14 Сентябрь 2014, 09:50:57 »
Попробуйте в GRUB выбрать режим восстановления для вашего ядра. После того, как откроется Recovery Menu - Resume normal boot.

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #2 : 14 Сентябрь 2014, 09:59:22 »
Попробуйте в GRUB выбрать режим восстановления для вашего ядра. После того, как откроется Recovery Menu - Resume normal boot.
как это сделать? подскажите пожалуйста

или можно выбрать режим "Восстановление в rescue mode"?
после первой же команды ls мне не выдает то, что написано в этой статье http://help.ubuntu.ru/wiki/%D0%B2%D0%BE%D1%81%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5_grub 
мне пишет в консоле это - Документы, Загрузки, Музыка и т.д


PS:закинул образ на флешку попробывал через Восстановление с помощью LiveCD/USB. вроде в лайв сд работала мышка, а как вытащил флэху, зашел в свою систему, все равно не работает
« Последнее редактирование: 14 Сентябрь 2014, 14:13:29 от omar9505 »

Оффлайн anatol

  • Активист
  • *
  • Сообщений: 294
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #3 : 14 Сентябрь 2014, 20:08:22 »






На изображениях Lubuntu 13.04 в виртуальной машине, вам нужно попробовать сделать то же самое на своём ноутбуке.

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #4 : 15 Сентябрь 2014, 07:25:14 »
anatol, мне это нужно подключиться  с загрузочной флешки и сделать? к сожалению, не получается, так как у меня xubuntu 14.04 . А тут нет такого .Либо можно зайти в систему без установки, либо установить

Оффлайн anatol

  • Активист
  • *
  • Сообщений: 294
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #5 : 15 Сентябрь 2014, 09:42:16 »
При включении ноутбука стартует загрузчик GRUB. Если на компьюторе установлено несколько систем, то пока не загрузилась система по умолчанию, нужно выбрать режим восстановления. Если установлена одна система, то меню GRUB отображается только после сбоев системы.
Можно посмотреть здесь http://compizomania.blogspot.com/2014/05/grub-ubuntulinux-mint.html, как сделать, чтобы меню отображалось постоянно.

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #6 : 15 Сентябрь 2014, 09:48:31 »
у меня хUbuntu 14.04
в терминале я написал  sudo gedit /etc/default/grub , в ответ мне написало sudo:gedit:command not found
помогите пожалуйста

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #7 : 15 Сентябрь 2014, 10:04:39 »
В xubuntu нет текстового редактора gedit, который Вы пытаетесь запустить!
Используйте присутствующй в системе mousepad!
sudo mousepad /etc/default/grub
sudo ls -a | grep brain > /dev/head

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #8 : 15 Сентябрь 2014, 10:37:18 »
Haron Prime , вот что вышло в ответ

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #9 : 15 Сентябрь 2014, 10:57:17 »
Параметр GRUB_HIDDEN_TIMEOUT изменить с нуля на нужное значение (количество секунд), сохранить и выполнить в терминале команду sudo update-grub
sudo ls -a | grep brain > /dev/head

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #10 : 15 Сентябрь 2014, 10:59:43 »
 Haron Prime, а как мне узнать нужное значение??? на какое сменить ??????????

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #11 : 15 Сентябрь 2014, 11:01:57 »
А мне как узнать, сколько именно времени Вы желаете видеть меню груба  перед автоматической загрузкой системы?
sudo ls -a | grep brain > /dev/head

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #12 : 15 Сентябрь 2014, 11:20:44 »
я не знаю, мне главное уже восстановить все. имеется ввиду сколько я впишу секунд, столько и секунд будет груб, если не нажму клавиши?

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #13 : 15 Сентябрь 2014, 11:23:22 »
Да
sudo ls -a | grep brain > /dev/head

Оффлайн omar9505

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: вопрос ( не работают usb-порты)
« Ответ #14 : 15 Сентябрь 2014, 11:29:46 »
сделал как вы написали. в том поле вписал 20. перезагружаю ноут, никакой граб не вышел. ввел пасс и так же зашел в систему ((((((((((((


и вот что написало когда я написал sudo update-grub




PS:эти 20секунд экран просто темный, когда комп включается. а потом в систему входит. То есть видимо вместо показа самого граба - он темный( черный экран просто)


Помогите мне пожалуйста решить данную проблему

Пользователь решил продолжить мысль 15 Сентябрь 2014, 17:59:31:
ладно, тут ответа не дождешься .переустановил систему
« Последнее редактирование: 15 Сентябрь 2014, 17:59:31 от omar9505 »

 

Страница сгенерирована за 0.181 секунд. Запросов: 24.