Форум русскоязычного сообщества Ubuntu


Автор Тема: Не загружается Live CD u 14.04  (Прочитано 1835 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн 7898

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Не загружается Live CD u 14.04
« : 17 Сентябрь 2014, 21:17:12 »
Записывал образ на флешки(2) и диск(dvd rw) ... после отчета времени мигает курсор(_) бесконечно. Пробовал nomodoset результат тот же(метта данные долго выводятся потом курсор).
Раньше ставил linux mint 16, ubuntu 12.04, также пробовал недавно talis поставить, не получилось и забыл(мб заговор АНБ?).
На ноутбуке все носители грузятся с 1 раза.
Другие версии линукс(некоторые) тоже не работают

Производители железа:
Intel, nwidia, gigabayt

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6780
    • Просмотр профиля
Re: Не загружается Live CD u 14.04
« Ответ #1 : 18 Сентябрь 2014, 02:10:27 »
7898, подробней о железе. И что именно выводит? Кстати, я не совсем понял, не работает LiveCD (в режиме "без установки") или уже установленная система?

Оффлайн 7898

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Не загружается Live CD u 14.04
« Ответ #2 : 18 Сентябрь 2014, 18:50:57 »
maks05,

Во время загрузки жму F2 --> выбираю носитель

Флешка: сразу черный экран и мигающий _(курсор) на первой, потом смещается на вторую.

Диск: черный экран --> проскакивает надпись какая-то(вроде гуд лоад систем) --> фиолетовый фон внизу рисунок клавиатуры и ...(звезды вроде) секунд 5 --> черный экран с мигающим курсором.

Старая Ubuntu также не ставится(раньше ставилась)

Intel Core i7 4770 @ 3.40GHz

Изготовитель   Gigabyte Technology Co., Ltd.
Модель   H87M-HD3 (SOCKET 0)

Фирма   NVIDIA
Модель   GeForce GTX 760

Intel HD Graphics 4600


Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6780
    • Просмотр профиля
Re: Не загружается Live CD u 14.04
« Ответ #3 : 19 Сентябрь 2014, 02:26:05 »
7898, на вашей материнке должен быть UEFI (вместо BIOS), а фиолетвый экран и значок клавиатуры при запуске с диска говорит об эмуляции BIOS, что, наверное, не есть хорошо (хотя некоторые специально этого добиваются и так всё и устанавливают).
Попробойте зайти в UEFI и настроить его. Например, флэшка может не определяться или определяться не правильно. Читайте:
http://help.ubuntu.ru/wiki/руководство_по_ubuntu_desktop_14_04/особенности_установки_на_платы_с_uefi

Так же возможен вариант, что не те драйвера для GeForce GTX 760. Как вариант (но не обязательно) попробуйте её на первое время отключить в UEFI (видео-разъём, соотвественно, переключите на видео-выходы на материнке), потому как с Intel HD Graphics 4600 Ubuntu на встроенных дровах работает отлично. Если выйдет установить и запустить, то с GeForce GTX 760 можно будет разобраться отдельно.

 

Страница сгенерирована за 0.138 секунд. Запросов: 24.