Форум русскоязычного сообщества Ubuntu


Автор Тема: не могу установить python-tk  (Прочитано 4003 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
не могу установить python-tk
« : 25 Сентября 2014, 11:58:18 »
Доброго всем времени. Собственно проблема описана в теме т.к. в зависимостях данного пакета имеется blt python-tk попытки поиска которого приводят к одному результату - Not Found. :idiot2:

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6123
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #1 : 25 Сентября 2014, 12:00:44 »
дай вывод
sudo apt-get update
sudo apt-get install python-tk

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #2 : 25 Сентября 2014, 12:10:22 »
Я то дам, только я даже просто браузером не могу его нигде скачать.
(Нажмите, чтобы показать/скрыть)
(Нажмите, чтобы показать/скрыть)
Вообще у меня система 13.04 с ядром 3.10
« Последнее редактирование: 25 Сентября 2014, 12:22:03 от ПлутАрх »

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12130
  • Xubuntu 22.04
    • Просмотр профиля
    • Github
Re: не могу установить python-tk
« Ответ #3 : 25 Сентября 2014, 12:19:09 »
ПлутАрх, а зачем его в браузере искать если он репозиториях есть. Делайте что БТР, сказал и не пытайтесь изобрести велосипед.

Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: https://help.ubuntu.ru/wiki/uefiboot

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6123
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #4 : 25 Сентября 2014, 12:36:31 »
13.04 больше не поддерживается.

ставь актуальную версию.

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #5 : 25 Сентября 2014, 12:43:53 »
13.04 больше не поддерживается.

ставь актуальную версию.
Както хотелось бы понять почему все остальные части этого пакета есть а именно blt нет(причём нигде).
« Последнее редактирование: 25 Сентября 2014, 12:47:56 от ПлутАрх »

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6123
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #6 : 25 Сентября 2014, 12:50:11 »
« Последнее редактирование: 25 Сентября 2014, 12:54:35 от БТР »

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #7 : 25 Сентября 2014, 13:01:35 »
БТР,А куда исчезают старые версии?

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12130
  • Xubuntu 22.04
    • Просмотр профиля
    • Github
Re: не могу установить python-tk
« Ответ #8 : 25 Сентября 2014, 13:06:01 »
переносятся в архив http://old-releases.ubuntu.com/releases/


Что бы подключить репы из архивных - нужно в /etc/apt/sources.list поменять archive.ubuntu.com на old-releases.ubuntu.com
sudo sed -i -e 's/archive.ubuntu.com\|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list
« Последнее редактирование: 25 Сентября 2014, 13:10:11 от Sly_tom_cat »
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: https://help.ubuntu.ru/wiki/uefiboot

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #9 : 25 Сентября 2014, 13:10:18 »
Sly_tom_cat,
Я имел ввиду версии пакетов а не дистр. :).

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12130
  • Xubuntu 22.04
    • Просмотр профиля
    • Github
Re: не могу установить python-tk
« Ответ #10 : 25 Сентября 2014, 13:12:40 »
ПлутАрх, внезапно, они убираются в архив.
Если подключить архивную репу, то и пакет поставитьможно будет стандартной командой
sudo apt-get install python-tk
Если очень нужно изобрести велосипед то на тех архивах и ищите тот пакет и ставьте его руками... опять же внезапно... :o
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: https://help.ubuntu.ru/wiki/uefiboot

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #11 : 25 Сентября 2014, 13:30:19 »
Sly_tom_cat,
(Нажмите, чтобы показать/скрыть)

Пользователь решил продолжить мысль 25 Сентября 2014, 13:33:36:
Так там вроде и нет 13.04
« Последнее редактирование: 25 Сентября 2014, 13:33:36 от ПлутАрх »

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12130
  • Xubuntu 22.04
    • Просмотр профиля
    • Github
Re: не могу установить python-tk
« Ответ #12 : 25 Сентября 2014, 13:34:26 »
ru. уберите из URL реп
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: https://help.ubuntu.ru/wiki/uefiboot

Оффлайн ПлутАрх

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
    • Просмотр профиля
Re: не могу установить python-tk
« Ответ #13 : 25 Сентября 2014, 13:42:04 »
sudo sed -i -e 's/ru.old-releases.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.listТак правильно будет?

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12130
  • Xubuntu 22.04
    • Просмотр профиля
    • Github
Re: не могу установить python-tk
« Ответ #14 : 25 Сентября 2014, 13:52:22 »
да.
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: https://help.ubuntu.ru/wiki/uefiboot

 

Страница сгенерирована за 0.066 секунд. Запросов: 23.