Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Установка 14.04.1 на Intel  (Прочитано 741 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Tonny_Bennet

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Установка 14.04.1 на Intel
« : 07 Октябрь 2014, 15:10:45 »
Здравствуйте.

Купил платформу Intel Original P4304BTLSFCNR, с материнской платой S1200BTL, поставил диски WD1000DHTZ, собрал 1-й RAID (из под утилиты контроллера). Скачал образ ubuntu-14.04.1-server-i386.iso. Записал на диск. Ставлю. В момент разметки диска он говорит, что нашёл IntelRaidDevice (или что-то подобное) и предлагает его подключить. Соглашаюсь. Размечаю диск по-умолчанию. Установка проходит без каких либо ошибок. Пытаюсь загрузиться. Слева вверху мигает курсор - система не грузится.

Куда копать?

Оффлайн victor00000

  • Старожил
  • *
  • Сообщений: 14862
  • Я не слышу.
    • Просмотр профиля
Re: Установка 14.04.1 на Intel
« Ответ #1 : 07 Октябрь 2014, 15:18:30 »
Tonny_Bennet,
БИОС отключить RAID, только для винда.
~.o

Оффлайн Tonny_Bennet

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Re: Установка 14.04.1 на Intel
« Ответ #2 : 07 Октябрь 2014, 15:54:43 »
victor00000, не понял что вы имели ввиду. В принципе отключить RAID?

После установки, когда система должна загрузиться, увидел что массив перешёл из состояния Normal в состояние Initialize.

Оффлайн Tonny_Bennet

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Re: Установка 14.04.1 на Intel
« Ответ #3 : 09 Октябрь 2014, 16:52:33 »
Развернул софтовый массив. поставил систему.

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.