Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема при попытке установить "UBUNTU 14.04"  (Прочитано 520 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nguen

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Всем доброго времени суток, скажу сразу я не профи по установке ОС. На днях решил установить "Ubuntu 14.04" , посмотрел обучалок по установке, купил диск, скачал и загрузил все как положено, на маленькой скорости в Ultra ISO. При попытке загрузиться из диска на мониторе появились разноцветные квадратики через которые еле видно логотип "Ubuntu 14.04" и индикатор загрузки. я сначала подумал что проблема в плохом качестве диска, но решил установить ОС на USB флешку, но результат тот же... думал - "может разглючится как-то", подождал минут 10-15 ничего не изменилось... я прикрепил пару фотографий ниже что-бы вы примерно понимали что происходило у меня на мониторе.
Подскажите пожалуйста в чем может быть проблема... можем у меня с ПК что-то не так?
Заранее спасибо!

Изображение удалено.
Руководство по добавлению изображений на форум


--Сперанский
« Последнее редактирование: 31 Октября 2014, 14:04:10 от Сперанский »

Оффлайн alsoijw

  • Старожил
  • *
  • Сообщений: 4062
  • Fedora 25 GNOME 3 amd64
    • Просмотр профиля
Re: Проблема при попытке установить "UBUNTU 14.04"
« Ответ #1 : 31 Октября 2014, 14:36:34 »
Nguen, какой пк и какая разрядность образа(amd64 | i386)?
Мало видеть нам начало - надо видеть и конец. Если видишь ты создание - значит где-то есть ТВОРЕЦ
Многие жалуются: геометрия в жизни не пригодилась. Ямб от хорея им приходится отличать ежедневно?

Оффлайн Nguen

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблема при попытке установить "UBUNTU 14.04"
« Ответ #2 : 31 Октября 2014, 14:54:48 »
alsoijw, разрядность образа "amd64".

Имя ЦП CPUID   AMD FX(tm)-6100 Six-Core Processor
Тип ЦП   HexaCore AMD FX-6100, 3300 MHz (16.5 x 200)
Системная плата   ASRock 960GM-GS3 FX

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14038
  • Xubuntu 18.04
    • Просмотр профиля
Re: Проблема при попытке установить "UBUNTU 14.04"
« Ответ #3 : 31 Октября 2014, 21:53:10 »
Nguen,
Да все у вас так. Видеокарта видимо не поддерживается свободным драйвером. Загрузитесь с параметром nomodeset.
Что это, и как это сделать ищется гуглом.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.043 секунд. Запросов: 25.